PowerPoint プレゼンテーションで共同作業を行う

Microsoft 365の OneDrive または SharePoint にプレゼンテーションを保存すると、同僚と同時にプレゼンテーションを共同作業できます。

プレゼンテーションで同時に作業するには、すべての作成者が PowerPoint 2010 以降 (Windows 上)、 PowerPoint 2016 for Mac 以降、または PowerPoint for the web を使用している必要があります

プレゼンテーションを他のユーザーと共有して同時に共同作業する

  1. プレゼンテーションを PowerPoint し、共同作業の準備ができたら、リボンの右上隅にある [共有][共有] ボタン を選択します。

    Microsoft 365でプレゼンテーションを OneDrive または SharePoint に保存していない場合は、 PowerPoint メッセージが表示されます。 保存すると、招待メールが送信されます。

    ファイルをシームレスに共有PowerPointファイルを Microsoft Cloud にアップロードするには、クラウド サービスの [共有] ダイアログボックスを使用します。

    注: プレゼンテーションをクラウドにアップロードしない場合は、ダイアログ ボックスの下部にある [コピーを添付 ...]オプションを使用して共有できます。

  2. [リンク の送信] ボックスに、プレゼンテーションを共有するユーザーのメール アドレスを入力します。 既にユーザーの連絡先情報が保存されている場合は、名前を入力するだけです。 ドロップダウン リストを使用して、招待者がファイルを編集できるか、ファイルの表示のみが可能かを指定できます。

  3. [共有] をクリックします。 ファイルが既にクラウドに保存されている場合、招待メールは招待者に送信されます。

共有プレゼンテーションで他のユーザーが作業している場所を表示する

  1. プレゼンテーションを開き、作業を開始します。

    他のユーザーがプレゼンテーションで表示または編集している場合は、リボンの右上隅にユーザーのサムネイル画像が表示されます。 PowerPoint では、他のユーザーがあなたのプレゼンテーションを表示または終了すると、通知が行われます。

    ユーザーとチャット
  2. [共有] ウィンドウには、プレゼンテーションを表示または編集しているユーザーの名前が表示されます。 プレゼンテーション内で作業中のユーザーと作業場所を示すインジケーターは、作業中のスライドのサムネイルと、作業中のスライド上に表示されます。 そのインジケーターにマウスを移動するか選択すると、編集者を確認できます。

    PowerPoint 2016 のスライドで他のユーザーが共同作業を行っていることを示すアイコンを示す

    (アクセシビリティのために、PowerPoint では、編集者名の自動表示を有効にすることもできます。 有効にするには、[ファイル]、[オプション]、[詳細設定]、[表示]、[選択したアイテムにプレゼンス フラグを表示] の順に選びます)。

    Windows 版 PowerPoint 2016 のスライドのセクションで作業している他のユーザーを表示するアイコンを示す
  3. 作業が終わったら、ファイルを保存します。

    それまでに他の編集者が変更を加えている場合は、保存時に次のメッセージが表示されます。

    PowerPoint の変更を同期したというメッセージ

    自分と他の編集者の更新内容が競合しなければ、変更箇所は自動的に統合され、それ以上操作は必要ありません。

変更されたファイルを開くと表示される通知

これはサブスクライバーのみの機能です この機能を使用できるのは、Windows デスクトップ クライアントのMicrosoft 365 サブスクライバーのみです。

PowerPoint for Microsoft 365 では、他のユーザーが共有のプレゼンテーション ファイルを変更した後に、そのファイルを再度開くと、通知が表示されます。 小さなバナーに、自分が他のことを行っている間にプレゼンテーションへの変更を行ったユーザーが示されます。

PowerPoint for Office 365 では、他のことを行っている間に共有ファイルへの変更を行ったユーザーを表示できます。

変更履歴: 他のユーザーによる変更箇所の強調表示

PowerPoint for Microsoft 365 では、オンライン ドキュメントに加えられた変更は自動的に追跡されます。

これはサブスクライバーのみの機能です この機能を使用できるのは、Windows デスクトップ クライアントのMicrosoft 365 サブスクライバーのみです。

お使いのブラウザーではビデオがサポートされていません。
  1. 変更されたプレゼンテーション (または他のユーザーが現在編集しているファイル) を開き直すと、サムネイル ウィンドウで変更されたスライドが水色で強調表示されます。 ヒントには、"スライドに未読の変更があります" と表示されます。

    PowerPoint のサムネイル ウィンドウで強調表示される変更履歴
  2. サムネイルを選んでフルサイズでスライドを表示します。 スライドの変更された部分が水色で表示されます。 併記される表記で、変更したユーザーと時刻がわかります。 変更後のスライドを見て、そのスライドの水色の強調表示と "スライドに未読の変更がある" 表記をクリアします。

    (変更されたスライドが強調表示されても、加えられた変更の種類が個々のスライドに表示されない場合もあります。 たとえば、ノート ウィンドウの変更、図形の削除、コメントの追加、アニメーションの変更などです)。

    変更者と変更時間に関する表記が強調表示された変更履歴

変更が強調表示されるかどうかを決めるもの:

  • この機能は、OneDrive と SharePoint に格納されている共有ドキュメントで動作します。

  • 変更が強調表示されるのは、変更を加えたユーザーが Web 用 PowerPoint、または PowerPoint for Microsoft 365(現在のチャネルのバージョン 1707 以上、または Semi-Annual Enterprise Channel のバージョン 1803) を使用している場合のみです。 使用している Office のバージョンを確認する方法

  • セキュリティ センターのプライバシー オプションでドキュメントの変更履歴データが無効な場合、変更は強調表示されません。

    プライバシー オプションが有効でない場合、ユーザーの名前 (およびユーザーがオブジェクトを最後に編集した時刻) は、このリビジョン強調表示機能をサポートするためにプレゼンテーションに保存されます。 ドキュメント検査を使用して、必要に応じてその情報を削除します。 (ドキュメント検査の 使用に 関するガイダンスについては、「ドキュメント、プレゼンテーション、ブックを検査して非表示のデータと個人情報を削除する」を参照してください)。

    プライバシー オプションが有効な場合、この変更履歴強調表示機能は無効になります。つまり、個人データ (前述のユーザー名と時刻) は保存されません。

    変更履歴を強調表示できるようにするため、個々のスライドの既読/未読の状態に関するデータは、PowerPoint によって個別に格納されます。 そのデータが格納される場所は、使用している PowerPoint のバージョンとチャネルによって異なります。 Microsoft では、ユーザー設定を保存するように設計されたオンラインの Microsoft サービスにユーザー設定を格納するように移行中ですが、この移行はまだ完了していません。

    次の表に、PowerPointの関連するバージョンごとに、ファイルを開いている各ユーザーに関する既読/未読の状態データが保存される場所の一覧を示します。

    バージョン番号 (以降のバージョンを含む)

    状態データの格納場所

    PowerPoint for Microsoft 365 チャネルの表示

    1707 から 1710

    PC ディスクの次のパスの下

    %appdata%\Microsoft\PowerPoint\SlideViewState

    この場所は Windows Users フォルダーによって保護されます。必要に応じて、既読/未読の状態を記録しているファイルを手動で削除することができます。

    PowerPoint for Microsoft 365 チャネルの表示

    1711

    Microsoft Online Services

    PowerPoint for Microsoft 365 チャネルSemi-Annual Enterprise表示

    1803

    Microsoft Online Services

    PowerPoint for Microsoft 365 for Mac

    16.11

    Microsoft Online Services

    PowerPoint for Android

    16.0.9001.2077

    Microsoft Online Services

    PowerPoint for iOS

    2.9.108.0

    Microsoft Online Services

    PowerPoint Mobile

    17.8827

    Microsoft Online Services

    使用している Office のバージョンを確認する方法

  • ファイルが暗号化されている場合、またはパスワードで保護されている場合、変更は強調表示されません。

  • ファイルが .odp 形式または古い PowerPoint .ppt または .pps 形式の場合、変更は強調表示されません。

チャットまたはコメントによるコミュニケーション

[コメント ][コメント] ボタンPowerPoint を選択して、コメントを作成または表示します。 また、コメントに返信または解決し、それらを完了としてマークすることができます。 詳細については、「コメントを追加する」を参照してください。

(Microsoft 365 のみ)プレゼンテーションに保存されているプレゼンテーションで作業している他のユーザーとすぐにチャットを行 職場または学校の OneDrive または Microsoft 365 の SharePoint。 [チャット ] ボタンPowerPoint 2016 のグループ チャットのボタン ドキュメントで作業しているすべてのユーザーとグループ チャットを開始します。

[チャット] ボタンが強調表示された灰色のメニュー バー

  • チャット履歴は保持されません。そのため、ドキュメントを閉じて後でもう一度開くと、空のチャットで新しいチャットが開始されます。 永続的なディスカッションが必要な場合は、代わりにコメントを使用することを検討してください。

  • 別のユーザーがファイルを開いて編集する場合、そのユーザーもチャットに参加できますが、ファイルを開く前のチャットの履歴は表示されません。 ファイルを開いた時点からの新しいメッセージのみが表示されます。

ファイルの以前のバージョンを確認する

これはサブスクライバーのみの機能です この機能を使用できるのは、Windows デスクトップ クライアントのMicrosoft 365 サブスクライバーのみです。

Office ファイルの作業中に、 SharePoint、 OneDrive、 職場または学校の OneDrive ファイルの以前のバージョンが保持されます。

以前のバージョンのファイルの一覧を開くには、アプリ ウィンドウのタイトル バーでファイル名を選択し、[バージョン履歴] を 選択します

タイトル バーでファイル名を選択すると、ファイルのバージョン履歴にアクセスできます。

バージョン履歴は表示用で、編集用ではありません。 ファイルの以前のバージョンを確認できます。

以前のバージョンを開く方法:

  • 右側の [ バージョン履歴] ウィンドウで、バージョン履歴項目 の 1 つで [バージョンを開く] を選択します。

    そのバージョンの読み取り専用コピーは、別のウィンドウで PowerPoint されます。

競合している変更を解決する

競合している変更箇所がある場合は、[保存] を選んだときに、自分の変更内容と他のユーザーの変更内容を視覚的に比較するウィンドウが表示されます。 ここで、反映させたい変更内容を選ぶことができます。

PowerPoint の競合している変更のダイアログ

比較対象として表示されるのは、自分の変更内容と直接競合する他のユーザーの変更内容のみです。 競合しない変更内容は、プレゼンテーションの保存時に自動的に統合され、その内容は、[自分の変更] ビューで確認できます。

  1. [自分の変更] か [他のユーザーによる変更] を選びます。

  2. 複数の競合を解決する場合は、次のいずれかの操作を行います。

    • [次へ] を選び、競合の解決処理を続けます。 以前の競合を見直す場合は、[前へ] を選びます。

    • 残っているすべての競合に同じ変更内容を適用する場合は、[残りの競合に適用] チェック ボックスを選びます。

      PowerPoint の [残りの競合に適用] チェック ボックス

  3. 競合の解決が終了したら、[完了] を選びます。

スライド ライブラリが見つからない場合 

この機能が必要な場合は、フィードバックをお寄せください。今後の更新プログラムで新機能の優先順位を決めるために役立ちます。 詳細については、「Microsoft Office に関するフィードバックを送信する方法」を参照してください。

プレゼンテーションを共有して共同編集する

  1. プレゼンテーションの下書きを作成し、OneDrive や SharePoint などの共有の場所に保存します。

  2. プレゼンテーションを開いてプレゼンテーションを編集します。

    注: 他のユーザーがプレゼンテーションを編集している場合は、共同編集アイコン [ひと] アイコン と、プレゼンテーションで作業しているユーザーの数を示す番号がステータス バーに表示されます。 [共同編集] アイコン をクリック [ひと] アイコン をクリックして、プレゼンテーションで作業しているユーザーを確認します (次に示します)。

    2 名が共同編集中

  3. 編集が終わったら、[ファイル]、[保存] の順にクリックします。

    プレゼンテーションを編集しているのが自分だけの場合、ファイルが保存されて完了です。 自分と他の編集者の更新内容が競合しなければ、変更箇所は自動的に統合され、それ以上操作は必要ありません。

他のユーザーが行った変更を解決する

他のユーザーが同じプレゼンテーションで作業をしている場合、次のようなエラー メッセージが表示されることがあります。

  • 他の編集者が変更を加えている場合は、次のメッセージが表示されます。

    変更を確認するか今すぐアップロードする

  • 自分と他の作成者が互いを変更した場合、次のメッセージが表示されます。

    競合の解決

他のユーザーによる変更を解決する方法を次に示します。

  1. [結合] タブで [変更箇所の表示] をクリックし、次のいずれかの操作を行います。

    • 競合する更新内容だけを表示するには、[競合箇所のみを表示] をクリックします。

      競合が一覧表示されます。

    • すべての変更箇所を表示するには、[すべての変更箇所を表示] をクリックします。

  2. 変更内容を承認または却下するには、次のいずれか、または両方の操作を行います。

    競合する変更箇所の場合:

    • 競合する変更を受け入れるには、競合する変更アイコンの横にあるチェック ボックスをオン 競合する変更箇所を示すアイコン をクリックします (以下を参照)。

      チェック ボックスをオンにして、競合する変更箇所を承認する

    • 競合する変更箇所を却下する場合は、何もしないでください。 オフにされたチェック ボックスは、プレゼンテーションには追加されません。

    一般的な変更箇所の場合:

    • 一般的な変更箇所を承認する場合は、何もしないでください。

      チェック ボックスをオンにして、他の人が行った一般的な変更を承認する

    • 通常の変更内容を却下する場合は、チェック ボックスをオフにします。

  3. 変更内容の確認が終わったら、[反映用の表示を閉じる] を選びます。

    [反映用の表示を閉じる] を選ぶと、すべての変更内容が反映されて、サーバーにアップロードされます。

    注: [反映用の表示を閉じる] を選んだ後は、変更内容を元に戻したり、確認したりできなくなります。

重要:  Office 2010 はサポートされなくなりました。 Microsoft 365 にアップグレードすることで、どんなデバイスでも、どこからでも仕事ができて、かつサポートを受けることができます。

今すぐアップグレードする

プレゼンテーションを共同で編集する

  1. [ PowerPoint 2010] で、サーバーに保存されているプレゼンテーションを開きます。

    プレゼンテーションを操作しているのが自分だけではない場合は、 PowerPoint の下部にあるステータス バーに通知が表示されます。 この通知には、プレゼンテーションで現在作業しているユーザーの数が示されます。 その番号をクリックすると、共同編集者の名前が表示されます。

    他のユーザーがプレゼンテーションを編集中であることを知らせる通知

  2. [表示] タブの [プレゼンテーションの表示] グループで、[標準] をクリックして、プレゼンテーションを標準表示で表示します。

  3. [アウトライン] タブと [スライド] タブを含む左側のウィンドウの [スライド] タブで、スライドのサムネイルの右下隅にある小さなアイコンを探します。 これは、共同編集者がスライドに変更を加えたかどうかを示します。 アイコンをクリックすると、共同編集者の名前が表示されます。

    注: 

    • プレゼンテーションの共同編集者の名前を表示するもう 1 つの方法は、[ファイル] タブをクリックし、画面の左側にある [情報] をクリックすることです。 共同編集者の名前が中央のウィンドウに表示されます。

      プレゼンテーションを現在編集中のユーザーと、その相手へのメッセージの送信方法

    • 共同編集者に電子メール メッセージまたはインスタント メッセージを送信するには、[メッセージの送信] をクリックし、[電子メール メッセージの送信] または [インスタント メッセージを送信] をクリックします

    • 別の作成者が変更を保存 PowerPoint 、変更が行われたプレゼンテーションの元の作成者に通知されます。 [アウトライン] タブと [スライド] タブを含むウィンドウの [スライド] タブで、変更されたスライドのサムネイルの右下隅にアイコンが表示されます。

      変更されたことを示す通知

他の作成者によって行われた変更を確認する

  1. 他の作成者がプレゼンテーションを変更したかどうかを確認するには、[ファイル] タブをクリックし、[情報] をクリックします。 次に、[利用可能なドキュメント の更新] の横にある[保存] を クリックし、[保存して確認] をクリックします

    [ファイル] タブで他の作成者が自分のプレゼンテーションを変更したかどうかを確認する

  2. 次に、他の作成者が行った変更を表示するには、[変更の確認] をクリックします

    [変更の確認] ボタン

  3. [変更履歴の確認]をクリックすると、リボンに [差し込み] タブが表示され、変更履歴ウィンドウの右側に [変更履歴PowerPointされます。 [変更履歴] ウィンドウには、他の作成者が変更したスライドを一覧表示する[スライド] タブと、現在表示されているスライドの変更を一覧表示する [詳細] タブが表示されます。

[マージ] タブでは、[解像度] グループのボタンを使用して、他の作成者が行った次の変更と以前の変更を表示し、それらの変更を承諾または拒否できます。 マージ ビューを終了するには、[マージ ビューを 閉じる] をクリックします

注: マージ ビューでは、他の作成者からの新しい更新をマージしたり、サーバーに変更をアップロードしたりすることはできません。 [マージ ビューを閉じる] をクリックしてレビューを完了し、サーバーに変更を自動的にアップロードする必要があります。

[結合] タブと [変更の履歴] ウィンドウ

作成者 PowerPoint 変更を行うごとに通知を受け取るメッセージを構成する

結合する前に、他の作成者が作業しているすべてのプレゼンテーションに対して行った変更を確認 (および承諾または拒否) することができます。 その場合は、次の操作を行います。

  1. [ファイル] タブをクリックします。

  2. 画面の左側にある [オプション] をクリックし、[オプション] ダイアログ ボックスの[PowerPoint 保存] をクリックします

  3. [ 共有ドキュメント コラボレーション サーバー ファイルのファイルの差し込みオプション] で、[差し込み印刷が発生した場合の詳細な差し込み印刷の変更 を表示する] チェック ボックスをオンにします。

プレゼンテーションを他のユーザーと共有して同時に共同作業する

  1. プレゼンテーションを PowerPoint し、リボンの右上隅にある [共有] を選択し、[[共有] ボタンの招待] を選択します。 

    Microsoft 365でプレゼンテーションを OneDrive または SharePoint に保存していない場合は、 PowerPoint に保存するように求めるメッセージが表示されます。

    シームレスな共有のためにプレゼンテーションを Microsoft クラウド ストレージにアップロードするダイアログ ボックスオファリング。

    注: プレゼンテーションを OneDrive または SharePoint にアップロードしない場合は、[代わりに [コピーの送信] を選択して、メールの添付ファイルで共有できます。

  2. プレゼンテーションを共有するユーザーのメール アドレスを入力します。 既にユーザーの連絡先情報が保存されている場合は、名前を入力するだけです。 上部のコントロールを使用すると、招待者がファイルを編集できるかどうか、またはファイルの表示のみを実行できるかどうかを判断できます。

  3. [共有] をクリックします。 招待者にメールが送信されます。

共有プレゼンテーションで他のユーザーが作業している場所を表示する

  1. プレゼンテーションを開き、作業を開始します。

    他のユーザーがプレゼンテーションで表示または編集している場合は、リボンの右上隅にユーザーのサムネイル画像が表示されます。 PowerPoint では、他のユーザーがあなたのプレゼンテーションを表示または終了すると、通知が行われます。

    ユーザーとチャット
  2. [共有] ウィンドウには、プレゼンテーションを表示または編集しているユーザーの名前が表示されます。 プレゼンテーション内で作業中のユーザーと作業場所を示すインジケーターは、作業中のスライドのサムネイルと、作業中のスライド上に表示されます。 そのインジケーターにマウスを移動するか選択すると、編集者を確認できます。

    スライドのサムネイル ウィンドウのプレゼンス インジケーター

    (アクセシビリティのために、PowerPoint では、編集者名の自動表示を有効にすることもできます。 [環境設定] の [表示] PowerPoint>選択して有効>選択した>のプレゼンスフラグを表示する.)

    Windows 版 PowerPoint 2016 のスライドのセクションで作業している他のユーザーを表示するアイコンを示す
  3. 作業が終わったら、ファイルを保存します。

    自分と他の編集者の更新内容が競合しなければ、変更箇所は自動的に統合され、それ以上操作は必要ありません。

変更されたファイルを開くと表示される通知

これはサブスクライバーのみの機能です この機能を使用できるのは、Windows デスクトップ クライアントのMicrosoft 365 サブスクライバーのみです。

他のユーザーが共有プレゼンテーション ファイルに変更を加えた後、 PowerPoint for Microsoft 365 for Mac を開く際に通知を受け取る必要があります。 小さなバナーに、自分が他のことを行っている間にプレゼンテーションへの変更を行ったユーザーが示されます。

PowerPoint for Office 365 では、他のことを行っている間に共有ファイルへの変更を行ったユーザーを表示できます。

変更履歴: 他のユーザーによる変更箇所の強調表示

これはサブスクライバーのみの機能です この機能を使用できるのは、Windows デスクトップ クライアントのMicrosoft 365 サブスクライバーのみです。

PowerPoint for Microsoft 365 for Mac オンライン ドキュメントで行われた変更を自動的に追跡します。

これはサブスクライバーのみの機能です この機能を使用できるのは、Windows デスクトップ クライアントのMicrosoft 365 サブスクライバーのみです。

お使いのブラウザーではビデオがサポートされていません。
  1. 変更されたプレゼンテーション (または他のユーザーが現在編集しているファイル) を開き直すと、サムネイル ウィンドウで変更されたスライドが水色で強調表示されます。 ヒントには、"スライドに未読の変更があります" と表示されます。

    PowerPoint のサムネイル ウィンドウで強調表示される変更履歴
  2. サムネイルを選んでフルサイズでスライドを表示します。 スライドの変更された部分が水色で表示されます。 併記される表記で、変更したユーザーと時刻がわかります。 変更後のスライドを見て、そのスライドの水色の強調表示と "スライドに未読の変更がある" 表記をクリアします。

    (変更されたスライドが強調表示されても、加えられた変更の種類が個々のスライドに表示されない場合もあります。 たとえば、ノート ウィンドウの変更、図形の削除、コメントの追加、アニメーションの変更などです)。

    変更者と変更時間に関する表記が強調表示された変更履歴

変更が強調表示されるかどうかを決めるもの:

  • この機能は、OneDrive と SharePoint に格納されている共有ドキュメントで動作します。

  • 変更は、変更を加えたユーザーが Web 用 PowerPoint、または PowerPoint for Microsoft 365 for Mac16.11 以上を使用している場合にのみ強調表示されます。 使用している Office のバージョンを確認する方法

  • ファイルが暗号化されている場合、またはパスワードで保護されている場合、変更は強調表示されません。

  • ファイルが .odp 形式または古い PowerPoint .ppt または .pps 形式の場合、変更は強調表示されません。

コメントを使用してコミュニケーションを行う

ツール バー リボンの右側にある [コメント] を選択 [コメント] ボタン プレゼンテーション内のすべてのコメントを表示します。

新しいコメントを追加したり、既存のコメントに返信したり、既存のコメントを解決したりすることができます。

(Microsoft 365 のみ)@-sign に続いてそのユーザーの名前を使用して、コメント内の同僚にタグを付けることができます。 そのユーザーは、コメントへのリンクを含むメール メッセージを受け取ります。 そのユーザーがリンクをクリックすると、ドキュメントと会話に移動します。

(Microsoft 365 のみ)自分と 同時 にファイルを編集しているユーザーとチャットできます。 開始するには、チャット アイコンをクリック 2 つの吹き出し(もう一方の上に 1 つ) の右上にあるチャット アイコンをクリックします。

[チャット] ボタンが強調表示された灰色のメニュー バー

ファイルの以前のバージョンを確認する

これはサブスクライバーのみの機能です この機能を使用できるのは、Windows デスクトップ クライアントのMicrosoft 365 サブスクライバーのみです。

Office 、 SharePoint、 OneDrive、および 職場または学校の OneDrive ファイルの以前のバージョンを保持します。

以前のバージョンのファイルの一覧を開くには、アプリ ウィンドウのタイトル バーでファイル名を選択し、[バージョン履歴の参照] を選択します

バージョン履歴は表示用で、編集用ではありません。 ファイルの以前のバージョンを確認できます。

以前のバージョンを開く方法:

  • 右側の [ バージョン履歴] ウィンドウで、バージョン履歴項目 の 1 つで [バージョンを開く] を選択します。

    そのバージョンの読み取り専用コピーは、別のウィンドウで PowerPoint されます。

以前のバージョンからコンテンツをコピーできます。 また、以前 バージョンのコピーを保存して、現在作業しているファイルとは別に編集できます。

他のユーザーとプレゼンテーションを共有する

  1. ツール バー リボンの右側にある [共有]をクリック [共有] ボタン

  2. [リンク の送信] ダイアログ ボックスで、プレゼンテーションを共有するユーザーの名前またはメール アドレスを入力します。

    リンクを共有するユーザーの名前を入力します。

    必要に合って、同僚にメッセージを追加します。

  3. [送信] をクリックします。

共有プレゼンテーションで他のユーザーが作業している場所を表示する

複数のユーザーが 1 つのファイルで同時に作業すると、インジケーターに次の場所が表示されます。

  • ウィンドウの右上隅には、現在ファイルを開いている各ユーザーのバッジ (プロフィール画像またはイニシャル) が表示されます。 そのバッジを選択して、スライド デッキ内の現在の場所を確認します。

  • サムネイル ウィンドウには、スライドのサムネイルの右上隅に、そのスライドに現在表示されているユーザーの名前が表示されたラベルが表示されます。

他のユーザーが行った変更履歴を表示する

他のユーザーが変更したプレゼンテーションを開いた場合、次 PowerPoint 方法で表示されます。

  • ウィンドウ の右側に [While You Were Away] というメッセージが表示されます。

    PowerPoint for Office 365 では、他のことを行っている間に共有ファイルへの変更を行ったユーザーを表示できます。
  • 左側のスライドサムネイル ウィンドウでは、変更されたスライドが水色の背景で強調表示されます。

    PowerPoint のサムネイル ウィンドウで強調表示される変更履歴

    そのスライドを開いた場合は、変更したスライド要素の周りに水色のアウトラインも表示されます。 変更後のスライドを見て、そのスライドの水色の強調表示と "スライドに未読の変更がある" 表記をクリアします。

コメントまたはチャットを使用して設定する

ツール バー リボンの右側にある [コメント] を選択 [コメント] ボタン プレゼンテーション内のすべてのコメントを表示します。

新しいコメントを追加したり、既存のコメントに返信したり、既存のコメントを解決したりすることができます。

@-sign に続いてそのユーザーの名前を使用して、コメント内の同僚にタグを付けることができます。 そのユーザーは、コメントへのリンクを含むメール メッセージを受け取ります。 そのユーザーがリンクをクリックすると、ドキュメントと会話に移動します。

自分と 同時 にファイルを編集しているユーザーとチャットできます。 開始するには、チャット ボタンをクリックして [チャット] ボタン の近くに移動します。

現在編集している他のユーザーに関する通知の横にある [チャット] ボタン

ファイルの以前のバージョンを確認する

Office 、 SharePoint、 OneDrive、および 職場または学校の OneDrive ファイルの以前のバージョンを保持します。

[File >Info >を使用 して、ファイルの以前のバージョンの一覧を開きます。

バージョン履歴は表示用で、編集用ではありません。 ファイルの以前のバージョンを確認できます。 以前のバージョンからコンテンツをコピーできます。 また、以前のバージョンのコピーを保存して、現在作業しているファイルとは別に編集できます。

プレゼンテーション ファイルの名前を変更する

他のユーザーと共同編集PowerPoint for the webファイルの名前を変更できます。

  1. ブラウザー ウィンドウの上部にあるタイトル バーの中央PowerPoint for the webファイル名をクリックします。

    ブラウザー ウィンドウの上部付近にあるタイトル バーの中央にあるファイル名をクリックします。

  2. ファイルの新しい名前を入力します。 または、方向キーを使用してタイトル内に挿入ポイントを配置し、ファイル名に対する変更を入力します。

  3. 作業を終えたら、Enter キーを押します。

一瞬で、名前の変更は、現在開いているファイルの他のインスタンスと同期されます。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

翻訳品質にどの程度満足していますか?

どのような要因がお客様の操作性に影響しましたか?

その他にご意見はありますか?(省略可能)

フィードバックをお送りいただきありがとうございます!

×