Visio では、テキストの色、フォント、塗りつぶしの色とパターン、線の太さとスタイル、または影を変更することで、図形の外観をカスタマイズできます。

図形スタイルを使用して書式設定をすばやく適用する

図形に色を追加する最も簡単な方法は、プリセットの図形スタイルのメニューです。

  1. 変更する図形を選択します。

  2. ツール バーの [ ホーム >図形スタイル] に移動します。

    Microsoft 365のVisioの [ホーム] タブの [図形の書式設定] オプション。

  3. スタイルのギャラリーを開き、図面の色のテーマに一致するすべてのオプションを選択します。 オプションには、さまざまな色、グラデーション、線のスタイルが含まれます。

書式設定を手動で適用する

次に示すように、[図形の書式設定] ウィンドウを使用して、より正確に書式設定を適用できます。

  1. 変更する図形を選択します。

  2. 図形を右クリックして、[図形の書式設定] を選びます。

    [図形の書式設定] ウィンドウが開きます。 

  3. [ [図形の書式設定] ウィンドウの [塗りつぶし&行] タブ。 (塗りつぶし&線) タブで塗りつぶしの種類を選択し、色を選択します。 

  4. 図形に罫線が必要な場合は、[ ] で線の種類と色を選択します。 次に、 透過性ダッシュの種類、キャップの種類 など、必要なその他のオプションを選択 します。 

  5. 効果 ( 反射光彩3D の外観など) を適用するには、ウィンドウの上部にある [ [図形の書式設定] ウィンドウの [効果] タブ。 (効果)] タブを選択し、使用可能なオプションを確認します。 

適用するカスタム色を選択する

カスタム色を適用するには、赤と緑と青の組み合わせまたは 16 進数の色コードを指定するか、カラー キャンバスから選択します。

  1. 1 つまたは複数の図形を選びます。

  2. [ホーム >塗りつぶし][図形の塗りつぶし] ボタン。を選択します。

  3. [その他の色] > [カスタム] を選択します。

  4. カスタムカラーには、赤と緑と青の組み合わせまたは 16 進数の値を指定するか、カラー マップから直接色を選択できます。 

    [色] ダイアログ ボックスの [ユーザー設定] タブで、カスタムの色を選択できます。

  5. カスタムアウトラインの色を選択するには、[ ホーム > [図形のアウトライン] ボタン。] を選択し、[ その他の色] を選択します。

図形の線の太さを変更する

  1. 図形を選びます。

  2. [ ホーム ] タブの [ 図形スタイル ] セクションで、[ > 太さ] を選択し、目的の太さを選択します。

    ( [線 ] メニューでは、線のスタイルを変更することもできます。 [ダッシュ] または [矢印] オプションを使用して、必要な線の種類を選択します)。

    ヒント: 線の太さのサイズを正確に設定するには、図形を右クリックして [図形の書式設定] を選択し、 を選択し、必要な 正確な幅 を .25 pts 単位で選択します。 

関連項目

図形に透明度を適用する

図形を選択、移動、サイズ変更、回転する

色、線のスタイル、グラデーション、効果を個別に適用する

  1. 1 つまたは複数の図形を選びます。 

  2. ツール バー リボンの [ 図形 ] タブを選択します。 

  3. [図形>図形の塗りつぶし][図形の塗りつぶし] ボタン。を選択し、表示されるギャラリーからオプションを選択します。 

    [ [図形の塗りつぶし] ボタン。図形の塗りつぶし ] メニューには 、図形 の不透明度を調整してテキストまたはその背後にある別の図形を表示できるように、[透過性] オプションもあります。

  4. 図形に罫線が必要な場合は、図形のアウトライン [図形のアウトライン] ボタン。選択し、表示されるギャラリーからオプションを選択します。

    (コネクタを選択した場合は) 線の太さ、破線、または矢印も変更できます。

適用するカスタム色を選択する

  1. 1 つまたは複数の図形を選びます。

  2. 図形をテーマまたは標準の色で塗りつぶすには、 図形 > 図形の塗りつぶし [図形の塗りつぶし] ボタン。>その他の塗りつぶしの色 を選択して、カスタムの色を定義します。

    [ユーザー設定の色] ダイアログ ボックスでは、16 進数の値または赤緑色の青の値を使用して任意の色を指定できます。

  3. 図形の罫線にユーザー設定の色を適用するには、[ 図形 > 図形のアウトライン [図形のアウトライン] ボタン。> その他のアウトラインの色] を選択します。

図形の線の太さを変更する

  1. 図形を選びます。

  2. [ 図形] タブで、[図形のアウトライン> 太さ [図形のアウトライン] ボタン。選択し、目的の太さを選択します。

    ( [図形のアウトライン] メニューでは、線のスタイルを変更することもできます。 [ダッシュ] または [矢印] オプションを使用して、必要な線の種類を選択します)。

    ヒント: 線の太さのサイズを正確に設定するには、図形を右クリックし、[ 書式オプション] を選択します。 次に、[書式オプション] ウィンドウで [ ] を選択し、必要な正確な太さを .25 pts 単位で選択します。 [書式設定オプション] ウィンドウでは、カスタムの色を含む図形のアウトラインと塗りつぶしの色を選択することもできます。 

関連項目

Web のVisioで図形のサイズ、回転、順序を変更する

図形に透明度を適用する

注: 

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

図形内のテキストを書式設定する

フォント、文字間隔、段落の間隔と配置、テキスト ブロックの位置、行頭文字または数字、図形内のテキストのタブ位置を変更できます。 次の手順に従います。

クイック タスク

タスク

アクション

図形にテキストを追加する

ページ上の図形を選択し、テキストを入力します。

図形内のテキストを選択する

書式設定するテキストを含む図形をダブルクリックします。

テキスト ブロックを書式設定する

  1. 書式設定するテキストを含む図形を選択します。

  2. [ ホーム ] タブの [ フォント ] グループと [ 段落] グループで、目的の書式設定オプションを選択します。

図形間でテキストの書式をコピーする

  1. コピーするテキストを選択します。

  2. [ ホーム ] タブの [ クリップボード ] グループで、[ ペインターの書式設定 ]Visio 2010 の [書式のコピー/貼り付け]をクリックします。

  3. 変更するテキストを含む図形をクリックします。

テキスト ブロックの背景色を変更する

  1. 変更するテキスト ボックスを含む図形を選択します。

  2. 図形を右クリックし、[ 書式] をポイントして [ テキスト] を選択します。

  3. [ テキスト ] ダイアログ ボックスの [ テキスト ブロック ] タブの [ テキストの背景] で、[ 純色] を選択します。

  4. [ 純色 ] の横にある一覧で、目的の色を選択します。

  5. [適用] をクリックし、[OK] をクリックします。

書式記号と句読点

  1. [ファイル] タブをクリックします。

  2. [Visio] の下で、[オプション] をクリックします。

  3. [Visio オプション] ダイアログ ボックスの [校正] タブで、[オートコレクト オプション] をクリックします。

  4. オンまたはオフにする自動書式設定オプションのいずれかを選択または選択解除します。

  5. [OK] をクリックします。

図形の線を変更する

図形の罫線の線の色、線の太さ、ダッシュの種類、透明度を変更できます。

クイック タスク

タスク

アクション

行の色または書式設定を変更する

  1. 書式設定する罫線を含む図形を選択します。

  2. [ ホーム ] タブの [ 図形 ] グループで、[ ] をクリックし、目的の書式設定オプションを選択します。

図形から線を削除する

  1. 削除する罫線を含む図形を選択します。

  2. [ ホーム ] タブの [ 図形 ] グループで、[ ] をクリックし、[ 線なし] を選択します。

図形に新しい塗りつぶしを適用する

Visio 2010では、塗りつぶしの色、塗りつぶしパターンを変更し、独自の塗りつぶしパターンを図形に追加することもできます。

クイック タスク

タスク

アクション

塗りつぶしの色を変更する

  1. 変更する塗りつぶしを含む図形を選択します。

  2. [ ホーム ] タブの [ 図形 ] グループで、[ 塗りつぶし ] をクリックし、目的の色を選択します。

図形間で塗りつぶしの書式をコピーする

  1. コピーする塗りつぶしを含む図形を選択します。

  2. [ ホーム ] タブの [ クリップボード ] グループで、[ ペインターの書式設定 ]Visio 2010 の [書式のコピー/貼り付け]をクリックします。

  3. 変更する塗りつぶしがある図形をクリックします。

パターン塗りつぶしを適用する

  1. 変更する塗りつぶしを含む図形を選択します。

  2. [ ホーム ] タブの [ 図形 ] グループで、[ 塗りつぶし ] をクリックし、[ 塗りつぶしオプション] を選択します。

  3. [ 塗りつぶし ] ダイアログ ボックスの [ パターン ] ボックスの一覧で、目的のパターンを選択します。

  4. [パターンの色] ボックスの一覧で、目的の色を選択します。

  5. [適用] をクリックし、[OK] をクリックします。

新しい塗りつぶしパターンを作成する

  1. [開発] タブの [表示/非表示] グループで [ドローイング エクスプローラー] をクリックします。

  2. [描画エクスプローラー] ウィンドウで、[塗りつぶしパターン] を右クリックします。

  3. [ 新しいパターン ] ダイアログ ボックスの [ 詳細] に、パターンの名前を入力します。

  4. [ 動作] でオプションを選択します。

    動作オプション

    • [新しいパターン] ダイアログ ボックスのボタン。 図形を塗りつぶすイメージの複数のコピーを作成する (画像をタイル化)

    • [新しいパターン] ダイアログ ボックスのボタン。 線に沿って複数の画像を並べて表示します。画像を歪めずに並べて表示します。

    • [新しいパターン] ダイアログ ボックスのボタン。 1 つの画像をストレッチして図形を塗りつぶします。

  5. 描画ページスケールの変更に応じてパターンを調整するには、[ 拡大縮小 ] チェック ボックスをオンにします。

  6. [OK] をクリックします。

  7. 図面エクスプローラー ウィンドウで、[線のパターン] フォルダーを開き、新しいパターンを右クリックし、[パターン図形の編集] をクリックします。

  8. パターンとして指定する図形を作成します。 図形を最初から作成したり、既存の図形を変更したり、ビットマップを挿入したりできます。

  9. [ ウィンドウを閉じる] ボタンをクリックし、[ はい ] をクリックしてパターンを更新します。

注: これを行うには、リボンの [ 開発 ] タブが表示されている必要があります。

[開発] タブを表示する

  1. [ファイル] タブをクリックします。

  2. [Visio] の下で、[オプション] をクリックします。

  3. [Visio オプション] ダイアログ ボックスの [リボンのカスタマイズ] タブの [リボンのカスタマイズ] ボックスの一覧で、[メイン タブ] を選択します。

  4. [メイン タブ] で [開発者] を選択します。

  5. [OK] をクリックします。

図形から塗りつぶしを削除する

  1. 変更する塗りつぶしを含む図形を選択します。

  2. [ ホーム ] タブの [ 図形 ] グループで、[ 塗りつぶし ] をクリックし、[ 塗りつぶしなし] を選択します。

図形にテーマを適用する

Visio 2010でテーマを適用する場合は、描画ページ上のすべての図形の書式設定 (フォント、テキストの色、塗りつぶしの色、罫線、影) を指定します。

組み込みのテーマは、色の書式設定 (フォントの色、塗りつぶしの色) と図形の効果 (罫線のスタイル、影) の両方を図形に適用します。 描画内の図形の効果 (罫線、影、フォント、コネクタのスタイル) または色 (テキスト、線、コネクタ、塗りつぶし、影の色) のみを変更できます。

テーマの詳細については、「テーマ を使用して図面にプロフェッショナルな外観を適用する」を参照してください。

クイック タスク

タスク

アクション

図面内の図形にテーマを適用する

[ デザイン ] タブの [ テーマ ] グループで、目的のテーマをクリックするか、[ [その他] ボタン ] をクリックして他のオプションを選択します。

テーマの色を変更する

[ デザイン ] タブの [ テーマ ] グループで、[ ] をクリックし、目的の色を選択します。

テーマの効果を変更する

[ デザイン ] タブの [ テーマ ] グループで、[ 効果] をクリックし、目的の効果を選択します。

独自のテーマを作成する

  1. [ デザイン ] タブの [ テーマ ] グループで[ ] をクリックし、[ 新しいテーマの色の作成] を選択します。

  2. [ 新しいテーマの色 ] ダイアログ ボックスの [ 全般] の [ 名前 ] ボックスに、新しいテーマに使用する新しい名前を入力します。

  3. 目的の色を選択します。

  4. [適用] をクリックし、[OK] をクリックします。

  5. [ テーマ ] グループで、[ 効果] をクリックし、[ 新しいテーマ効果の作成] を選択します。

  6. [ 新しいテーマの効果 ] ダイアログ ボックスの [ 全般] の [ 名前 ] ボックスに、新しいテーマに使用する新しい名前を入力します。

  7. 目的のフォント、行、塗りつぶし、影、コネクタの設定を選択します。

  8. [適用] をクリックし、[OK] をクリックします。

図形からテーマを削除する

図形を右クリックし、[ 書式] をポイントして、[ テーマの削除] を選択します。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Office Insider に参加

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×