共有と共同編集

変更履歴の記録

Word での変更履歴の記録

[変更履歴の記録] をオンにすると、自分も同僚も変更内容を見つけやすくなります。 変更内容とは、確認してから、削除したり確定したりすることができる、提案のようなものです。

お知らせで大きなインパクトを与える

ヒント: ビデオがお使いの言語ではない場合、 [クローズド キャプション] [クローズド キャプション] ボタン を選択してみてください。

変更履歴の記録のオン/オフを切り替える

  • [校閲] タブの [進捗管理] に移動し、[変更履歴の記録] を選択します。

    [追跡] パネルで変更履歴を記録する

    • [変更履歴の記録] がオンになっている場合、削除された箇所に取り消し線が付き、追加された場合は下線が引かれます。 別のユーザーによる変更内容は、異なる色で示されます。

    • [変更履歴の記録] がオフの場合は、変更箇所のマークは解除されますが、変更内容の色の付いた下線と打ち消し線は、承諾または拒否されるまで文書内に残ります。

注: 変更履歴の記録機能を使用できない場合は、文書の保護をオフにする必要があります。 [レビュー >編集の制限] に移動して、[保護の中止] をクリックします。 (ドキュメントのパスワードの入力が必要な場合があります)。

コメントや変更履歴の表示と非表示を切り替える

すべての変更をインラインで表示する

Wordの既定の設定では、文書の余白に削除とコメントが吹き出しで表示されます。 ただし、吹き出しの代わりに、本文中にコメントを表示し、すべての削除を取り消し線で表示するように変更できます。

  1. [校閲] タブの [進捗管理] に移動します。

  2. [変更履歴とコメントの表示] を選びます。

    [追跡] パネルでマークアップを表示する

  3. [吹き出し] をポイントし、[すべての変更履歴を本文中に表示] を選択します。

インラインコメントをヒントとして表示します。

  • 文書内のコメントの上にポインターを置きます。 ポップ ヒントにコメントが表示されます。

    ポップヒント付きのインラインコメント

編集の種類または校閲者別に変更を表示する

  1. [校閲] タブの [進捗管理] に移動し、[変更履歴とコメントの表示] を選択します。

    [追跡] パネルでマークアップを表示する

  2. 次のいずれかの操作を行います。

    • 表示する変更の種類を選択します。

      たとえば、コメント挿入と削除書式設定などを選択します。 アイテムの横にあるチェック マークは、アイテムが選択されていることを示します。

      変更履歴とコメントの一覧のオプションを表示する

      重要: [変更履歴とコメントの表示] メニューでチェックボックスをオフにして、特定の変更履歴とコメントの種類を非表示にした場合でも、自分または校閲者が文書を開くたびにそれらは自動的に表示されます。

    • [特定のユーザー] をポイントし、変更内容とコメントを表示する校閲者の名前の横にあるチェックボックスを除くすべてのチェックボックスをオフにします。

      注: リスト内のすべての校閲者のチェックボックスをオンまたはオフにするには、[すべての校閲者] を選択します。

特定の校閲者の変更とコメントを表示する

編集者や校閲者は通常、自分の変更内容が組み込まれた後の文書を表示する必要があります。 この手順により、編集者や校閲者は変更を加えた文書がどのように表示されるかを見ることができます。

  1. レビューのため>表示> 確認するには、レビューを参照してください。

      すべての変更履歴/コメントの変更履歴を記録する

  2. 目的のオプションを選択します。

    • 余白内で赤い線で示された変更内容を確認するには、[シンプルな変更履歴/コメント] を選択します。

    • 変更内容の詳細を確認するには、[すべての変更箇所/コメント] を選択します。

    • 提案された変更内容を確定する場合、文書の表示方法を確認するには、[変更履歴/コメントなし] を選択します。

    • 提案された変更内容をすべて削除したかのように元の文書を表示するには、[初版] を選択します。

印刷時に変更履歴とコメントを非表示にする

変更履歴を非表示にしても、文書から変更は削除されません。 文書からマークアップを削除するには、[変更箇所] グループの [承諾] と [元に戻す] コマンドを使用します。

  1. [ファイル] をクリックして、 [すべてのページを印刷> >設定>印刷します。

  2. [文書情報] で、[変更履歴とコメントの印刷] を選択してチェックマークをオフにします。

    [変更履歴とコメントの印刷] オプション

変更の履歴を確認する、変更前に戻す、非表示にする

変更履歴の概要を確認する

[変更履歴] ウィンドウを使用すると、すべての変更履歴が文書から削除されていることを簡単に確認できます。 [変更履歴] ウィンドウの上部の概要セクションには、文書内に残っている変更履歴およびコメントの正確な数が表示されます。

[変更履歴] ウィンドウを使用すると、コメント吹き出しに収まらない長いコメントを読むこともできます。

注: [変更履歴] ウィンドウは文書や吹き出しとは異なり、文書の変更作業に適したツールではありません。 [変更履歴] ウィンドウで文字列やコメントの削除または他の変更を行うのではなく、すべての編集上の変更を文書で行います。 変更は、[変更履歴] ウィンドウに表示されます。

  1. [校閲] タブの [進捗管理] に移動し、[変更履歴] ウィンドウを選択します。

    [追跡] パネルの [変更履歴] ウィンドウ

  2. 次のいずれかの操作を行います。

    • 画面の横に概要を表示するには、[変更履歴] ウィンドウの縦方向を選択します。

    • 画面の下部で概要を表示するには、[変更履歴] ウィンドウの横方向を選択します。

既定では、[変更履歴] ウィンドウには、文書内のすべての変更履歴が表示されます。 変更の数と種類を確認するには、変更履歴の数の隣にある carat を選択します。

詳細な変更履歴が表示された [変更履歴] ウィンドウ

変更履歴を順番に確認する

  1. 文書の先頭をクリックまたはタップします。

  2. [校閲] タブの [変更] に移動します。

  3. [承諾] または [元に戻す] を選択します。 変更を反映するか元に戻すと、Word は次の変更に移動します。

    変更パネル

  4. 文書に変更履歴やコメントが追加されていない場合は、この手順を繰り返します。

ヒント: 文書内の変更内容を承諾または拒否せずに確認するには、[次へ] または [前へ] を選択します。

1つの変更を承諾または元に戻す

順序の変更を移動するのではなく、1つの変更を承諾または元に戻すことができます。 変更を反映するか元に戻すときに、Word は文書内の次の変更に移動しません。

  • [変更] を右クリックし、[承諾] または [元に戻す] オプションを選択します。

    [変更] を右クリックする

編集の種類別または校閲者別に変更を確認する

  1. 文書の先頭をクリックまたはタップします。

  2. [校閲] タブの [進捗管理] に移動します。

    [追跡] パネルでマークアップを表示する

  3. [変更履歴とコメントの表示] ボックスの一覧で、次のいずれかの操作を行います。

    • 確認する変更の種類の横にあるチェックボックスを除くすべてのチェックボックスをオフにします。

    • [特定の人] をポイントし、変更内容を確認する校閲者の名前の横にあるチェックボックスを除くすべてのチェックボックスをオフにするか、すべての校閲者のチェックボックスをオンまたはオフにして一覧内のすべての校閲者のチェックボックスをオンまたはオフにします。

  4. [校閲] タブの [変更] に移動します。

  5. [承諾] または [元に戻す] を選択します。 変更を反映するか元に戻すと、Word は次の変更に移動します。

    変更パネル

  6. 文書内のすべての変更を確認するまで、この手順を繰り返します。

すべての変更を一度に反映する

  1. 「> の変更を確認する」を参照してください。

  2. [承諾] ボックスの一覧で、[すべての変更を反映] または [すべての変更を反映] を選択して、追跡を停止します。

    すべての変更を反映する

すべての変更を一度に承諾するまたは元に戻す

  1. [校閲] タブの [変更] に移動します。

  2. 次のいずれかの操作を行います。

    • [承諾] ドロップダウンリストで、[すべての変更を反映] を選択します。

    • [元に戻す] ドロップダウンリストで、[すべての変更を元に戻す] を選択します。

      すべての変更を元に戻す

コメントを削除する

  1. コメントを選択します。

  2. [校閲] タブの [コメント] に移動し、[削除] を選択します。

    [コメントの削除] ボタン

  3. [次へ] または [へ] をクリックして、別のコメントに移動します。

すべてのコメントを削除する

  1. コメントを選択します。

  2. [校閲] タブの [コメント] に移動します。

  3. [削除] ドロップダウンリストで、[ドキュメント内のすべてのコメントを削除] を選択します。

    すべてのコメントを削除する
     

Word の [変更履歴の記録] とその他のコラボレーション機能を使用して、word の学習ガイドで共同作業をダウンロードします。

変更履歴をオンにすると、文書の作成者によって行われた変更は、Word によってマークされます。 これは、他の作成者と共同作業しているときに、特定の変更を加えた作成者を確認できるので便利です。

[変更履歴の記録] をオンにする

  • [校閲] タブの [変更履歴の記録] をオンにします。

    [変更履歴の記録] をオンにしているところが強調表示されている

余白に線を表示すると、文書内の変更が反映されます。 [最終版 (変更箇所/コメントの表示)] ビューに切り替えると、本文中または吹き出しに変更が表示されます。

余白の近くの変更履歴を示す線が強調表示されている

誰かがコメントを追加すると、いつでも吹き出しに表示されます。

余白のコメントが強調表示される

変更を本文中に表示する

吹き出しではなく、変更箇所をインラインで表示するには、次の操作を行います。

  1. [校閲] タブで、[変更履歴/コメント] オプションを選択する

  2. [吹き出し] をポイントし、[すべての変更履歴を本文中に表示] を選択します。

    [すべての変更履歴を本文中に表示] が強調表示されている

[変更履歴の記録] をオンのままにする

他のユーザーが変更履歴の記録をオフにできないようにするには、パスワードを使用して [変更履歴の記録] をロックします。

重要: (変更を承諾または元に戻したい場合に [変更履歴の記録] をオフにできるよう、パスワードを忘れないようにしてください)。

パスワードを使って [変更履歴の記録] をロックする

  1. [ツール] メニューの [文書の保護] を選びます。

  2. [保護] で [文書の保護] を選択し、[変更履歴] を選択します。

    [保護] セクションが選択されている

  3. [パスワード] ボックスにパスワードを入力し、[ OK]を選択します。

  4. パスワードを再入力し、[ OK]を選択します。

変更履歴がロックされている間は、変更履歴の記録をオフにすることはできません。変更を反映または元に戻すことはできません。

[変更履歴の記録] のロックを解除する

  1. [ツール] メニューの [文書の保護] を選びます。

  2. [保護] の [文書の保護] チェックボックスをオフにします。

  3. パスワードを入力して、[ OK]を選択します。

[変更履歴の記録] はオンのままですが、変更を承認したり、元に戻したりすることができます。

[変更履歴の記録] をクリックし、[変更履歴のロック] をクリックします。

  • [校閲] タブで、[変更履歴の記録] をオフにします。

Word は、新しい変更のマークアップを停止しますが、既に記録されているすべての変更は文書内に残ります。 詳細については、「変更履歴とコメントを削除する」を参照してください。

変更履歴の記録をオンまたはオフにする

変更履歴をオンにすると、文書の作成者によって行われた変更は、Word によってマークされます。 これは、他の作成者と共同作業しているときに、特定の変更を加えた作成者を確認できるので便利です。

  1. 編集する文書を開きます。

  2. [校閲] タブの [変更履歴] で、[変更履歴の記録] スイッチを選択して変更履歴の記録をオンにします。

    [校閲] タブの [変更履歴] グループ

    ヒント: 

    • 各校閲者の変更は、それぞれ別の色で表示されます。 レビュー担当者が8人を超える場合は、Word によって色が再利用されます。

    • 自分の変更履歴に特定の色を割り当てるには、[ Word ] メニューで [環境設定] を選択し、[出力および共有] で [変更履歴の記録 Word の [変更履歴] の [環境設定] ボタン ] を選択します。 [] ボックスで、目的の色を選びます。

    • 校閲者の名前、変更した日時、変更の種類 (削除など) が、変更ごとに変更履歴/コメント用吹き出しに表示されます。 変更履歴/コメント用吹き出しを表示していない場合は、変更箇所にカーソルを合わせると、この情報が表示されます。

    • [ツール] > [変更履歴の記録] メニューの [変更箇所の表示] オプション ([変更箇所を画面に表示する]、[変更箇所を印刷する])、および [校閲] タブのポップアップ メニューのオプション ([最終版 (変更箇所/コメントの表示)]、[最終版]、[初版 (変更箇所/コメントの表示)]、[初版]) は、保存される設定ではありません。 文書をもう一度開いたときに、変更履歴を表示させたくない場合は、変更を承諾または拒否する必要があります。 変更履歴を記録する場合は、変更を承諾または拒否する前に、文書のコピーを保存します。

種類または校閲者ごとに変更履歴やコメントを表示する

文書のコメント、書式設定、挿入箇所、削除箇所の表示と非表示を切り替えることができます。また選んだ校閲者のみのコメントを表示することもできます。

  • [校閲] タブの [変更履歴] に移動します。

  • [変更履歴とコメントの表示] ドロップダウンリストで、目的のオプションを選択します。

    [校閲] タブの [変更履歴] グループ

    ヒント: 右側の余白に表示される変更履歴またはコメントの背景を網かけで表示するには、[変更履歴とコメントの表示] ポップアップ メニューの [吹き出し表示領域の背景色] を選びます。 文書の印刷時にこの網かけ部分も印刷されるため、変更履歴やコメントと文書のテキストを区別できます。

吹き出しの変更履歴をオフにする

既定では、文書の余白に表示される吹き出しに、挿入箇所、削除箇所、コメント、校閲者の名前、タイム スタンプが表示されます。 文書の本文に変更履歴が表示されるように、設定を変更できます。

  1. [校閲>トラッキング] に移動し、[変更履歴とコメントの表示] ポップアップメニューで [環境設定] を選択します。

    [校閲] タブの [変更履歴] グループ

  2. 次のいずれかの操作を行います。

目的

操作

吹き出しではなく、文書本文に変更履歴を表示する

[吹き出しを使用して変更を表示する] チェック ボックスをオフにします。

吹き出しに、校閲者の名前とタイム スタンプが表示されないようにする

[校閲者、タイム スタンプ、および動作設定ボタンを表示する] チェック ボックスをオフにします。

注: 吹き出しが無効になっている場合、コメントされたテキストは、角括弧で囲まれ、色で強調表示され、校閲者の頭文字が付加されます。 文書がデザイン レイアウト表示で表示されている場合を除き、コメントされたテキストにマウス ポインターを合わせると、コメント内容が小さいポップアップ ウィンドウに表示されます。

変更履歴の書式を変更する

Word での変更履歴のマークの表示方法と動作をカスタマイズできます。

  1. [校閲] タブの [進捗管理] に移動します。

  2. [変更履歴とコメントの表示] ドロップダウンリストで、[環境設定] を選択します。

    [校閲] タブの [変更履歴] グループ

  3. 目的のオプションを選びます。 次の表に、使用頻度の高い書式設定オプションの一部を示します。

目的

操作

変更内容を区別するために使用される色とその他の書式設定を変更する

[変更履歴とコメント] で、ポップアップ メニューで使用される書式設定オプションを選びます。

削除されたテキストを表示せずに、削除された箇所を示す

[マークアップ] の [削除] ポップアップメニューで、[ # ] または [ ^] を選びます。

削除されたテキストが、文字 # または ^ で表示されます。

変更された行の表示方法を変更する

[変更履歴とコメント] の [変更された行] と [] のポップアップ メニューで、必要なオプションを選びます。

移動されたテキストを記録する

[移動] で、[移動履歴の記録] を選択し、[移動前]、[移動後]、[] ポップアップメニューで、目的のオプションを選択します。

表のセルに対する変更を示すときに使用される色を変更する

[表のセルの強調表示] の [挿入されたセル]、[削除されたセル]、[結合されたセル]、[分割されたセル] のポップアップ メニューで、必要なオプションを選びます。

変更履歴とコメントを確認する

各変更履歴を順番に確認して、承諾または拒否できます。またすべての変更を一度に承諾または拒否する、すべてのコメントを一度に削除する、特定の校閲者が作成した項目を確認するなどの作業を行うこともできます。

  1. 文書内に変更履歴マークが表示されない場合は、[ツール] メニューの [変更履歴の記録] をポイントし、[変更箇所の表示] を選択して、[変更箇所を画面に表示する] チェックボックスをオンにします。

  2. 次のいずれかの操作を行います。

目的

[校閲] タブでの操作

次の操作

次の変更を確認する

[変更箇所] の [次へ] を選びます。

[承諾] または [元に戻す] を選択します。

前の変更を確認する

[変更箇所] で、[前へ] を選択します。

[承諾] または [元に戻す] を選択します。

すべての変更を一度に承諾する

[変更] の [承諾] の横にある矢印を選択します。

[ドキュメント内のすべての変更を反映] を選択します。

すべての変更を一度に拒否する

[変更箇所] の [元に戻す] の横にある矢印を選択します。

[ドキュメント内のすべての変更を元に戻す] を選択します。

すべてのコメントを一度に削除する

[コメント] で、[削除] の横にある矢印を選択します。

[ドキュメント内のすべてのコメントを削除] を選択します。

特定の校閲者が作成した項目を確認する

[進捗管理] で [変更履歴とコメントの表示] を選択する

[校閲者] をポイントして、変更内容を確認する校閲者以外の名前の横にある、すべてのチェック マークを外します。

一覧のすべての校閲者のチェックボックスをオンまたはオフにするには、[すべての校閲者] を選択します。

注: 変更履歴にポインターを合わせると、作成者の名前、変更の日時、変更の種類を示すヒントが表示されます。

変更履歴を印刷する

印刷される文書に変更履歴を含めると便利です。

  1. 印刷する変更履歴が含まれた文書を開きます。

  2. [ファイル] メニューで、[印刷] を選択します。

  3. [ページ & 部数] ポップアップメニューで、[ Microsoft Word] を選びます。

    ヒント: [ページ & 部数] ポップアップメニューが表示されない場合は、[プリンター ] ポップアップメニューの右にある青い下向き矢印を選択します。

  4. [印刷対象] ポップアップメニューで、[変更とコメントの内容を含む文書] を選択します。

変更履歴の記録をオンにする

Web 用に Word を設定して、文書で共同作業を行っているすべてのユーザーの変更を追跡したり、変更を追跡したりすることができます。 

  1. [校閲] タブの [進捗管理] に移動します。

  2. [変更履歴] ドロップダウンリストで、次のいずれかの操作を行います。

    • 文書に加えた変更のみを追跡するには、[自分のみ] を選択します。

        [変更履歴の記録を自分のみに表示する。

    • すべてのユーザーによって作成されたドキュメントの変更を追跡するには、[すべてユーザー] を選択します。

      [すべてのユーザーに対して変更履歴の記録をオンにする。

[変更履歴の記録] をクリックし、[変更履歴のロック] をクリックします。

  1. [校閲] タブの [進捗管理] に移動します。

  2. [変更履歴] ドロップダウンリストで、[オフ] を選択します。


    変更履歴の記録をオフにします。

変更箇所を確認、承認、または元に戻す

各変更履歴を順番に確認して、変更を反映するか元に戻すかを決めることができます。

  1. 文書の先頭をクリックまたはタップします。

  2. [校閲] タブの [進捗管理] に移動します。

  3. [承諾] または [元に戻す] を選択します。 変更を反映するか元に戻すと、Word は次の変更に移動します。

    [承諾]、[却下]、[前へ]、[次へ] のコマンドが表示された追跡ウィンドウ

    ヒント: 文書内の変更内容を承諾または拒否せずに確認するには、[次へ] または [へ] を選択します。

  4. 文書内のすべての変更を確認するまで、この手順を繰り返します。

1つの変更を承諾または元に戻す

順序の変更を移動するのではなく、1つの変更を承諾または元に戻すことができます。 変更を反映するか元に戻すときに、Word は文書内の次の変更に移動しません。

  • [変更] を右クリックし、[承諾] または [元に戻す] オプションを選択します。

    右クリックして、変更を承諾または元に戻すことができます。

Word for iPad で変更履歴を記録する

変更履歴の記録のオンとオフを切り替える

  1. [校閲] タブをタップします。

  2. [変更履歴の記録] の横にあるコントロールをタップして、変更履歴の記録をオンまたはオフにします。

    変更履歴の記録のオンとオフを切り替える

コメントや変更履歴の表示と非表示を切り替える

変更履歴とコメントの表示と非表示を切り替える
  1. [校閲] タブで、[校閲用に表示] アイコンをタップします。

    校閲用に表示

  2. [変更内容の表示] の一覧で、目的のオプションをタップします。

    • すべてのマークアップ (インライン)には、変更履歴がインラインで表示された最終文書が表示される

    • 変更履歴を反映せずに最終文書を表示するマークアップ

    • の文書に変更履歴はありません。

変更履歴を種類別に表示する
  1. [校閲] タブで、[校閲用に表示] アイコンをタップします。

  2. [校閲用に表示] の一覧で、[変更履歴とコメントの表示] をタップします。

    [変更履歴とコメントの表示] メニュー

  3. [変更履歴とコメントの表示] ボックスの一覧で、目的のオプションをタップします。

    • [インクは、文書内のデジタルインクによって行われたマークを表示または非表示にします。

    • 挿入&削除されたテキストを挿入または削除したテキストを表示または非表示にします。

    • 書式設定の変更を表示または非表示にします。

    • 変更履歴を吹き出しに表示すると、吹き出しの変更が右余白に表示されます。

    • [吹き出しの書式のみを表示する]では、吹き出しの書式の変更のみが表示され、その他の変更はインライントラッキングとして保持されます。

校閲者別に変更履歴を表示する

文書に複数の校閲者がいる場合は、既定ですべての変更が表示されます。 ただし、特定のビューアーで行った変更のみを表示することができます。

  1. [校閲] タブで、[校閲用に表示] アイコンをタップします。

  2. [校閲用に表示] の一覧で、[変更履歴とコメントの表示] をタップします。

  3. [変更履歴とコメントの表示] の一覧で、[校閲者] をタップします。

  4. [その他の作成者] ボックスの一覧で、変更を表示する校閲者の名前をタップするか、[すべての校閲者] をタップします。

変更履歴とコメントを確認、承認、または元に戻す

変更を承諾する
  1. 文書内の変更箇所を2回タップして選択します。

  2. [校閲] タブの [承諾] アイコンをタップします。

    [変更の承諾] メニュー

  3. 次のいずれかの操作を行います。

    • [承諾 & 移動] をタップして[次へ移動] をタップします。変更を確定して、文書内の次の変更に移動します。

    • [削除の承諾]、[挿入を許可する]、または [変更の承諾] をタップして、選択した変更内容を、文書内の次の変更箇所に移動せずに、入力を許可します。

    • 表示されているすべての変更を反映するには、[すべて承諾] をタップします。 たとえば、特定の校閲者による変更のみを表示している場合、[すべて承諾] をタップすると、その校閲者によって行われた変更のみが受け入れられます。

    • 文書内のすべての変更を反映するには、[すべて承諾] をタップします。

    • 文書内のすべての変更を反映して [変更履歴の記録] をオフにするには、[すべて承諾 &をタップします。

  4. 承認または拒否せずに別の変更に移動するには、[へ] または[次へ] をタップします。

変更を元に戻す
  1. 文書内の変更箇所を2回タップして選択します。

  2. [校閲] タブの [元に戻す] アイコンをタップします。

    [変更の拒否] メニュー

  3. 次のいずれかの操作を行います。

    • [元に戻す] をタップし& [次へ移動] をクリックして、変更を元に戻し、文書内の次の変更箇所に移動します。

    • [削除の拒否]、[挿入の拒否]、[変更の拒否] の順にタップして、選択した変更を、文書内の次の変更箇所に移動せずに、入力を元に戻すことができます。

    • 表示される変更はすべて拒否し、非表示になっている変更は拒否するには、[すべて元に戻す] をタップします。 たとえば、特定の校閲者による変更のみを表示している場合、[表示するすべてを元に戻す] をタップすると、その校閲者によって行われた変更のみが拒否されます。

    • 文書内のすべての変更を元に戻すには、[すべて元に戻す] をタップします。

    • ドキュメント内のすべての変更を元に戻し、[変更履歴の記録] をオフにするには、[すべて拒否 &をタップします。

  4. 承認または拒否せずに別の変更に移動するには、[へ] または[次へ] をタップします。

コメントを削除する
  1. 文書内のコメントを2回タップして選択します。

  2. [校閲] タブをタップします。

    [校閲] タブの [コメント] メニュー

  3. [削除] アイコンをタップしてコメントを削除するか、削除アイコンを長押しして削除リストが表示されたら、次のいずれかの操作を行います。

    • 選択したコメントのみを削除するには、[削除] をタップします。

    • 文書内のすべてのコメントを削除するには、[すべて削除] をタップします。

  4. 削除せずに別のコメントに移動するには、[へ] または[次へ] のアイコンをタップします。

Word for iPhone で変更履歴を記録する

変更履歴の記録のオンとオフを切り替える

  1. 上部にあるペンアイコンをタップしてリボンを開きます。

  2. [校閲] タブをタップします。

    [校閲] タブ

  3. [変更履歴の記録] の横にあるコントロールをタップして、変更履歴の記録をオンまたはオフにします。

    変更履歴の記録のオンとオフを切り替える

変更履歴とコメントの表示と非表示を切り替える

  1. [校閲] タブの [校閲用に表示] をタップします。

    校閲用に表示

  2. 目的のオプションをタップします。

    • すべてのマークアップ (インライン)には、変更履歴がインラインで表示された最終文書が表示される

    • 変更履歴を反映せずに最終文書を表示するマークアップ

    • の文書に変更履歴はありません。

変更履歴を種類別に表示する
  1. [校閲] タブの [校閲用に表示] をタップします。

  2. [マークアップの表示] をタップします。

    変更履歴とコメントを表示する

  3. [変更履歴とコメントの表示] ボックスの一覧で、目的のオプションをタップします。

    • [インクは、文書内のデジタルインクによって行われたマークを表示または非表示にします。

    • 挿入&削除されたテキストを挿入または削除したテキストを表示または非表示にします。

    • 書式設定の変更を表示または非表示にします。

校閲者別に変更履歴を表示する

文書に複数の校閲者がいる場合は、既定ですべての変更が表示されます。 ただし、特定のビューアーで行った変更のみを表示することができます。

  1. [校閲] タブの [校閲用に表示] をタップします。

  2. [マークアップの表示] をタップします。

  3. [校閲者] をタップします。

  4. [その他の作成者] ボックスの一覧で、変更を表示する校閲者の名前をタップするか、[すべての校閲者] をタップします。

変更履歴とコメントを確認、承認、または元に戻す

変更を承諾する
  1. 文書内の変更箇所を2回タップして選択します。

  2. [校閲] タブで [承諾] をタップします。

    Windows 版の Word 2016 で変更履歴を承諾する

  3. 次のいずれかの操作を行います。

    • [承諾 & 移動] をタップして[次へ移動] をタップします。変更を確定して、文書内の次の変更に移動します。

    • [削除の承諾]、[挿入を許可する]、または [変更の承諾] をタップして、選択した変更内容を、文書内の次の変更箇所に移動せずに、入力を許可します。

    • 表示されているすべての変更を反映するには、[すべて承諾] をタップします。 たとえば、特定の校閲者による変更のみを表示している場合、[すべて承諾] をタップすると、その校閲者によって行われた変更のみが受け入れられます。

    • 文書内のすべての変更を反映するには、[すべて承諾] をタップします。

    • 文書内のすべての変更を反映して [変更履歴の記録] をオフにするには、[すべて承諾 &をタップします。

変更を元に戻す
  1. 文書内の変更箇所を2回タップして選択します。

  2. [校閲] タブの [元に戻す] をタップします。

    変更履歴を元に戻す

  3. 次のいずれかの操作を行います。

    • [元に戻す] をタップし& [次へ移動] をクリックして、変更を元に戻し、文書内の次の変更箇所に移動します。

    • [削除の拒否]、[挿入の拒否]、[変更の拒否] の順にタップして、選択した変更を、文書内の次の変更箇所に移動せずに、入力を元に戻すことができます。

    • 表示される変更はすべて拒否し、非表示になっている変更は拒否するには、[すべて元に戻す] をタップします。 たとえば、特定の校閲者による変更のみを表示している場合、[表示するすべてを元に戻す] をタップすると、その校閲者によって行われた変更のみが拒否されます。

    • 文書内のすべての変更を元に戻すには、[すべて元に戻す] をタップします。

    • 文書内のすべての変更を元に戻して変更履歴の記録をオフにするには、[すべて元に戻す] をタップ&します。

コメントを削除する
  1. 文書内のコメントを2回タップして選択します。

  2. [校閲] タブの [削除] をタップして、次のいずれかの操作を行います。

    • 選択したコメントのみを削除するには、[削除] をタップします。

    • 文書内のすべてのコメントを削除するには、[すべて削除] をタップします。

      コメントを削除する

  3. 削除せずに別のコメントに移動するには、[へ] または[次へ] のアイコンをタップします。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

ヘルプを表示

サポートを受ける
お問い合わせ
Office のスキルを磨く
トレーニングの探索

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×