メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

[適用対象] セクションに表示されているプログラムのいずれかを起動すると、画面に "読み込み中" メッセージまたは "プログラム名 CD が確認されるまで待ちます" というメッセージが表示される場合、次のいずれかの現象が発生する場合があります。

  • プログラムが応答を停止する (ハングする) 場合があります。

  • ゲームが終了し、デスクトップに戻る場合があります。

  • 次のいずれかのエラー メッセージが表示される場合があります。

    正しい CD-ROM を挿入し、[OK] を選択してアプリケーションを再起動してください。

    プログラム名が 原因でモジュール プログラム名 .icd に無効 なページ 障害が発生しました

    プログラム名が 原因でモジュールのエラーが発生したdplayerx.dll

    IRQL_NOT_LESS_OR_EQUAL、ADDRESS 8000741A のベースは 80001000 - hal.dll

    プログラム名 が ~DF394B.tmp でエラーを引き起こしました

    Rukshuk が原因でモジュールに無効なページ 障害が発生rukshuk.exe

    EMPIRES2 が原因で、ページエラーが無効Empires2.exe

    モジュールの更新プログラムで、エラーが発生したページClokspl.exe。

    CD-ROM が見つからない。 FS2004 ディスク 4 を挿入し、[OK] を選択してアプリケーションを再起動してください。

    GameName で問題が発生し、終了する必要があります。 ご不便をおかけして申し訳ありません。

    ダイアログ ボックスのリンクをクリックすると、次のエラー署名が表示されます。

    Appname:program.icd, appver:x.x.x.xxx, modname: program.icd

さらに、[適用対象] セクションに記載されているゲームのいずれかをインストールしようとすると、次のいずれかのエラー メッセージが表示される場合があります。

メディアの確認に失敗しました。 インストールがキャンセルされました。

メディア認証に失敗しました。

原因

この問題は、次のいずれかの条件が満たされている場合に発生する可能性があります。

  • ゲーム ディスクを使用してプログラムを起動していない。

  • CD ドライブはプログラムと互換性がありません。

  • プログラム CD のコピーを使用しています。

  • 管理者としてコンピューターにログオンしていません。

  • プログラムまたはプログラムが、実行中のゲームの起動を妨げ、自分には見えない状態です。

  • "高速ユーザー切り替え" を使用する Microsoft Windows XP Home アカウントを実行しています。

  • CD ドライブが古いドライバーを使用しています。

この問題は、Microsoft Windows XP Home と Microsoft Windows XP Professional を実行しているコンピューターで発生します。 Windows XP Professional ベースのコンピューターで問題が発生した場合、"高速ユーザーの切り替え" が原因で発生しませんが、前に示した他の条件の 1 つが原因で問題が発生する可能性があります。

解決方法

方法 1: ディスクをクリーンアップする

CD または DVD をクリーンアップします。 これを行うには、ディスク クリーニング キットを使用します。 または、糸くずの出ない柔らかい綿布でディスクの銀色の面を優しく拭き取ります。 紙布は使用しない。 紙布はプラスチックに傷を付け、ストリークを残します。 ディスクをクリーンアップする場合は、ディスクの中心から外側に向かってワイプします。 円運動は使用しない。 問題が引き続き発生する場合は、湿らせた布または商用 CD または DVD クリーニング ソリューションを使用してディスクをクリーンアップします。 ディスクをドライブに挿入する前に、ディスクを完全に乾かします。 問題が引き続き発生する場合は、次の方法に進む必要があります。

方法 2: ゲーム CD が CD ドライブに挿入されるのを確認する

ゲーム ディスクが CD ドライブに挿入されるのを確認します。 CD ドライブに元のゲーム ディスクを挿入し、プログラムを再起動します。

  • Microsoft Combat Flight Simulator 2:

    コンバット フライト シミュレーション 2 をプレイする場合は、CD 番号 2 を使用します。

  • Microsoft Mech 4: Inner Sphere Mech Pak:

    Mech-4: Inner Sphere Mech Pak をプレイする場合は、ゲームを開始する前に Mech Vengeance 4 (ディスク 1) または Black Vengeance 4 を挿入します。

  • Microsoft Flight Simulator 2004: 1 世紀のフライト

    Flight Simulator 2004: 1 世紀のフライトをプレイする場合は、ディスク 4 を挿入します。

  • Microsoft 動物の大物: コンプリート コレクション

    「楽しい動物:コレクションを完成」をプレイする場合は、ディスク 2 を挿入します。

問題が引き続き発生する場合は、次の方法に進む必要があります。

方法 3: SafeDisc の更新プログラムをインストールする

これらの更新プログラムをインストールする必要があるかどうかを確認するには、次の手順を実行します。

  1. ゲーム プレイ ディスクを挿入します。

  2. [スタート ] をクリックし、[ ファイル名を指定して実行]をクリックし、「cmd」と入力して 、[OK] をクリックします

  3. CD の文字とコロンを入力し、Enter キーを押します。

    たとえば、ほとんどのコンピューターでは、CD ドライブ文字は D になります。そのため、「D:」と入力し、Enter キーを押します。

  4. 「dir /a:h」と入力し、Enter キーを押します。

これにより、ディスク上のすべての非表示ファイルが表示されます。 "SSIFSDAT.SYS" という名前のファイルがある場合は、使用しているゲームにこれらの更新プログラムをインストールする必要があります。 ただし、これらの更新プログラムをインストールすると、他のゲームに利益をもたらす可能性があります。

方法 4: Microsoft ソフトウェア ライセンス条項を確認しましたか?

ゲームを正常にインストールすると、Microsoft ソフトウェア ライセンス条項が表示されます。 ゲームがディスクを確認しようとしている。 このプロセスの名前は "CD 検証" です。 このプロセスは通常、お客様が Microsoft ソフトウェア ライセンス条項に同意する前に発生します。 ゲームのインストール後に Microsoft ソフトウェア ライセンス条項が表示されない場合、ドライブは CD 検証プロセスをバイパスできません。 CD 検証プロセスでは、コピーではなく正規のディスクを使用している必要があります。 コンピューターによっては、CD ドライバーが CD 検証プロセスをバイパスできない場合があります。

重要「適用対象」セクションに記載されている一部のゲームでは、インストール中に Microsoft ソフトウェア ライセンス条項の画面が表示されます。 インストール中に Microsoft ソフトウェア ライセンス条項に同意できたのに、"現象" セクションに記載されている現象が引き続き発生している場合は、記事の指示に従います。 Microsoft ソフトウェア ライセンス条項を確認したかどうか、またはゲームを削除して再インストールしない場合は、Microsoft ソフトウェア ライセンス条項に同意したかどうかを判断できます。 この場合、次の手順を実行します。

  1. [ スタート] をクリックし、[ ファイル名を指定して実行] をポイントして、「regedit」と入力します。

  2. 展開HKEY_CURRENT_USER。

  3. [ソフトウェア ] を展開します

  4. [Microsoft] を展開、[Microsoft Games] を展開します

  5. ゲーム フォルダーを展開し、ゲーム フォルダーの下にあるフォルダーを 1 回クリックします。

ゲーム名の下のフォルダーには数字が必要です。 たとえば、01、02、03、eula などです。

右側のウィンドウの FIRSTRUN の横に表示される情報に注意してください。 ライセンス番号が表示0x00000001、Microsoft ソフトウェア ライセンス条項に同意したが、これは問題ではありません。 最後の番号が 0 0x00000000番号が表示される場合は、CD ドライブでゲーム ディスクの確認で問題が発生します。

この問題を解決するには、表示される順序で次の方法を使用します。

方法 5: 互換モードを無効または変更する

  1. プログラムのショートカット アイコンを右クリックし、[プロパティ] をクリック します

  2. [互換モード ] タブ で、[互換モードでこのプログラムを実行する] チェック ボックスをクリック して オフにします。

    または、[互換]タブで、Windows 2000 互換モードを選択します

  3. [OK] をクリックします。

  4. 変更したショートカットを使用してプログラムを開始します。

代替テキスト


問題が引き続き発生する場合は、次の方法に進む必要があります。

方法 6: Temp フォルダーを空にする

Temp フォルダーを空にする場合は、使用しているバージョンの Microsoft Windows に適した手順に従います。

Windows 98 または Windows Edition

  1. [ スタート] をクリックし 、[ファイル名を指定して実行] をクリックし、[開く] ボックスに 「temp」 と入力して 、[OK] をクリックします

  2. [編集] メニューの [すべて選択] をクリックします。

  3. [ファイル] メニューの [削除] を クリックし、[はいからすべて] をクリックします

Windows XP または Windows 2000

注: ゲームのセットアップ プログラムが使用しようとしている Windows XP Temp フォルダーは、ドライブ \Documents and Settings\ユーザー名 \Local Settings\Temp などの特定のユーザーのフォルダーにあります。

  1. [スタート] をクリックし、[ファイル名を指定して実行] をクリックし、[開く] ボックスに 「%temp%」と入力して、[OK] をクリックします

  2. [編集] メニューの [すべて選択] をクリックします。

  3. [ファイル] メニューの [削除] を クリックし、[はいからすべて] をクリックします

問題が引き続き発生する場合は、次の方法に進む必要があります。

方法 7: クリーン ブート手順を使用してコンピューターを再起動する

Microsoft Windows を起動すると、通常、いくつかのプログラムが自動的に起動し、バックグラウンドで実行され、ゲームに影響を与える可能性があります。 これらのプログラムには、ウイルス対策プログラムとシステム ユーティリティ プログラムが含まれる場合があります。 クリーン ブート手順を実行すると、これらのプログラムが自動的に開始されるのを防ぐ必要があります。 コンピューターがネットワークに接続されている場合は、ネットワーク ポリシーの設定によって、この手順を実行できないことがあります。 コンピューターがネットワークに接続されている場合は、ネットワーク ポリシー設定によって、この手順を完了できません。

クリーン ブート手順を使用してコンピューターを再起動するには、Windows XP を使用している場合は、次の手順に従います。

注: 次の手順を実行すると、一部のサービス機能が一時的に失われる可能性があります。 設定を復元すると機能が復元されますが、元のエラー メッセージまたは動作が返される場合があります。

  1. [スタート] をクリックし、[
    ファイル名を指定して実行] をクリックして、「
    [開く] ボックスのmsconfigを開き、[OK] をクリックします

  2. [全般]タブの [スタートアップの選択
    ] をクリックします

  3. [ スタートアップの選択]で、次のチェック ボックスをオフにします。

    • プロセス SYSTEM.INI ファイル

    • プロセス WIN.INI ファイル

    • スタートアップ アイテムの読み込み

  4. [サービス] タブで、[すべての Microsoft サービスを非表示にする] チェック ボックスをオンにして、[すべて無効にする] をクリック

    します

  5. [OK] をクリックし、[再起動] を
    クリックします

クリーン ブート手順を実行するには、[再生] をクリック してストリーミング メディアのデモンストレーションを表示します。
クリーン ブート手順を実行した後に通常のスタートアップに戻る場合は、[再生] をクリックしてストリーミング メディアのデモンストレーションを表示します。
詳細については、または他のオペレーティング システムの手順を表示するには、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示してください。

331796 クリーン ブート手順を実行して、バックグラウンド プログラムが現在使用しているゲームまたはプログラムと干渉するのを防ぐ方法
  問題が引き続き発生する場合は、次の方法に進む必要があります。

方法 8: 別の CD ドライブまたは DVD ドライブをインストールしてゲームを開始する

この問題が引き続き発生する場合は、CD ドライブがゲーム CD を正しく読み取りできない可能性があります。

同じコンピューターまたは別のコンピューターに別の CD ドライブまたは DVD ドライブからゲームをインストールしてみてください。 インストールが成功し、このテストでゲームを開始できる場合は、元の CD または DVD ドライブがゲーム ディスクを読み取できないことが問題である可能性があります。

方法 9: コンピューターにインストールされている CD エミュレーター (仮想 CD) を探す

CD エミュレーターは、Windows システム上に仮想 CD ドライブを作成します。 [マイ コンピューター] ウィンドウまたは Microsoft Windows エクスプローラーを使用して、これらのファイルを表示できます。 仮想 CD ドライブはオペレーティング システム内の物理 CD ドライブに似ている場合でも、実際の CD ドライブや DVD ドライブと大きな違いがあります。 CD エミュレーターは、コンピューターにインストールする物理ハードウェアの一部ではなく、CD をイメージ ファイルとしてハード ディスクにコピーします。

仮想 CD ドライブがコンピューターにインストールされていることを認識する方法

[マイ コンピューター] を開き、CD、DVD、CDRWs ドライブの数をカウントします。 コンピューターに物理的にインストールされている CD ドライブの数をカウントします。 [デバイス マネージャー] ウィンドウ を展開 して、インストールされている CD デバイスの数を表示することもできます。

これを行うには、次の手順を実行します。

  1. [スタート] をクリックし、[
    設定] をポイントして、[コントロール パネル]をクリックします

  2. [システム] を ダブルクリックします

  3. Microsoft Windows 98 ベースのコンピューターまたは Microsoft Windows 2013 ベースのコンピューターを使用している場合は、[デバイス マネージャー] タブ をクリック します。

    Microsoft Windows 2000 ベースのコンピューターまたは Microsoft Windows XP ベースのコンピューターを使用している場合は、[ハードウェア] タブをクリックし、[デバイス マネージャー] を
    クリックします

  4. CD-ROM ドライブを展開するか、DVD/CD-ROM ドライブを展開します

  5. 一覧表示されているドライブの数を数える。

  6. デスクトップで開いているすべてのウィンドウを閉じます。

デバイス マネージャーで使用しているドライブの数を確認した後、ボックスを見て、コンピューター上の CD ドライブの数を確認します。

コンピューターの前には、インストールされている物理ドライブを表示するために開く必要がある扉がある場合があります。 また、USB または 的なドライブを介して取り付けられた外部ドライブがある場合があります。 [マイ コンピューター] に、コンピューターに接続またはインストールされている CD ドライブよりも多くの CD ドライブが表示されている場合は、仮想 CD ドライブまたは CD エミュレーターがインストールされている可能性があります。

方法 10: 管理者としてログオンする (Microsoft Windows NT、Microsoft Windows 2000、Microsoft Windows XP のみ)

Windows NT、Windows 2000、または Windows XP を使用している場合は、コンピューターからログオフし、管理者権限を持つユーザーとしてコンピューターにログオンします。

問題が引き続き発生する場合は、次の方法に進む必要があります。

方法 11: DMA 転送モードを PIO モードに変更する (Windows XP)

  1. Windows XP では、[スタート] をクリックし、[コントロール パネル]
    をクリックします

  2. [システム] をダブルクリックし、[ハードウェア] タブをクリックし、[デバイス マネージャー]
    をクリックします


    [システム] が表示されない 場合は、左側のウィンドウで [クラシック 表示に切り替える] をクリックします。

  3. IDE ATA/ATAPI コントローラーをダブルクリックし、[セカンダリIDEチャネル] をダブルクリックして、[詳細設定] タブ
    をクリックします。

    注: [詳細設定]タブが表示されない場合は、コンピューターに 1 ドライブがインストールされている可能性があります。 DMA 転送モード のオプションは、 DMA ドライブでは使用できません。

  4. [ デバイス 0] で、[ 転送モード] ボックスの [PIOのみ] を選択 します。 CD または DVD ドライブが複数ある場合は、[デバイス 1] の [転送モード] ボックスでのみPIO
    を選択します

    注: デバイス0 またはデバイス 1の下の現在の転送モードが [該当なし] と表示されている場合、そのデバイス
    は使用されません。 [該当なし] と表示されていないデバイス のみを変更します。 両方のデバイスが [ 該当なし] と表示されている場合、CD ドライブまたは DVD ドライブはプライマリ IDE チャネルにあります。

  5. [プライマリ IDE チャネル] をダブルクリックします

  6. [詳細設定] タブの[デバイス 1] で、[転送モード] ボックスで
    利用可能な場合は DMA
    を選択します。

    : デバイス 0 はハード ディスク ドライブである可能性が高く、変更する必要はありません。

  7. [OK] をクリックします。

  8. コンピューターを再起動します。

代替テキスト

方法 12: コンピューターをスキャンしてウイルスを検出する

コンピューターがウイルスに感染した場合、ゲームを終了したり、エラー メッセージを生成したり、ゲームの開始またはプレイ中に応答を停止したりする場合があります。

重要 コンピューターにウイルス対策プログラムが既にインストールされている場合は、コンピューターをスキャンしてウイルス対策プログラムを最新の署名ファイルと共に更新してください。 ウイルス対策プログラムを作成しているほとんどのソフトウェア会社は、毎月新しい署名ファイルをリリースしています。 最新の署名ファイルを取得した後、コンピューターをスキャンします。 ウイルス対策署名ファイルを取得する方法については、ウイルス対策ソフトウェアの製造元にお問い合わせください。

ウイルス対策ソフトウェアがインストールされていない場合は、ウイルス対策ソフトウェア ベンダーの一覧を表示します。 詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示します。

49500 ウイルス対策ソフトウェア ベンダーの一覧
  システムをスキャンしてウイルスを検出するために使用できる、いくつかの無料のオンライン ウイルス スキャナーがあります。たとえば、次の Symantec Web サイトを参照してください。

http://security.symantec.com ウイルスがコンピューターに感染したり、他のコンピューターに拡散したりするのを防ぐのに役立ちます。 コンピューターをコンピューター ウイルスから感染に感染する方法の詳細については、次の Microsoft Web サイトを参照してください。

http://www.microsoft.com/athome/security/viruses/default.mspx 問題が引き続き発生する場合は、次の方法に進む必要があります。

方法 13: スパイウェアを削除する

スパイウェアは、ユーザーの知識や許可を得ずに個人情報を収集するソフトウェアです。 ファイル共有プログラムから音楽をダウンロードしたり、信頼できないサイトから無料のゲームをダウンロードしたり、不明なソースから他のソフトウェアをダウンロードしたりすると、スパイウェアや他の不要なソフトウェアのターゲットになる可能性があります。 スパイウェアは、ゲームのプレイと起動プロセスに影響を与える可能性があります。

スパイウェアや他の不要なソフトウェアの現象、スパイウェアを削除する方法、およびコンピューターを保護する方法の詳細については、次の Microsoft Web サイトを参照してください。

http://www.microsoft.com/protect/computer/spyware/default.mspx

方法 14: McAfee nuts と bolts を構成する

  1. ムシェルターを最大化します。

  2. [ボムシェルト] ダイアログボックスで、[プロパティ] を
    クリックします

  3. [エラー保護] グループで 、[詳細設定] を
    クリックします

  4. [詳細プロパティ] タブで
    、[WRITE Protect OK]チェック ボックスをオフにします。

  5. [ 適用] または [OK]をクリックし、次のすべての画面で [OK] をクリックします。

問題が引き続き発生する場合は、次の方法に進む必要があります。

方法 15: CD/DVD ドライブの最新のファームウェア バージョンをダウンロードする

最新バージョンのファームウェアを取得してインストールするには、CD ドライブ ハードウェアの製造元にお問い合わせください。

ハードウェアとソフトウェア ベンダーの連絡先情報の詳細については、次の Microsoft Web サイトを参照してください:http://support.microsoft.com/gp/vendors Microsoft は、テクニカル サポートを見つけるのに役立つサードパーティの連絡先情報
を提供しています。 他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、 将来予告なしに変更されることがあります。 マイクロソフトは、掲載されている情報に対して、いかなる責任も負わないものとします。


該当するドライバーの更新プログラムが利用可能かどうかを確認するには、次の Microsoft Web サイトを参照してください。

http://update.microsoft.com [再生 ] を クリックして、このストリーミング メディアのデモンストレーションを表示します。

詳細情報

「適用対象」セクションに記載されている Microsoft ゲームはコピーで保護されたプログラムなので、プログラムを実行するには、CD ドライブにゲーム CD を挿入する必要があります。

これは、ゲーム CD の内容をハード ディスク、サーバー、または他のストレージ デバイスにコピーし、このストレージ デバイスからゲームをインストールする場合にも当てはまれます。

Windows 95、Windows 98、Windows 98、Windows 2013 で CD の読み取りエラーのトラブルシューティングを行う方法の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を参照してください。

218617 CD-ROM または DVD-ROM の読み取り問題のトラブルシューティングを行う方法 Windows Vista の CD または DVD ドライブの問題に関するヘルプについては、次の Microsoft Web ページ


を参照してください。

WINDOWS で CD または DVD ドライブがメディアを読み取りまたは書き込みできない問題を解決する

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×