メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Surface Laptop デバイスを使用すると、以下の現象は、どちらも発生します。

  • 後いくつかの時間の使用では、デバイスが応答を停止しているように見え、画面は黒で表示される場合があります。この問題が発生したときにデバイスの内部を実行しているファンが聞こえる場合があります。

  • デバイスがクラッシュし、ブルー スクリーンに次のエラー メッセージが表示されます。

    お使いの PC を実行に問題を再起動する必要があります.

これらの現象は、一貫して発生します。したがって、Surface Laptop を定期的に使用する場合、これらの現象を頻繁に発生可能性があります。

原因

この問題は、Surface Laptop アンビエント ライト センサー ドライバーでメモリ リークが原因発生する可能性があります。 Surface Laptop に (第一世代)、影響を受けたドライバーは、次。

  • Intersil アンビエント ライト センサー (HID)、バージョン 3.0.0.7

Surface Laptop 2 では、関係するドライバーは、以下です。

  • サーフェス Intersil アンビエント ライト センサー (HID)、バージョン 1.0.0.1 や 3.0.0.7

解決方法

この問題を解決するのには次のドライバーをリリースしました。

  • サーフェス Intersil アンビエント ライト センサー (HID)、バージョン 4.1.139.0

Windows Update を使用して更新を確認するときに、このドライバーの更新プログラムがインストールされます。Surface Laptop の更新プログラムに関する詳細については、以下の資料を参照してください。

以前は、この問題を回避するには、このドライバーを無効にした場合、更新プログラムをインストールするが再度有効にするドライバーに自動的に。ドライバーはいない取得再が有効な場合に自動的にすることができます再手動で有効にします。これを行うには、以下の手順を実行します。

  1. コントロール パネルの [デバイス マネージャー ] をダブルクリックします。

  2. システム デバイスを展開します。

  3. Surface Laptop アンビエント ライト センサーのドライバーの適切なドライバーを検索します。Intersil のアンビエント ライト センサー (HID)またはサーフェス Intersil アンビエント ライト センサー (HID)ドライバーのバージョンは、インストールによってドライバーの名前です。

  4. ドライバーの名前を右クリックし、デバイスを有効にするを選択します。

詳細情報

この問題が発生した場合は、すべての物理メモリが使用されている (8 GB または、デバイスのモデルによって、16 GB) まで増加する非ページ プール メモリの使用量が続行されます。タスク マネージャーを開くと、非ページ プールメモリの値が増加し続けるかどうかを確認するのには [パフォーマンス] タブを見て、これが発生しているを確認することができます。

タスク マネージャーのパフォーマンス] タブ

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×