소개
이 문서에서는 Microsoft SQL Server 2012용 누적 업데이트 패키지 5에 대해 설명합니다. 이 업데이트에는 SQL Server 2012 릴리스 후 수정된 문제에 대한 핫픽스가 포함되어 있습니다.
참고 이 누적 업데이트 패키지의 빌드 번호는 11.0.2395.0입니다.
프로덕션 환경에 배포하기 전에 핫픽스를 테스트하는 것이 좋습니다. 빌드가 누적되므로 각 새 수정 릴리스에는 이전 SQL Server 2012 수정 릴리스에 포함된 모든 핫픽스와 모든 보안 수정이 포함됩니다. 이 핫픽스가 포함된 최신 픽스 릴리스를 적용하는 것이 좋습니다.
자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하세요.
2692828 SQL Server 2012가 출시된 후 출시된 2012 SQL Server 빌드
누적 업데이트 패키지에 대한 중요 참고 사항
- SQL Server 2012 핫픽스는 이제 다국어입니다. 따라서 모든 언어에 대한 누적 핫픽스 패키지는 하나뿐입니다.
- 하나의 누적 핫픽스 패키지에 모든 구성 요소 패키지가 포함됩니다. 누적 업데이트 패키지는 시스템에 설치된 구성 요소만 업데이트합니다.
추가 정보
SQL Server 2012용 누적 업데이트 패키지 5를 구하는 방법
이제 지원되는 누적 업데이트 패키지가 Microsoft에서 제공됩니다. 그러나 이 문서에서 설명하는 문제만 수정하기 위한 것입니다. 이러한 특정 문제가 발생하는 시스템에만 적용하세요. 이 누적 업데이트 패키지는 추가 테스트를 받을 수 있습니다. 따라서 이러한 문제로 인해 심각한 영향을 받지 않는 경우 이 누적 업데이트 패키지의 핫픽스가 포함된 다음 SQL Server 2012 서비스 팩을 기다리는 것이 좋습니다.
누적 업데이트를 다운로드할 수 있는 경우 이 기술 자료 문서의 맨 위에 "핫픽스 다운로드 가능" 섹션이 있습니다. 이 섹션이 표시되지않으면 Microsoft 기술 서비스 및 지원에 문의하여 누적 업데이트 패키지를 받으십시오.
참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 누적 업데이트 패키지로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. Microsoft 고객 서비스 및 지원 센터 전화 번호의 전체 목록이나 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오.
이 누적 업데이트 패키지에 포함된 핫픽스
이러한 핫픽스에 대해 설명하는 Microsoft 기술 자료 문서는 제공되는 대로 릴리스됩니다.
다음 목록의 SQL Server 버그에 대한 자세한 내용을 확인하려면 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하세요.
| VSTS 버그 번호 | 기술 자료 문서 번호 | 설명 |
|---|---|---|
| 919032 | 2509302 | 데이터베이스 트랜잭션 로그는 SQL Server 2008 SP2 또는 SQL Server 2008 SP3으로 업그레이드한 후에도 계속 증가함 |
| 1133944 | 2674636 | 해결 방법: SQL Server 2008 R2에서 DBCC SHRINKFILE 명령을 사용하면 데이터베이스 파일 크기가 줄어들지 않음 |
| 1133923 | 2696161 | FIX: SSRS 2008 R2 또는 SSRS 2008에서 보고서를 보려고 할 때 "다른 쿼리 매개 변수로 인해 동일한 해시가 생성되었습니다." 오류 메시지가 표시됩니다. |
| 1061517 | 2715512 | FIX: dtexec을 사용하여 SQL Server 2008 Integration Services에서 패키지를 실행할 때 오류 메시지 표시 |
| 1080477 | 2739213 | FIX: URL에서 rc:Toolbar=false 매개 변수를 사용하는 SSRS 보고서를 렌더링할 때 "보고서 서버 데이터베이스 내에서 오류가 발생했습니다." 오류 메시지 |
| 1090566 | 2742131 | MSX 서버에서 유지 관리 계획을 만들 때 "0xe0434f4d" 예외 및 "0xC001000A" 오류 메시지 |
| 1080460 | 2749560 | FIX: SQL Server 2008 R2에서 BLOB 데이터를 업데이트할 때 "SQL Server Assertion: File: , line= Failed Assertion = 'src'" 오류 메시지 |
| 1080463 | 2749913 | 해결: SQL Server 2008 R2에서 여러 데이터베이스에 걸쳐 있는 표시된 트랜잭션을 사용할 때 처리되지 않은 예외가 발생함 |
| 1080487 | 2752432 | 해결 방법: SQL Server 2008 R2에서 NOLOCK 힌트를 사용하여 큰 이진 개체 열을 쿼리할 때 CPU 사용량이 높음 |
| 1080466, 1124525 | 2754301 | 수정 사항: 데이터를 수정하는 큰 쿼리가 SQL Server 2008 R2에 많은 잠금이 누적될 때 예상보다 느리게 실행됨 |
| 1080469 | 2754800 | 해결 방법: SQL Server 2008 R2에서 ntext 데이터 형식 열이 포함된 테이블 문서를 복제할 때 오류 17066이 발생함 |
| 1080489 | 2755767 | 해결 방법: SQL Server 2008 R2에서 데이터베이스 파일이 제거되면 트랜잭션 로그 복원 작업이 예상보다 오래 걸리고 3402 오류가 발생합니다. |
| 1133928 | 2756471 | 해결: SQL Server 2008에서 NOEXPAND 힌트를 사용하여 인덱싱된 보기를 쿼리할 때 잘못된 결과가 반환됨 |
| 1080475 | 2757356 | FIX: SAP BI용 Microsoft Connector 1.1을 사용하여 SAP BW에서 데이터를 추출할 때 "구성 요소가 알림을 기다리고 있습니다" 오류 메시지가 표시되고 SSIS 2008 R2 패키지가 응답하지 않음 |
| 1088696 | 2761400 | FIX: SSAS 2008 R2에서 시간 제한 후 완료되지 않은 데이터 가져오기가 성공한 것으로 보고됨 |
| 1080457 | 2761600 | 수정: 보고서를 PDF 또는 이미지 파일로 내보낸 후 SSRS 2008 R2 보고서의 Tablix 컨트롤에서 텍스트가 잘림 |
| 1133940 | 2761934 | varchar(max), nvarchar(max) 및 varbinary(max) 데이터 형식에 대한 지원이 SQL Server 2008의 대부분의 OLE DB 공급자에 추가되었습니다 |
| 1080491 | 2762102 | FIX: SSAS 2008 R2에서 집계 함수가 있는 MDX 쿼리를 실행할 때 잘못된 결과가 나타남 |
| 1064356 | 2764343 | FIX: SSRS 2012에서 SharePoint 웹 사이트의 국가별 설정 형식을 사용하여 DateTime 매개 변수가 표시되지 않음 |
| 1072035 | 2767183 | 해결 방법: 명령줄을 사용하여 동일한 SQL Server의 동일한 instance에 추가 데이터베이스에 대한 SQL Server 2012 원격 Blob 저장소를 설치하려고 할 때 설치가 실패합니다. |
| 1075658 | 2769594 | SQL Server 2012에서 메모리 부족 오류 발생 |
| 1076187 | 2769673 | 수정: SQL Server 2012 Change Data Capture Service for Oracle by Attunity를 사용할 때 생성된 스크립트에서 데이터 유형 길이가 두 배로 증가함 |
| 1089258 | 2776947 | 해결 방법: SSAS 2012에서 "ISBLANK(RELATED())"와 유사한 식이 열에 포함된 경우 계산된 열에서 잘못된 결과가 나타남 |
| 1092506 | 2777097 | 해결: Visual Studio 큐브 뷰를 저장하거나 배포한 후 큐브 뷰에 대해 정의된 측정값 그룹이 누락되는 문제 |
| 1133953 | 2778088 | FIX: SQL Server 2008에서 AUTO_UPDATE_STATISTICS_ASYNC 통계 옵션을 사용하도록 설정하면 메모리 누수가 발생함 |
| 1114158 | 2778200 | SQL Server 2012 Analysis Services에서 중복 계산과 함께 "NON EMPTY" 작업을 사용하는 MDX 쿼리의 성능을 개선하는 핫픽스 사용 가능 |
| 1088517 | 2779898 | FIX: SSAS 2012에서 다른 사용자를 가장하고 MDX 쿼리를 실행할 때 오류 메시지 발생 |
| 1062516 | 2785699 | 해결: SSRS 2012로 업그레이드한 후 SharePoint 통합 데이터 기반 구독을 볼 때 오류 메시지 표시 |
누적 업데이트 패키지 정보
다시 시작 정보
이 누적 업데이트를 적용한 후 컴퓨터를 다시 시작해야 할 수 있습니다.
레지스트리 정보
이 패키지에 들어 있는 핫픽스를 사용하기 위해 레지스트리를 변경할 필요가 없습니다.
이 누적 업데이트 패키지를 제거하는 방법
이 누적 업데이트 패키지를 제거하려면 다음 단계를 수행하세요.
제어판에서 프로그램 추가/제거를 엽니다.
항목.참고 Windows 7을 실행하는 경우 제어판에서 프로그램 및 기능 항목을 엽니다.
이 누적 업데이트 패키지로 설치된 항목을 찾습니다.
항목을 마우스 오른쪽 단추로 클릭한 다음 제거를 클릭합니다.
참조 자료
SQL Server용 증분 서비스 모델에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하세요.
935897
보고된 문제에 대한 핫픽스를 제공하는 SQL Server 팀으로부터 증분 서비스 모델을 구할 수 있음
SQL Server 업데이트의 명명 스키마에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하세요.
822499
Microsoft SQL Server 소프트웨어 업데이트 패키지의 명명 스키마
소프트웨어 업데이트 용어에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
824684
Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명