Når du oppretter en enkel formel eller en formel som bruker en funksjon, kan du referere til data i regnearkceller ved å inkludere cellereferanser i formelargumentene. Når du for eksempel skriver inn eller velger cellereferansen A2, bruker formelen verdien av denne cellen til å beregne resultatet. Du kan også referere til et celleområde.

Hvis du vil ha mer informasjon om cellereferanser, kan du se Opprette eller endre en cellereferanse. Hvis du vil ha mer informasjon om formler generelt, kan du se Oversikt over formler.

  1. Klikk i cellen der du vil sette inn formelen.

  2. I formellinje Bilde av knapp skriver du inn = (likhetstegn).

  3. Gjør ett av følgende, merk cellen som inneholder verdien du vil bruke, eller skriv inn cellereferansen.

    Du kan referere til én enkelt celle, et celleområde, en plassering i et annet regneark eller en plassering i en annen arbeidsbok.

    Når du merker et celleområde, kan du dra kantlinjen på celleområdet for å flytte det merkede området, eller dra hjørnet av kantlinjen for å utvide det merkede området.

    Overordnede celler fargekodes ved hjelp av referansemerking

    1. Den første cellereferansen er B3, fargen er blå, og celleområdet har en blå kantlinje med firkantede hjørner.

    2. Den andre cellereferansen er C3, fargen er grønn, og celleområdet har en grønn kantlinje med firkantede hjørner.

    Obs!: Hvis det ikke er noen rette hjørner på en fargekodet kantlinje, er referansen til et navngitt område.

  4. Trykk på ENTER.

    Tips!:  Du kan også skrive inn en referanse til en navngitt celle eller et navngitt område. Hvis du vil ha mer informasjon, kan du se Definere og bruke navn i formler.

Eksempel

Kopier eksempeldataene i tabellen nedenfor, og lim dem inn i celle A1 i et nytt Excel-regneark. Hvis du vil at formlene skal vises resultater, merker du dem, trykker F2 og deretter ENTER. Hvis du vil, kan du justere kolonnebreddene slik at du kan se alle dataene. Bruk Definer navn-kommandoen ( Formler-fanen, Definerte navn-gruppen) til å definere Aktiva (B2:B4) og «Forpliktelser» (C2:C4).

Avdeling

Aktiva

Gjeld

IT

274000

71000

Administrasjon

67000

18000

Personal

44000

3000

Formel

Beskrivelse

Resultat

'=SUMMER(Aktiva)

Returnerer summen av aktivaene for de tre avdelingene i definert navn «Aktiva», som er definert som celleområdet B2:B4. (385000)

=SUMMER(Aktiva)

'=SUMMER(Aktiva)-SUMMER(Gjeld)

Trekker summen av det definerte navnet «Gjeld» fra summen av det definerte navnet Aktiva. (293000)

=SUMMER(Aktiva)-SUMMER(Gjeld)

Til toppen av siden

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Office Insider-deltakere

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×