Symptomen
Wanneer u IMAP gebruikt om verbinding te maken met uw e-mailaccount in Microsoft Outlook 2016, mislukt de verificatie.
Oorzaak
Dit probleem kan optreden omdat uw wachtwoord een Unicode-teken bevat, zoals een van de volgende:
ä
ö
ü
Tijdelijke oplossing
Gebruik een van de volgende methoden om dit probleem te omzeilen.
Methode 1: Uw wachtwoord wijzigen
Wijzig uw wachtwoord zodat het geen Unicode-tekens meer bevat.
Methode 2: Een ander protocol dan IMAP gebruiken
Mogelijk kunt u uw e-mailaccount configureren om POP3 te gebruiken in plaats van IMAP als uw e-mailserver POP3-verbindingen ondersteunt. Met de volgende stappen wordt een nieuw Outlook-profiel gemaakt dat is geconfigureerd om verbinding te maken met pop3.
Opmerking Het POP3-protocol downloadt e-mail naar uw lokale computer en verwijdert deze van de server, terwijl IMAP een kopie van het e-mailbericht op de server achterlaat. Zie Inzicht in de verschillen tussen POP3 en IMAP4 voor meer informatie.
Sluit Outlook.
Klik of dubbelklik in het Configuratiescherm op E-mail.
Als u het e-mailitem wilt zoeken, opent u Configuratiescherm en typt u e-mail in het vak Zoeken bovenaan het venster. In het Configuratiescherm voor Windows XP typt u E-mail in het vak Adres.
Klik op Profielen weergeven.
Klik op Toevoegen.
Typ een naam voor het profiel en klik op OK.
Selecteer Handmatige installatieof extra servertypen en klik vervolgens op Volgende.
Selecteer POP of IMAP en klik vervolgens op Volgende.
Voer uw naam en e-mailadres in en selecteer pop3 als accounttype.
Voer de gegevens van de server voor inkomende e-mail en de SMTP-server voor uitgaande e-mail in, voer uw aanmeldingsgegevens in en klik vervolgens op Volgende.
Opmerking Ga naar de website van uw e-mailserverhost of neem contact met hen op om de gegevens van de server voor binnenkomende en uitgaande e-mail te verzamelen.
Uw accountinstellingen worden getest om te controleren of ze juist zijn:
- Als de tests zijn voltooid, klikt u op Sluiten.
- Als er een foutbericht wordt weergegeven tijdens de tests, klikt u op Sluiten. Corrigeer de gegevens in de accountinstellingen en herhaal stap 9 en 10 totdat de accountinstellingen juist zijn.
Klik op Voltooien.
Controleer in Mail of de optie Altijd dit profiel gebruiken is geselecteerd en selecteer vervolgens uw nieuwe profielnaam in de lijst.
Klik op OK.
Methode 3: Outlook 2013 gebruiken
Gebruik indien mogelijk Outlook 2013 in plaats van Outlook 2016 om verbinding te maken met uw IMAP-account. Dit probleem treedt niet op in Outlook 2013.
Status
Microsoft onderzoekt dit probleem en meer informatie zal in dit artikel worden gepubliceerd zodra deze beschikbaar is.