Symptomen
Wanneer u webpagina's probeert weer te geven via het deelvenster Outlook-mappen met behulp van de invoegtoepassing Microsoft Dynamics 365 voor Microsoft Outlook (Outlook-client), blijft het weergavevenster leeg en wordt er gewacht tot een pagina is opgehaald van een CRM-server... Weergegeven. Het deelvenster laadt nooit de bijbehorende webpagina.
Oorzaak
De invoegtoepassing Dynamics 365 voor Outlook is afhankelijk van aangepaste zwervende startpagina's om webpagina's in Outlook weer te geven. De microsoft outlook-beveiligingsupdate van oktober 2017 schakelt zwervende startpagina's in Outlook uit om een aanzienlijk beveiligingsprobleem met de toepassing op te lossen, waardoor de invoegtoepassing per ongeluk mislukt.
Meer informatie over waarom dit probleem zich voordoet, vindt u in het volgende artikel in Outlook:
De Startpagina-functie van Outlook ontbreekt in de mapeigenschappen
Versiebeheergegevens
Alle versies van de Microsoft Dynamics 365 voor Microsoft Outlook-invoegtoepassingen worden beïnvloed door dit probleem. Dit omvat Microsoft Dynamics CRM 2016 voor Microsoft Office Outlook, Microsoft Dynamics CRM 2015 voor Microsoft Office Outlook en Microsoft Dynamics CRM 2013 voor Microsoft Office Outlook.
Dit is ook van invloed op alle versies van de Dynamics 365/CRM-organisatie waarmee de invoegtoepassing verbinding maakt.
De informatie over versiebeheer van Outlook-beveiligingsupdates vindt u hieronder:
Beveiligingsupdate voor Microsoft Outlook 2010 (KB4011089) 32-bits editie
Beveiligingsupdate voor Microsoft Outlook 2010 (KB4011089) 64-bits editie
Beveiligingsupdate voor Microsoft Outlook 2010 (KB4011196) 32-bits editie
Beveiligingsupdate voor Microsoft Outlook 2010 (KB4011196) 64-bits editie
Beveiligingsupdate voor Microsoft Outlook 2013 (KB4011178) 32-bits editie
Beveiligingsupdate voor Microsoft Outlook 2013 (KB4011178) 64-bits editie
Beveiligingsupdate voor Microsoft Outlook 2016 (KB4011162) 32-bits editie
Beveiligingsupdate voor Microsoft Outlook 2016 (KB4011162) 64-bits editie
Toekomstige cumulatieve Outlook-updates bevatten deze beveiligings-Updates en veroorzaken dit probleem, zoals de volgende updates:
Update voor Microsoft Outlook 2013 (KB4011252) 32-bits editie
Update voor Microsoft Outlook 2013 (KB4011252) 64-bits editie
Update voor Microsoft Outlook 2016 (KB4011240) 32-bits editie
Update voor Microsoft Outlook 2016 (KB4011240) 64-bits editie
Oplossing
Voor Klik-en-Klaar-installaties van Office Outlook is dit probleem opgelost in het maandelijkse kanaal dat begin maart 2018 is uitgebracht. Zorg ervoor dat u de meest recente update voor Office Outlook hebt:
De meest recente toepasselijke updates voor Microsoft Outlook installeren
Voor MSI-installaties van Office Outlook wordt dit opgelost in de beveiligingsupdates van 14 augustus 2018 voor Microsoft Office Outlook 2010, 2013 en 2016:
Beveiligingsupdate voor Outlook 2010: 14 augustus 2018 KB4032222
Beveiligingsupdate voor Outlook 2013: 14 augustus 2018 KB4032240
Beveiligingsupdate voor Outlook 2016: 14 augustus 2018 KB4032235
Als u de bovenstaande update installeert die overeenkomt met uw MSI-versie van Office Outlook, worden pagina's correct weergegeven.
Meer informatie
Dit probleem heeft vergelijkbare symptomen als een probleem dat optreedt bij Klik-en-Klaar Office-installaties vanwege een Office Insider-update van augustus 2018. Meer informatie over dit probleem vindt u op de volgende locatie:
Meer informatie over deze beveiligingsupdate vindt u via de volgende koppelingen:
Lijst met Microsoft Outlook-beveiligings-Updates
Microsoft Outlook-documentatie met betrekking tot dit probleem