Sommige Bluetooth-apparaten kunnen niet koppelen of verbinden na het toepassen van updates van 11 juni 2019 of later

Van toepassing: Windows 10, version 1903Windows 10, version 1809Windows Server 2019, all versions

Samenvatting


Er kunnen zich problemen voordoen bij het koppelen, verbinden of gebruiken van bepaalde Bluetooth-apparaten na de installatie van beveiligingsupdates die zijn uitgebracht op 11 juni 2019. Deze beveiligingsupdates verhelpen een beveiligingsprobleem door opzettelijk verbindingen van Windows naar onbeveiligde Bluetooth-apparaten te voorkomen. Een apparaat met bekende sleutels voor het versleutelen van verbindingen kan worden beïnvloed, met inbegrip van bepaalde beveiligingstokens.

Zie CVE-2019-2102 voor meer informatie.

Volgende stappen


Als u problemen ondervindt bij het koppelen, verbinden of gebruiken van Bluetooth-apparaten na de installatie van een van de betrokken beveiligingsupdates, neemt u contact op met de fabrikant van uw Bluetooth-apparaat om te bepalen of een update voor het apparaat bestaat.

Ervaren gebruikers kunnen controleren of hun apparaat wordt beïnvloed door het controleren van het Gebeurtenislogboek voor de volgende gebeurtenis:

Gebeurtenislogboek Systeem
Bron van gebeurtenis BTHUSB of BTHMINI
Gebeurtenis-id 22
Naam  BTHPORT_DEBUG_LINK_KEY_NOT_ALLOWED
Niveau Fout
Gebeurtenis berichttekst  Uw Bluetooth-apparaat heeft geprobeerd een verbinding tot stand te brengen voor het opsporen van fouten. De Windows Bluetooth-stack staat een verbinding voor foutopsporing niet toe in de foutopsporingsmodus.

 

Betrokken updates


De volgende meest recente cumulatieve update (LCU) en maandelijkse rollups die zijn uitgebracht op 11 juni 2019 of hoger voor de getroffen platforms, zullen het nieuwe gedrag ondervinden:

  • KB4503293 of latere LCU voor Windows 10, versie 1903.
  • KB4503327 of latere LCU voor Windows 10 versie 1809 en Windows Server 2019.
  • KB4503286 of latere LCU voor Windows 10, versie 1803.
  • KB4503284 of latere LCU voor Windows 10, versie 1709.
  • KB4503279 of latere LCU voor Windows 10, versie 1703.
  • KB4503267 of latere LCU voor Windows 10, versie 1607 en Windows Server 2016.
  • KB4503291 of latere LCU voor Windows 10, versie 1507.
  • KB4503276 of later maandelijks updatepakket voor Windows 8.1 en Windows Server 2012 R2.
  • KB4503285 or later maandelijks updatepakket voor Windows Server 2012 en Windows Embedded 8 Standard.

De volgende beveiligingsupdates worden ook beïnvloed:

  • KB4503290 voor Windows 8.1 en Windows Server 2012 R2.
  • KB4503263 voor Windows Server 2012 en Windows Embedded 8 Standard.