Belangrijk: In Excel voor Microsoft 365 en Excel 2021 wordt Power View op 12 oktober 2021 verwijderd. Als alternatief kunt u de interactieve visuele ervaring van Power BI Desktop gebruiken,die u gratis kunt downloaden. U kunt ook eenvoudig Excel-werkmappen importeren in Power BI Desktop

Power View in SharePoint-server is een op de browser gebaseerde Silverlight-toepassing die een functie is van de invoegtoepassing SQL Server 2012 Service Pack 1 (SP 1) Reporting Services voor Microsoft SharePoint Server 2010 en 2013. Het maken, openen en opslaan van Power View rapporten (RDLX-bestanden) vindt allemaal plaats in SharePoint Server 2010 en 2013.

Notities: 

Een rapport maken in Power View in SharePoint Server

Als u een Power View wilt maken, start u Power View een gegevensmodelbestand in SharePoint Server 2010 of 2013. Modellen of verbindingen met modellen kunnen zich in een SharePoint Server-documentbibliotheek of in een Power Pivot-galerie, een speciaal doel SharePoint Server-documentbibliotheek die uitgebreide preview- en documentbeheer biedt voor gepubliceerde Microsoft Excel-werkmappen die gegevensmodellen bevatten.

Een nieuw Power View maken vanuit een Power Pivot Galerie

  • Klik op het pictogram Power View rapport maken in de rechterbovenhoek bij het Excel (XLSX).

Een nieuw rapport Power View maken vanuit een SharePoint Server-documentbibliotheek

De Power View-ontwerpomgeving wordt geopend in de weergave waar u rapporten maakt, met de velden uit de gedeelde gegevensbron (RSDS) of BISM-verbindingsbestand (BISM) in de lijst met velden.

In dit artikel

Naar boven

Een bestaand rapport Power View openen

Wanneer u rapporten opent in een Power Pivot galerie, kunt u ervoor kiezen om het rapport in een specifieke weergave te openen.

Een rapport in een galerie Power Pivot openen

  1. Navigeer in Internet Explorer naar de Power Pivot galeriesite die uw Power View host.

  2. Klik op een van de afbeeldingen van het rapport.

    Het rapport wordt in die weergave geopend in de leesmodus.

  3. Als u het rapport wilt bewerken, klikt u in de linkerbovenhoek op Rapport bewerken.

Een rapport openen in een SharePoint Server-documentbibliotheek

  1. Ga in Internet Explorer naar de startpagina van de SharePoint documentbibliotheek die uw Power View bevat.

  2. Als u een rapport wilt openen in de leesmodus, klikt u op de rapporttitel.

  3. Als u het rapport wilt bewerken, klikt u in de linkerbovenhoek op Rapport bewerken.

Naar boven

Een rapport opslaan

U kunt een Power View-rapport (een RDLX-bestand) opslaan in een bibliotheek met gedeelde documenten of een Power Pivot-galerie op dezelfde SharePoint-server als het model waarvan u de Power View.

  1. Als u het rapport wilt opslaan, klikt u in Power View menu Bestand op Opslaan of Opslaan als.

    De eerste keer dat u het rapport opgeslagen hebt, is de standaardlocatie de map waar het model zich bevindt.

    Als u het op een andere locatie wilt opslaan, bladert u naar die locatie en klikt u vervolgens op Opslaan.

  2. Voer in het dialoogvenster Opslaan als in het veld Bestandsnaam de naam van het bestand in.

  3. Het selectievakje Voorbeeldafbeeldingen opslaan met rapport is standaard ingeschakeld. Om privacyredenen wilt u deze mogelijk leeg maken en geen voorbeeldafbeeldingen opslaan.

    Lees Kiezen of u een afbeelding van elke weergave wilt opslaan met het rapport om te bepalen of u voorbeeldafbeeldingen wilt weergeven.

  4. Klik op Opslaan.

    Het rapport wordt opgeslagen. Als u Power View en terug wilt gaan naar de SharePoint site, klikt u op de knop Browser Terug.

    Opmerking: U kunt mogelijk een rapport bewerken, maar u hebt niet de machtigingen om op te slaan in SharePoint bibliotheek of map.

Machtigingen voor Power View

Power View gebruikt SharePoint machtigingen om de toegang tot Power View controleren. Als u de machtiging Items openen hebt voor een SharePoint map, kunt u elk Power View in die map openen in de lees- of bewerkingsmodus. U kunt het rapport dus zo vaak als u wilt wijzigen in de bewerkingsmodus. U kunt uw wijzigingen echter alleen opslaan als u ook de machtiging Items toevoegen hebt voor de doelbibliotheek of -map of items bewerken om het bestaande document te overschrijven.

U kunt een rapport exporteren naar PowerPoint als u de machtiging Items openen hebt. U kunt een rapport echter niet naar PowerPoint exporteren als u uw wijzigingen niet hebt opgeslagen. Als u alleen de machtiging Items openen hebt, kunt u een rapport ongewijzigd exporteren, maar u kunt dit dus niet wijzigen en vervolgens exporteren. In dit geval moet u eerst uw wijzigingen opslaan, waarvoor u de machtiging Items toevoegen of Items bewerken nodig hebt.

RDLX-bestandsindeling

Power View maakt bestanden met de RDLX-bestandsindeling. Deze zijn niet compatibel met RDL-bestanden die u maakt in Report Builder of SQL Server 2012 SP 1 Reporting Services (SSRS). U kunt RDL-bestanden niet openen of bewerken in Power View en omgekeerd.

Naar boven

Exporteren naar PowerPoint van Power View in SharePoint

U kunt een interactieve versie van uw rapport exporteren van Power View in SharePoint naar PowerPoint. Elke weergave in Power View wordt een aparte PowerPoint-dia.

Opmerking: Er zijn twee versies van Power View: Power View in Excel 2013 en Power View in SharePoint Server 2010 en 2013. U kunt alleen exporteren naar PowerPoint van Power View in SharePoint Server.

Interactie met Power View rapporten die naar PowerPoint worden geëxporteerd, is vergelijkbaar met de interactie met Power View weergaven in Power View lees- en volledig schermmodi. In de PowerPoint-modi Diavoorstellingen en Leesweergave kunt u werken met de visualisaties en filters die de maker van het rapport aan elke weergave heeft toegevoegd, maar zelf kunt u geen visualisaties of filters maken.

Zie Een rapport exporteren naar Power View voor meer PowerPoint.

Naar boven

De gegevens in het rapport vernieuwen

U kunt de gegevens in een Power View vernieuwen zonder ook de pagina te vernieuwen.

  • Klik op de knop Vernieuwen op Power View werkbalk Snelle toegang.

Opmerking: Als u in uw browser op de knop Vernieuwen klikt en vervolgens op Deze pagina verlaten klikt,verliest u de wijzigingen die u in het rapport hebt aangebracht sinds u het voor het laatst hebt opgeslagen.

Naar boven

Weergaven afdrukken in een rapport in Power View in SharePoint Server

U kunt een Power View vanuit ontwerp- of leesmodi afdrukken, maar niet vanuit de modus volledig scherm. Power View wordt één weergave tegelijk afgedrukt,de huidige weergave.

  1. Als u een weergave wilt afdrukken, klikt u in Power View menu Bestand op Afdrukken.

    Het dialoogvenster Afdrukken in de browser wordt geopend.

  2. Klik op Afdrukken.

De weergave wordt altijd in liggende afdrukstand afgedrukt, ongeacht de instellingen in het dialoogvenster Afdrukken. Hiermee wordt precies afgedrukt wat u in de weergave ziet. U kunt bijvoorbeeld Power View afdrukken:

  • Het deel van een visualisatie dat zichtbaar is wanneer u afdrukt, als de visualisatie een schuifbalk heeft.

  • De geselecteerde tegel in een tegelcontainer.

  • Het filtergebied, als dit is uitgebreid.

  • Het huidige frame van een spreidings- of bellendiagram met een speelas.

Naar boven

Power View rapporten op basis van gegevensmodellen

In SharePoint begint u altijd met Power View gegevensmodel. Het model kan het volgende zijn:

Informatie over tabelvorm en Excel gegevensmodellen

Gegevensmodellen zijn de volgende generatie modellen die speciaal zijn ontworpen voor analytische en rapportagewerkbelastingen. Gegevensmodellen kunnen gegevens importeren uit een groot aantal gegevensbronnen, waaronder:

  • SQL Server

  • DB2

  • OData

  • Oracle

  • Teradata

  • En andere

U kunt een gegevensmodel maken in Excel,het gegevensmodel verbeteren met Power Pivot voor Excel en het model vervolgens opslaan in een documentbibliotheek in SharePoint Server Power Pivot Galerie. Modelontwikkelaars in een IT-organisatie maken modellen in SQL Server Data Tools (SSDT) en implementeren ze vervolgens op een SSAS-server (Service Pack 1 Analysis Services) van SQL Server 2012.

Naar boven

Meer informatie

Power Pivot-galerie gebruiken

Een rapport Power View naar PowerPoint

Een gedeelde gegevensbron maken voor een gegevensmodel

Een bi-semantische modelverbinding gebruiken

Multidimensionale modelobjecten in Power View

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×