Nieuw in de nieuwe Outlook voor Windows

Van toepassing op
Nieuwe Outlook voor Windows Outlook Web App

maart 2026

Onlinearchief voor gedeelde postvakken

Krijg rechtstreeks toegang tot het archief van het gedeelde postvak in het nieuwe Outlook. Zoek in de mappenlijst van uw postvak naar de map Onlinearchief.

Meer manieren om te organiseren met zoekmappen

De configuratie van zoekmap is verplaatst naar Instellingen. Er zijn extra typen zoekmappen geïntroduceerd, samen met de mogelijkheid om resultaten te beperken tot specifieke mappen, waardoor het gemakkelijker is om precies die e-mailberichten op te halen die u nodig hebt.

Behoud uw plaats wanneer u tussen mappen schakelt

De berichtselectie en schuifpositie blijven nu behouden wanneer u van map wisselt, dus als u terugkeert naar een map, gaat u niet terug naar het begin van de lijst.

Nieuwe instellingen voor handtekeningen

De instellingenpagina voor accounthandtekeningen > is opnieuw vormgegeven met meer opties voor het beheren en bewerken van handtekeningen voor al uw accounts.

November 2025

Tabblad Bestand op het lint

Zoek het tabblad Bestand naast Start. Gebruik het om snel toegang te krijgen tot vertrouwde opdrachten, zoals afdrukken, accounts beheren en meer.

E-mailsjablonen maken en opslaan

Wanneer u een nieuwe e-mail schrijft, opent u het tabblad Bestand om sjablonen op te slaan of te delen. Als u een sjabloon wilt gebruiken, gaat u naar Nieuwe > e-mail van sjabloon.

Oktober 2025

Uw accounts een bijnaam geven

Aangepaste bijnamen geven aan je accounts in Instellingen (zoals 'Werk' en 'Persoonlijk')

Lange e-mailthreads samenvatten met Copilot

Nu beschikbaar om te proberen voor meer gebruikers, kun je met één klik op de knop snel lange e-mailthreads samenvatten met behulp van Copilot.

Meerdere bijlagen bij e-mailberichten slepen en neerzetten

Het is nog gemakkelijker om meerdere bestanden aan e-mailberichten toe te voegen. Gebruik Ctrl + klik om meerdere bijlagen te selecteren en deze in uw e-mailconcept neer te zetten.

Eenvoudigere instelling iCloud-account

Meld u aan met uw Apple-account voor een meer gestroomlijnde verificatie-ervaring.

Augustus 2025

Nieuwsbrieven maken in een handomdraai

Nieuwsbrieven in Outlook helpen bij het maken, verspreiden en bijhouden van het succes van uw interne e-mailnieuwsbrieven. Nieuwsbrieven in Outlook - Microsoft Ondersteuning

Creëer je eigen tonen

Gebruik aangepaste geluiden voor meldingen van nieuwe e-mailberichten of agendaherinneringen.

Ga naar een deel van uw Postvak IN

Ga naar een ander gedeelte van de berichtenlijst met de knop Sorteren op boven aan de berichtenlijst. Sorteer bijvoorbeeld op datum en ga naar Vorige maand, of sorteer op Van en ga naar een afzender.

Snelle stappen

Snelle stappen bij het lezen van e-mailberichten in opengeklapte vensters. Als u deze functie nog niet hebt geprobeerd, kunt u met Snelle stappen meerdere acties tegelijk toepassen op e-mailberichten, zoals een bericht vastmaken en markeren als ongelezen. Algemene of terugkerende taken automatiseren met Snelle stappen in Outlook - Microsoft Ondersteuning

Augustus 2025

Bijlagen openen terwijl u offline bent

Bijlagen openen en opslaan vanuit uw gesynchroniseerde e-mail zonder internetverbinding.  Bijlagen die zijn ontvangen in Outlook openen, opslaan en bewerken.

Eenvoudig toegang tot gedeelde postvakken

Het is nu gemakkelijker om gedeelde en gedelegeerde postvakken te beheren vanuit het mappenvenster en de nieuwe instellingenpagina Gedeeld met mij.  Bekijk, verberg of verwijder gedeelde postvakken of gedeelde mappen in Outlook.

Tekst zoeken met Ctrl + F

Met deze vertrouwde sneltoets kunt u tekst in een e-mailbericht zoeken.

Optie Beantwoorden in verzonden e-mailberichten

Voeg een of meer adressen toe die worden gebruikt als geadresseerden voor antwoorden op een e-mailbericht dat u opstelt.

juli 2025

Bijlagesamenvattingen door Copilot

Bekijk snel bijlagen die u in Outlook ontvangt met behulp van AI-samenvattingen. Copilot kan een bijgevoegd Word-, PowerPoint- of PDF-bestand rechtstreeks in het leesvenster samenvatten, zodat je niet van app hoeft te wisselen.

Mappen organiseren als u offline bent

Blijf georganiseerd, zelfs wanneer u offline bent. U kunt nu mappen maken en verwijderen of ze opnieuw organiseren zonder internetverbinding.

Contactpersonen uit PST-bestanden weergeven

Wanneer u een e-mailbericht bekijkt dat is opgeslagen in een PST-bestand, kunt u nu een afzender of geadresseerde selecteren om de contactgegevens te bekijken.

Juni 2025

Copilot delen in Outlook

Wanneer je bent aangemeld bij Outlook met een account dat toegang heeft tot AI-tegoed via een abonnement op Microsoft 365 Personal of Family, zijn Copilot-functies beschikbaar voor alle verbonden e-mailaccounts. Dit omvat Outlook.com, Hotmail.com, Live.com, MSN.com en externe providers zoals Gmail, Yahoo en iCloud, zolang ze zijn aangemeld bij Outlook op hetzelfde apparaat. Ga voor meer informatie naar Copilot delen in Outlook.

E-mailcoaching krijgen met Copilot

Heeft u een belangrijke e-mail te schrijven en wilt u er zeker van zijn dat deze de beoogde boodschap effectief overbrengt? Met Copilot in Outlook kun je nuttige suggesties krijgen voor het aanpassen van de toon, helderheid en het sentiment van de lezer voordat je op Verzenden klikt. Ga voor meer informatie naar E-mailcoaching met Copilot in Outlook.

E-mailberichten in een PST-bestand beantwoorden en doorsturen

Met deze update van ondersteuning voor PST-bestanden (ook wel Outlook-gegevensbestand genoemd) in de nieuwe Outlook voor Windows, kunnen gebruikers e-mailberichten in een PST-bestand beantwoorden en doorsturen. In toekomstige versies van het nieuwe Outlook wordt de ondersteuning voor PST-bestandsmogelijkheden uitgebreid.

E-mails tussen accounts verplaatsen

Consumentengebruikers kunnen nu naadloos e-mails uitwisselen tussen hun persoonlijke accounts, waardoor organisatie en productiviteit worden gestroomlijnd.

Voor Enterprise-gebruikers is deze functie standaard uitgeschakeld en wordt bepaald door een beleid dat wordt beheerd door beheerders. Door dit beleid in te schakelen, kunnen beheerders hun gebruikers de mogelijkheid geven om e-mails tussen accounts te verplaatsen op een manier die is afgestemd op de behoeften en het beleid van de organisatie.

Offline 'Dagen e-mail om op te slaan' uitgebreid naar 30 dagen

Het standaardvenster voor e-mailsynchronisatie in de offlinemodus is uitgebreid van 7 dagen naar 30 dagen.

Offline zoekmappen

Zoekmappen, waarmee gebruikers e-mails kunnen groeperen op basis van bepaalde criteria, zijn nu offline beschikbaar.

Verzenden ongedaan maken terwijl u offline bent

De mogelijkheid om een e-mailbericht te annuleren nadat u Verzenden hebt geselecteerd, wordt nu offline ondersteund.

Gedeelde mappen toevoegen aan Favorieten

We zijn verheugd om aan te kondigen dat u nu gedeelde mappen aan uw favorieten kunt toevoegen. Deze uitbreiding biedt meer flexibiliteit en gemak, waardoor u eenvoudig toegang hebt tot belangrijke gedeelde inhoud rechtstreeks vanuit uw lijst met favorieten.

Externe tag in suggesties voor contactpersonen

Er wordt een externe tag toegevoegd aan suggesties voor contactpersonen die in de vervolgkeuzelijst worden weergegeven bij het invoeren van contactpersonen in het formulier voor het opstellen van e-mail.

Copilot uitschakelen in Outlook

Als je Copilot wilt uitschakelen, open je het venster Instellingen en ga je naar de Copilot>Copilot-besturingselementpagina . Van daaruit kun je het besturingselement Copilot inschakelen uitschakelen.

mei 2025

Berichten groeperen als een gesprek voor PST-bestanden

U kunt nu berichten groeperen als een gesprek voor e-mailberichten in PST-bestanden.

E-mailberichten opslaan als . MSG

U kunt nu e-mailberichten opslaan als .msg bestanden door er met de rechtermuisknop op te klikken (in uw berichtenlijst) en Opslaan als>Opslaan als MSG te selecteren.

Een e-mail delen met Teams

U kunt een e-mailbericht (inclusief bijlagen) vanuit Outlook delen naar elke chat of elk kanaal in Teams. Meer informatie Deel een e-mail met Teams.

Categoriebeheer voor gedelegeerden

Gemachtigden kunnen nu nieuwe categorieën maken namens degene die hun machtigingen heeft verleend. Ze kunnen deze categorieën ook toepassen op de Calendar van dezelfde persoon die hen machtigingen heeft verleend.

Gemachtigden kunnen de lijst met categorieën van de delegerende gebruikers bekijken door naar de pagina Accountcategorieën> van het venster Instellingen te gaan en het account van de delegerende persoon te selecteren in de vervolgkeuzelijst. Ga voor meer informatie naar Tips voor nieuwe Outlook voor leidinggevenden, beheerders en gemachtigden.

Meldingen voor agendagebeurtenissen op de achtergrond

U kunt nu meldingen over uw agendagebeurtenis ontvangen terwijl de nieuwe Outlook niet wordt gestart/geopend.

Gebruikers moeten alle drie de stappen uitvoeren om deze functie in te schakelen:

  1. Schakel de instelling Meldingen verzenden wanneer Outlook is gesloten in de nieuwe Outlook in.
  2. Toestaan dat de nieuwe Outlook-machtigingen op de achtergrond worden uitgevoerd in de instellingen van Windows 11.
  3. Schakel ook de instelling Meldingsbanners weergeven in Windows in.

U kunt deze meldingen ook op uw vergrendelingsscherm zien als u de instelling Meldingen weergeven op het vergrendelingsscherm Windows inschakelt.

Nieuwsbrieven in Outlook (preview)

Met nieuwsbrieven in Outlook kunt u snel gestructureerde, professionele nieuwsbrieven maken en verzenden. Met deze functie houdt u uw team geïnformeerd en betrokken. In Preview kunnen beheerders deze functie inschakelen voor bepaalde of alle gebruikers in een organisatie. Meer informatie.

Teams-chats starten vanuit een e-mail

Vanuit elke e-mail kunt u een afzonderlijke Teams-chatsessie met de afzender of een Teams-groepschat met alle geadresseerden starten. Meer informatie.

Batching van meldingen

Batches zijn groepen kaarten in het meldingsvenster van de gebruiker, gescheiden door onderwerp. Items uit dezelfde e-mailthread, hetzelfde document, hetzelfde werkblad, enzovoort, worden gegroepeerd in één batch.

Mei 2025

Uitnodigingen verwijderen uit Postvak IN na beantwoorden

U kunt deze nieuwe optie voor het uitnodigen van vergaderingen in- of uitschakelen door naar de sectie CalendarGebeurtenissen>en uitnodigingen>Uitnodigingen van andere personen van uw instellingenvenster te gaan.

Uw mappen ordenen en opnieuw ordenen

U kunt uw mappen nu in elke gewenste volgorde rangschikken door ze te slepen en neer te zetten in de gewenste positie.

Favorieten vastmaken

Krijg eenvoudig toegang tot de meest gebruikte mappen door ze boven aan de linkernavigatiebalk vast te maken. Deze functie stroomlijnt de navigatie, zodat je belangrijke mappen altijd binnen handbereik zijn.

Kleuren van mappictogram

We introduceren de mogelijkheid om de kleuren van mappictogrammen aan te passen in de nieuwe Outlook. Met deze functie kunt u de kleur van mappictogrammen wijzigen, waardoor u mappen gemakkelijker van elkaar kunt onderscheiden en visueel kunt aanpassen.

Kleurcategorie 'Geen' voor Mail en Calendar

Deze update biedt meer flexibiliteit en aanpassing bij het categoriseren van uw e-mailberichten en agenda-items. Door de optie "Geen" te selecteren, kunnen gebruikers er nu voor kiezen om items zonder een aangewezen kleur te hebben, waardoor ze een schonere organisatie en meer controle hebben over welke items visueel opvallen.

maart 2025

Ondersteuning voor S/MIME-versleuteling

S/MIME-ondertekening en versleuteling (Secure/Multipurpose Internet Mail-extensies) wordt nu ondersteund. Alle nieuwe en bestaande S/MIME-configuraties werken zonder expliciete actie van de beheerder(s).

Outlook instellen voor het gebruik van S/MIME-versleuteling

Inhoud en bijlagen versleutelen

E-mailberichten in PST-bestanden beheren

U kunt e-mailberichten verplaatsen, kopiëren, verwijderen, vlag toevoegen/verwijderen, markeren als gelezen/ongelezen en categorieën instellen voor e-mailberichten in PST-bestanden. U kunt ook mappen in PST-bestanden maken, verwijderen, verplaatsen en de naam ervan wijzigen.

Als u PST-bestanden wilt toevoegen aan de nieuwe Outlook, gaat u naar de pagina Algemene>Outlook-gegevens Files van het venster Instellingen (⚙️).

Een PST-bestand toevoegen

Deze functie is niet beschikbaar in webversie van Outlook.

E-mailberichten verplaatsen tussen postvak en PST-bestand

E-mailberichten verplaatsen (slepen en neerzetten) van een PST-bestand naar een postvak en omgekeerd.

Deze functie is niet beschikbaar in webversie van Outlook.

Aangepaste volgorde van mappen

Gebruikers kunnen mappen in elke gewenste volgorde rangschikken door ze te slepen en neer te zetten in de gewenste positie.

U kunt beginnen door te controleren of het mappenvenster>Mappen> sorteren De optieAangepaste mapvolgorde is geselecteerd op het tabblad Beeld van het lint.

Aangepaste mapvolgorde inschakelen door ervoor te zorgen dat Mappenvenster > Mappen sorteren Aangepaste > mapvolgorde is geselecteerd op het tabblad Beeld van het lint.

Profiteer van de voordelen van uw Microsoft 365-abonnementen in Outlook

Activeer abonnementen van accounts die geen Microsoft-postvak hebben: persoonlijke Microsoft-accounts die zijn ingesteld met een niet-Microsoft-e-mailadres (Gmail, Yahoo enz.) of accounts die zijn verstrekt door uw werk- of schoolbeheerder. Ga voor meer informatie naar Een Microsoft-abonnement verbinden met Outlook.

Ga naar de pagina Accounts>Uw accounts in het venster Instellingen (⚙️) om aan de slag te gaan.

Extra Microsoft-accounts toevoegen op de pagina Accounts > , uw accountinstellingen

Deze functie is niet beschikbaar in webversie van Outlook.

Calendar-meldingen ontvangen, zelfs wanneer Outlook is gesloten

U kunt nu meldingen van de Calendar ontvangen op uw bureaublad wanneer Outlook niet is gestart. U kunt vervolgens op de melding klikken om de details van de Calendar-gebeurtenis te openen.

Als u deze functie wilt inschakelen, moet u de volgende stappen hebben uitgevoerd:

  1. Open in Outlook (nieuw) de pagina Meldingen van het venster > Instellingen (⚙️) vouw de sectie >Meldingen in Outlook uit en schakel Meldingen verzenden wanneer Outlook is gesloten in.
  2. Vouw onder Kennisgeving de sectie >Calendar uit, selecteer Bureaublad> en klik op Opslaan.
  3. Ga in de instellingen van Windows 11 naar Systeemmeldingen>>, selecteer Outlook (nieuw)> schakel Meldingsbanners weergeven in.
  4. Open> in de instellingen van Windows 11Apps en zoek Outlook (nieuw). Selecteer het menu met drie puntjes naast Outlook (nieuw), > kies Geavanceerde opties>Deze app altijd op de achtergrond> laten draaien.

Deze functie is niet beschikbaar in webversie van Outlook.

Februari 2025

Deelnemers sorteren en zoeken

In het deelvenster Gebeurtenissen bijhouden kunt u deelnemers sorteren op alfabetische volgorde of een deelnemer zoeken op weergavenaam.

Deelnemers sorteren en zoeken

Deelnemers kopiëren en downloaden

In het deelvenster voor het bijhouden van gebeurtenissen kunt u de lijst met deelnemers van de agendagebeurtenis kopiëren of downloaden.

Kaart met vergaderingsdetails voor uitnodigingen voor gedeelde en gedelegeerde agenda

Gedelegeerden kunnen de details van de gedeelde agendagebeurtenis, inclusief de hoofdagenda, zien op de kaart met details van de vergadering in uitnodigingsberichten voor vergaderingen.

Januari 2025

E-mailberichten automatisch lezen met Verteller

U kunt nu het hulpprogramma Windows Verteller schermlezer gebruiken om uw berichten automatisch hardop voor te laten lezen na het openen van een e-mailbericht.

U kunt deze functie inschakelen via de sneltoets Ctrl+WindowsKey+Enter. Vervolgens wordt het Verteller-hulpprogramma voor automatisch lezen automatisch toegepast wanneer u een e-mail opent.

Deze functie is niet beschikbaar in webversie van Outlook.

december 2024

Swipen in de berichtenlijst

De berichtenlijst ondersteunt nu de acties Vegen naar links en Vegen naar rechts (voor apparaten met een touchscreen). Als gevolg hiervan zijn er ook enkele kleine organisatorische wijzigingen aangebracht voor de aanwijsacties (met de cursor).

U kunt swipen aanpassen door naar de sectie Vegen van de paginaE-mailaanpassingsacties> van het venster Instellingen te gaan.

Veegbewegingen aanpassen

Voltooide/afgelopen gebeurtenissen in het deelvenster Mijn dag verbergen

Wanneer de gebeurtenissen van 'vandaag' zijn voltooid, worden ze nu verborgen in de agendaweergave van uw Mijn dag-deelvenster .

Stel het deelvenster Mijn dag in op Vandaag en de Agendaweergave

Wijziging van tijdzone van besturingssysteem gedetecteerd

Wanneer u van tijdzone verandert, verschijnt er nu een prompt, waarmee u Outlook opnieuw kunt starten en de tijdzone kunt bijwerken.

November 2024

Nieuwe moderne thema's

We hebben vier nieuwe moderne thema's toegevoegd, die uw Postvak IN meer persoonlijke instellingen en expressiviteit geven. Selecteer Instellingen>Algemene>weergave>Moderne thema's om toegang te krijgen tot thema's.
​​​​​​​

Toegang tot uw Postvak IN-thema's via Instellingen > Algemene > weergave

Afzonderlijke of alle meldingen in het deelvenster Meldingen sluiten

U kunt één melding sluiten door er met de muis overheen te gaan en Sluiten te selecteren, of alle meldingen in het deelvenster sluiten met Alles sluiten bovenaan.

Pictogram Meldingen gebruiken en selecteer vervolgens Verwijderen om meldingen te verplaatsen

Meldingen in-/uitschakelen voor specifieke accounts op uw apparaat

U kunt nu opgeven welke accounts meldingen en geluiden op uw apparaat ontvangen wanneer u meer dan één account hebt ingesteld. Selecteer> InstellingenAlgemene>meldingen voor toegang tot uw instellingen voor meldingen. Selecteer Uitvouwen om aanvullende instellingen weer te geven.

Deze functie is niet beschikbaar in webversie van Outlook.

Selecteer Uitvouwen om meer meldingsopties weer te geven

Gesprekken kopiëren terwijl u offline bent

Bericht- en kopieergespreksacties kunnen nu worden uitgevoerd wanneer u geen verbinding hebt met internet, en voegen zich bij andere beschikbare offlinemogelijkheden die hier worden beschreven: Offline werken in Outlook.

Deze functie is niet beschikbaar in webversie van Outlook.

Zoeksuggesties voor bereik voor specifieke entiteiten

U kunt nu uw zoeksuggesties beperken tot specifieke entiteiten, zoals Files, People, Mail, enzovoort, om uw suggesties gemakkelijker te sorteren. U kunt vanuit de suggestie rechtstreeks naar het entiteitstabblad in uw zoekresultaten navigeren.

Typ tekst in de zoekbalk om zoekbereiksuggesties weer te geven, zoals Alle, Mail, Files, Teams en People.

Augustus 2024

Updates alleen verzenden naar toegevoegde of verwijderde deelnemers

Bij het bijwerken van deelnemers aan de vergadering krijgen organisatoren de optie om updates alleen naar toegevoegde of verwijderde deelnemers te verzenden of om updates naar alle deelnemers te sturen.

Meer informatie vindt u in Een vergadering of gebeurtenis plannen in Outlook.

Samenvatting van vergaderingen en artefacten van vergaderingen

Kort nadat een vergadering is beëindigd, krijgen deelnemers aan de vergadering automatisch een set met alle vergaderingartefacten in de agenda. Deze omvatten:

  • Toegangspunt tot de pagina voor het samenvatten van de vergadering
  • Transcriptie
  • Opname
  • Alle gedeelde bestanden

Gebruikers met toegang tot intelligente vergaderherinneringen zien ook de volgende highlights rechtstreeks in Outlook:

  • Aantal sprekers
  • Aantal naamvermeldingen
  • Voorgestelde taken

Meer informatie in Vergaderverslag met Outlook.

Verbeterde leesbaarheid en een gecombineerde beschikbaarheidsweergave in de assistent Planning

De planningsweergave assistent de leesbaarheid is verbeterd. We hebben de rasterlijnen en de beschikbaarheidsweergave verbeterd. We hebben ook een gecombineerde beschikbaarheidsbalk toegevoegd.

Wanneer u de focus op het agendaraster hebt gericht, kunt u in dag-, week- en werkweekweergaven door de tijdvakken in de agenda navigeren via de pijl-links/rechts/pijl-omhoog/omlaag.

Nieuw beleid om ervoor te zorgen dat het primaire account overeenkomt met de Windows-aanmeldingsidentiteit

Met dit nieuwe beleid wordt de Windows-aanmeldingsidentiteit het primaire account. Dit vereenvoudigt het installatieproces voor nieuwe beheerde apparaten en garandeert dat het bedrijfsbeleid altijd wordt nageleefd.

Deze functie is niet beschikbaar in webversie van Outlook.

Augustus 2024

Lokale bestanden van Word, Excel en PowerPoint delen

Wanneer u zich in Microsoft Word-, Excel- of PowerPoint-apps bevindt en u een bestand wilt delen dat lokaal is opgeslagen op uw apparaat (niet opgeslagen op een cloudlocatie), wordt de nieuwe Outlook voor Windows weergegeven als een doel om te delen en kunt u het bestand eenvoudig delen via e-mail.

Deze functie is niet beschikbaar in webversie van Outlook.

Bijlagen openen in bureaublad-apps

Open allerlei typen bijlagen in hun respectieve bureaublad-app door erop te dubbelklikken.

Deze functie is niet beschikbaar in webversie van Outlook.

Verbeteringen op het gebied van sorteren en filteren

Sorteren en filteren zijn nu afzonderlijke knoppen in de berichtenlijst. Dit maakt het gemakkelijker om de waarden Gesorteerd op en Gefilterd op afzonderlijk te wijzigen.

Zie E-mailberichten sorteren in Outlook voor meer informatie over sorteren.

Details van vergadering in het leesvenster

Wanneer een gesprek in Mail onderdeel is van een vergadering, bevat het leesvenster een nieuwe en verbeterde kaart met vergaderingsdetails voor een efficiëntere en modernere RSVP-stroom.

Snelkoppeling 'Ga naar map'

Wanneer de focus is gericht op het mappenvenster, kunt u nu op CTRL + Y drukken om snel naar een map te navigeren. Druk op de eerste letter van de mapnaam om de focus rechtstreeks naar die map te verplaatsen.

Zie Sneltoetsen voor Outlook voor meer informatie.

De Alt-toets gebruiken om belangrijke tips weer te geven

Gebruik de Alt-toets om belangrijke tips weer te geven bij het gebruik van toetsenbordnavigatie. Dit gedrag was voorheen Win + Alt.

Juli 2024

Offline-ondersteuning voor uw e-mail, agenda en instellingen

De eerste set offlinemogelijkheden in de nieuwe Outlook voor Windows is nu beschikbaar, zodat u productief kunt blijven, zelfs wanneer u geen verbinding met internet hebt. Uw e-mail, agenda-items, contactpersonen en instellingen worden opgeslagen op uw apparaat, zodat u ze ook kunt bekijken wanneer u offline bent. Bovendien kunt u belangrijke acties op uw e-mail uitvoeren, zoals berichten markeren, verplaatsen, verwijderen en opstellen.

Meer informatie vindt u in Offline werken in Outlook.

Deze functie is niet beschikbaar in webversie van Outlook.

Kopieer (Ctrl+C) en plak (Ctrl+V) e-mailberichten tussen mappen met sneltoetsen

Met de sneltoetsen Ctrl+C en Ctrl+V breng je e-mails snel over naar de gewenste map. Hiermee kun je je werkstroom stroomlijnen en je productiviteit verhogen.

Zie Sneltoetsen voor Outlook voor meer informatie.

Uw vergaderingen volgen

Volgen is een nieuwe optie voor vergaderantwoorden die verder gaat dan de traditionele opties Accepteren, Voorlopig accepteren en Afwijzen. Het is gericht op personen met een hoge vergaderbelasting en elke dag tegenstrijdige vergaderingen. Volgen is de ideale RSVP-optie voor vergaderingen waar u niet bij kunt zijn, maar waar u wel betrokken over wilt blijven en waarover u informatie wilt ontvangen. Andere deelnemers kunnen zien of u een vergadering volgt.

Meer informatie vindt u in Een vergadering volgen in Outlook.

Zoekmappen voor People en Categorieën

Zoekmappen zijn virtuele mappen die een overzicht bieden van alle e-mailitems die aan specifieke zoekcriteria voldoen. We hebben twee nieuwe zoekmappen geïntroduceerd:

  • Met gecategoriseerde zoekmappen voor e-mail kunt u e-mailberichten eenvoudig filteren op toegewezen categorieën, waardoor de organisatie van het Postvak IN wordt verbeterd.
  • Met e-mail van specifieke personen kunt u met zoekmappen automatisch e-mailberichten van aangewezen afzenders of contactpersonen verzamelen en ordenen.

Meer informatie over zoeken in Zoekmappen gebruiken om berichten of andere Outlook-items te zoeken.