De zoomfunctie voor PowerPoint gebruiken om uw presentatie tot leven te brengen

Van toepassing op
PowerPoint voor Microsoft 365 PowerPoint voor Microsoft 365 voor Mac PowerPoint 2024 PowerPoint 2024 voor Mac PowerPoint 2021 PowerPoint 2021 voor Mac PowerPoint 2019

Als u uw presentaties dynamischer en interessanter wilt maken, kunt u de zoomfunctie voor PowerPoint gebruiken.

Als u een zoom wilt toevoegen, selecteert u In- en uitzoomen op het tabblad Invoegen.

  • Als u de hele presentatie op één dia wilt samenvatten, kiest u Overzichtzoom
  • Als u alleen geselecteerde dia's wilt weergeven, kiest u Diazoom
  • Als u slechts één sectie wilt weergeven, kiest u Sectiezoom

Hiermee worden verschillende zoomtypen weergegeven die kunnen worden geselecteerd wanneer u naar Invoegen > gaat: Overzichtszoom, Diazoom en Sectiezoom.

Overzicht

Wanneer u een zoom maakt in PowerPoint, kunt u tijdens uw presentatie tussen bepaalde dia's, secties en delen schakelen in een volgorde die u zelf bepaalt. 

Opmerking

Zie de tabel met vereisten hieronder voor informatie over welke versies van PowerPoint de functies ondersteunen die in dit artikel worden beschreven. 

Overzichtzoom

Een overzichtszoom is vergelijkbaar met een openingspagina waar u de verschillende onderdelen van uw presentatie in één keer kunt zien. Met de zoomfunctie kunt u tijdens uw presentatie in een zelfgekozen volgorde van de ene naar de andere plek in uw presentatie gaan. U kunt creatief worden, stukken overslaan of delen van de diavoorstelling terugkijken zonder de voortgang van uw presentatie te onderbreken.

Een overzichtszoom maken

  1. Selecteer het tabblad Invoegen en vervolgens In- en uitzoomen.
    Hiermee wordt de knop Zoom weergegeven op het tabblad Invoegen in PowerPoint.
  2. Selecteer Overzichtszoom.
    Hiermee worden verschillende zoomtypen weergegeven die kunnen worden geselecteerd wanneer u naar Invoegen > gaat: Overzichtszoom, Diazoom en Sectiezoom.
  3. Het dialoogvenster Overzichtzoom invoegen wordt geopend.
    Selecteer de dia's die u wilt opnemen in uw overzichtszoom. Dit worden de eerste dia's van uw overzichtzoomsecties. Zie Uw PowerPoint-dia's indelen in secties voor meer informatie over het gebruik van secties in PowerPoint.
    Hiermee wordt het dialoogvenster Overzichtzoom invoegen weergegeven in PowerPoint voor een presentatie zonder bestaande secties.
    Als u al secties hebt in uw presentatie, wordt de eerste dia van elke sectie standaard geselecteerd. Als u bepaalde secties niet in uw zoom wilt opnemen, moet u de selectie opheffen. Als u wilt dat secties die u niet hebt opgenomen uit uw overzichtszoom in PowerPoint worden verwijderd, schakelt u het selectievakje naast Ongebruikte secties in uw presentatie behouden uit. De dia's in de secties die u wilt negeren, maken nog steeds deel uit van uw presentatie.
    Hiermee wordt het dialoogvenster Overzichtzoom invoegen weergegeven in PowerPoint met geselecteerde secties.
    Toont het selectievakje naast Ongebruikte secties ingeschakeld houden.
  4. Wanneer u alle dia's hebt geselecteerd die u voor uw overzichtszoom wilt gebruiken, selecteert u Invoegen. Uw overzichtszoom wordt gemaakt en als nieuwe dia weergegeven vlak voor de eerste dia die u in uw overzichtszoom hebt opgenomen.
    Hiermee wordt de dia Overzichtssectie van een overzichtszoom in PowerPoint weergegeven.

Secties toevoegen aan of verwijderen uit uw overzichtszoom

Wanneer u een overzichtszoom hebt gemaakt, wilt u mogelijk nog secties toevoegen aan of verwijderen uit uw presentatie. Als u wijzigingen hebt aangebracht nadat u de overzichtszoom die u wilt vastleggen hebt gemaakt, hoeft u niet helemaal opnieuw te beginnen. U hoeft alleen uw overzichtszoom bij te werken.

  1. Selecteer uw zoom en selecteer vervolgens het tabblad In-/uitzoomen op het lint.
    Tabblad In-/uitzoomen met de groepen Zoomopties en Zoomstijlen

  2. Selecteer Overzicht bewerken, kies de secties die u in uw overzichtszoom wilt opnemen en selecteer Bijwerken.

    Opmerking

    In deze weergave kunt u geen secties toevoegen aan of verwijderen uit uw presentatie, alleen vanuit uw overzichtszoom.

Inzoomen op dia's

Met een diazoom kunt u uw presentatie dynamischer maken, doordat u in willekeurige volgorde vrij kunt navigeren tussen dia's, zonder de voortgang van uw presentatie te onderbreken. Dit is een goede optie voor kortere presentaties met weinig secties, maar u kunt diazooms ook voor veel andere presentatiescenario's gebruiken.

Met diazooms kunt u inzoomen op meerdere stukjes informatie, terwijl u het gevoel hebt dat u op hetzelfde canvas blijft.

Een diazoom maken

  1. Selecteer het tabblad Invoegen en vervolgens In- en uitzoomen.
    Hiermee wordt de knop Zoom weergegeven op het tabblad Invoegen in PowerPoint.
  2. Selecteer Diazoom.
    Hiermee worden verschillende zoomtypen weergegeven die kunnen worden geselecteerd wanneer u naar Invoegen > gaat: Overzichtszoom, Diazoom en Sectiezoom.
  3. Het dialoogvenster Diazoom wordt geopend. Selecteer de dia's die u wilt gebruiken in uw diazoom.
  4. Wanneer u alle dia's hebt geselecteerd die u wilt gebruiken, selecteert u Invoegen.
  5. Er wordt een item toegevoegd voor elke dia die u in stap 3 hebt geselecteerd. Selecteer elk item om de beurt en sleep om ze op de dia te rangschikken. 

Tip

U kunt in PowerPoint voor Windows desgewenst snel een diazoom maken door de gewenste dia te selecteren in het deelvenster Miniaturen en deze naar de dia te slepen waarvoor u wilt inzoomen. Op deze manier kunt u door te klikken en te slepen diazooms maken, snel wijzigen en rangschikken zoals u wilt.

De voorbeeldafbeelding van uw diazoom wijzigen

Uw diazoom is standaard een miniatuurvoorbeeld van de dia. U kunt op uw pc of op internet een nieuwe afbeelding kiezen om de sectie of dia mee aan te geven.

  1. Selecteer uw zoom en selecteer vervolgens het tabblad In-/uitzoomen op het lint.
    Tabblad Zoom geselecteerd op het PowerPoint-lint
  2. Selecteer Afbeelding wijzigen om in plaats van de miniatuur een nieuwe afbeelding op internet of op uw pc te kiezen.
    Hiermee wordt de groep Zoomopties weergegeven op het tabblad Opmaak voor een sectie of diazoom in PowerPoint.
  3. Kies of zoek op internet naar een afbeelding. Wanneer u de gewenste afbeelding hebt geselecteerd, kiest u Invoegen.
    Het dialoogvenster Afbeeldingen invoegen.

U kunt uw zooms ook een ander uiterlijk geven in Zoomstijlen. U kunt de rand wijzigen, visuele effecten toevoegen of kiezen uit een van de combinaties van rand en effect in de galerie.

Het tabblad In- en uitzoomen op het lint in PowerPoint bevat opmaakopties zoals rand en achtergrond.

Sectiezoom

Een sectiezoom is een koppeling naar een sectie in uw presentatie. U kunt deze zoom gebruiken om terug te keren naar secties die u wilt benadrukken of om te benadrukken hoe bepaalde delen van uw presentatie verband houden. Zie Uw PowerPoint-dia's indelen in secties voor meer informatie over het gebruik van secties in PowerPoint.

Een sectiezoom maken

  1. Selecteer het tabblad Invoegen en vervolgens In- en uitzoomen.
    Hiermee wordt de knop Zoom weergegeven op het tabblad Invoegen in PowerPoint.
  2. Selecteer Sectiezoom.
    Hiermee worden verschillende zoomtypen weergegeven die kunnen worden geselecteerd wanneer u naar Invoegen > gaat: Overzichtszoom, Diazoom en Sectiezoom.
  3. Selecteer de sectie die u wilt gebruiken als sectiezoom.
  4. Selecteer Invoegen. Uw sectiezoom wordt gemaakt.

Tip

Als u in PowerPoint voor Windows wilt, kunt u snel een sectiezoom maken door in het deelvenster Miniaturen de gewenste sectienaam te selecteren en deze naar de dia te slepen waarop u wilt inzoomen.

De voorbeeldafbeelding van de sectiezoom wijzigen

Uw sectiezoom is standaard een miniatuurvoorbeeld van de dia. U kunt op uw pc of op internet een nieuwe afbeelding kiezen om de sectie of dia mee aan te geven.

  1. Selecteer uw zoom en selecteer vervolgens het tabblad In-/uitzoomen op het lint.
    Tabblad Zoom geselecteerd op het PowerPoint-lint
  2. Selecteer Afbeelding wijzigen om in plaats van de miniatuur een nieuwe afbeelding op internet of op uw pc te kiezen.
    Hiermee wordt de groep Zoomopties weergegeven op het tabblad Opmaak voor een sectie of diazoom in PowerPoint.
  3. Kies of zoek op internet naar een afbeelding. Wanneer u de gewenste afbeelding hebt geselecteerd, kiest u Invoegen.
    Het dialoogvenster Afbeeldingen invoegen.

U kunt uw zooms ook een ander uiterlijk geven in Zoomstijlen. U kunt de rand wijzigen, visuele effecten toevoegen of kiezen uit een van de combinaties van rand en effect in de galerie.

Het tabblad In- en uitzoomen op het lint in PowerPoint bevat opmaakopties zoals rand en achtergrond.

Meer zoomopties

Zoom voor PowerPoint biedt ongekende mogelijkheden als u zich erin verdiept. Selecteer het tabblad In- en uitzoomen op het lint om de zoomfuncties te gebruiken, waarmee u uw presentatie de gewenste uitstraling kunt geven.

Terugkeren naar de startpagina of doorgaan met de presentatie.

  1. Selecteer uw zoom en selecteer vervolgens het tabblad In-/uitzoomen op het lint.
    Tabblad Zoom geselecteerd op het PowerPoint-lint
  2. Als u wilt terugkeren naar de zoomdia na het bekijken van secties of dia's in uw overzichts-, dia- of sectiezoom, moet u ervoor zorgen dat het selectievakje Terug naar zoom is ingeschakeld. Als u naar de volgende dia wilt gaan na het bekijken van een deel van de zoom, schakelt u het uit.
    Hiermee wordt de groep Zoomopties weergegeven op het tabblad Opmaak voor een sectie of diazoom in PowerPoint.
    (Als u met een overzichtszoom of een sectiezoom werkt, keert u tijdens de presentatie standaard terug naar de diazoom nadat u naar de sectie bent gegaan. Als u een diazoom gebruikt, gaat u standaard naar de volgende dia na het weergeven van de diazoom.)

De achtergrond van de zoom doorzichtig maken

Een andere manier waarop u het uiterlijk van uw zoom kunt wijzigen, is door de achtergrond van de dia met uw zoom over te nemen, zodat de zoom tijdens de presentatie bijna niet kan worden onderscheiden van de hoofdachtergrond. Selecteer Zoomachtergrond om de overzichts-, sectie- of diazoom in de basisdia te laten opgaan.

  1. Selecteer uw zoom en selecteer vervolgens het tabblad In-/uitzoomen op het lint.
    Tabblad Zoom geselecteerd op het PowerPoint-lint
  2. Selecteer Zoomachtergrond in de groep Zoomstijlen. Het zoompercentage krijgt dezelfde achtergrond als de basisdia.
    Het tabblad In- en uitzoomen op het lint in PowerPoint bevat opmaakopties zoals rand en achtergrond.

De overgangsopties van het zoomgebied wijzigen

Standaard wordt tijdens de presentatie voor uw zoom de zoomovergang gebruikt, waardoor de zoom zo levendig aandoet. Als u de zoomovergang niet wilt gebruiken of als u de duur van de overgang wilt wijzigen, is dat mogelijk.

  1. Selecteer uw zoom en selecteer vervolgens het tabblad In-/uitzoomen op het lint.
    Tabblad Zoom geselecteerd op het PowerPoint-lint
  2. Als u in de groep Zoomopties de zoomovergang wilt gebruiken bij het presenteren van uw zoom, moet u ervoor zorgen dat het vakje naast Zoomovergang is ingeschakeld.
    Hiermee wordt de groep Zoomopties weergegeven op het tabblad Opmaak voor een sectie of diazoom in PowerPoint.
    Als u de zoomovergang niet wilt gebruiken tijdens de presentatie, schakelt u het selectievakje naast Zoomovergang uit.
  3. Als u de timing van de zoomovergang wilt wijzigen, kunt u met de pijl-omhoog en pijl-omlaag naast de duurindicator wijzigen hoelang de zoomovergang duurt.

Vereisten

Zie de volgende tabel voor meer informatie over de minimale versienummers die in PowerPoint vereist zijn om zoomkoppelingen te maken of af te spelen.

PowerPoint-versie Wat kunt u doen met de zoomfunctie?
PowerPoint voor Microsoft 365, versie 1607 of hoger
PowerPoint 2024
PowerPoint 2021
PowerPoint 2019
Zoomen en gebruiken
PowerPoint voor Microsoft 365 voor Mac, versie 16.19 of hoger
PowerPoint 2024 voor Mac
PowerPoint 2021 voor Mac
Zoomen en gebruiken
PowerPoint 2016 Zoom afspelen als hyperlinks zonder zoomovergang.
PowerPoint voor het web
PowerPoint Live in Teams
Geen
Geen
PowerPoint voor Android
PowerPoint voor iOS
PowerPoint Mobile voor Windows
Zoom spelen