Symptomen
Wanneer u de Async-service start om verschillende taken in Microsoft Dynamics CRM 4.0 te verwerken, ervaart de Async-service na enige tijd trage prestaties. Bovendien loopt de Async-service uiteindelijk vast.
Oorzaak
Dit probleem treedt op omdat de Async-service geen threads vrijgeeft nadat ze zijn verbruikt.
Oplossing
Hotfix-informatie
Er is nu een ondersteunde hotfix beschikbaar bij Microsoft. Het is echter alleen bedoeld om het probleem op te lossen dat in dit artikel wordt beschreven. Pas deze alleen toe op systemen die dit specifieke probleem ondervinden. Deze hotfix kan aanvullende tests ontvangen. Als u niet ernstig last hebt van dit probleem, raden we u daarom aan te wachten op de volgende die deze hotfix bevat.
Als u dit probleem onmiddellijk wilt oplossen, neemt u contact op met de klantondersteuning van Microsoft om de hotfix te verkrijgen. Ga naar de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Support Services en informatie over ondersteuningskosten:
http://support.microsoft.com/contactus/?ws=supportOpmerking In speciale gevallen kunnen kosten die normaal gesproken worden gemaakt voor ondersteuningsoproepen worden geannuleerd als een Microsoft Ondersteuning Professional vaststelt dat een specifieke update uw probleem oplost. De gebruikelijke ondersteuningskosten zijn van toepassing op aanvullende ondersteuningsvragen en problemen die niet in aanmerking komen voor de specifieke update in kwestie.
Installatie-informatie
Installeer deze hotfix op computers waarop de Microsoft Dynamics CRM 4.0-serveronderdelen worden uitgevoerd.
Vereisten
U moet Microsoft Dynamics CRM 4.0 hebben geïnstalleerd om deze hotfix toe te passen.
Vereisten voor opnieuw starten
Als u wordt gevraagd de computer opnieuw op te starten, moet u de computer opnieuw opstarten nadat u deze hotfix hebt toegepast.
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in het gedeelte 'Van toepassing op'.
Meer informatie
Klik op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven voor meer informatie Microsoft Dynamics CRM over de terminologie van software-hotfixes en updatepakketten:
887283 Microsoft Business Solutions CRM-software hotfixes en standaarden voor het bijwerken van pakketnamen