Symptomen
Wanneer u de databaseonderhoudstaak Downloadgeschiedenis van de DeletedAged Client uitvoert op een CAS (CentralAdministration Site) in Configuration Manager huidige vertakkingsversie 1606, mislukt de taak. Foutmeldingen van de volgende strekking worden geregistreerd in het smsdbmon.log bestand op de CAS.
Microsoft SQL Server reported SQL message 50000, severity 16: [42000][50000][Microsoft][SQL Server Native Client 11.0][SQL Server]Error 10001, Level 16, State 1, Table ClientDownloadHistory, Message: Site data table is read-only at CAS : tr_ClientDownloadHistory_NonUpdatable_INS_UPD_DEL
Status
Deze fout kan veilig worden genegeerd op een site van Centraal beheer.
Dit probleem is opgelost in de huidige vertakkingsversie 1610 van Configuration Manager.
Oplossing
Deze oplossing is van toepassing op Configuratiebeheer voor System Center, versie 1606.
Om dit probleem op te lossen, schakelt u de onderhoudstaak Downloadgeschiedenis van verouderde client verwijderen uit op de CAS.