KB3136789 - FIX: Toegangsfout wanneer u een XMLA-opdracht uitvoert in SSAS 2012 of SSAS 2014

Van toepassing op
SQL Server 2012 Analysis Services SQL Server 2014 Business Intelligence - duplicate (do not use)

Symptomen

U voert een opdracht van Microsoft XML voor analyse (XMLA) uit in Microsoft SQL Server Analysis Services 2012 (SSAS 2012) of SQL Server Analysis Services 2014 (SSAS 2014). Wanneer het element RequestType is MDSCHEMA_FUNCTIONS en de eigenschap Inhoud is ingesteld op Gegevens, treedt er een toegangsfout op. Daarnaast wordt er een minidump-bestand gegenereerd in de logboekmap van SQL Server.

Oplossing

Informatie over cumulatieve updates

Dit probleem is opgelost in de volgende updates:

          

Aanbeveling: Installeer de meest recente cumulatieve update voor SQL Server

Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. Bekijk de meest recente cumulatieve updates voor SQL Server:

      

Status

Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in de sectie Van toepassing op.

Meer informatie

Meer informatie over de terminologie die Microsoft gebruikt om software-updates te beschrijven.