Symptomen
Wanneer u een abonnement stopzet met een account dat geen lid is van de vaste serverrol van SQL Server Sysadmin in Microsoft SQL Server, wordt er mogelijk een foutbericht van de volgende strekking weergegeven, hoewel het abonnement is verwijderd:
Opmerking
- De abonnee is verwijderd.
- Msg 0, Level 11, State 0, Line LineNumber
- Er is een ernstige fout opgetreden in de huidige opdracht. De resultaten, indien aanwezig, moeten worden genegeerd
Oplossing
Dit probleem is opgelost in de volgende cumulatieve updates voor SQL Server:
Cumulatieve update 6 voor SQL Server 2016 RTM
Cumulatieve update 3 voor SQL Server 2016 SP1
Cumulatieve update 5 voor SQL Server 2014 SP2
Cumulatieve update 12 voor SQL Server 2014 SP1
Cumulatieve update 8 voor SQL Server 2012 SP3
Informatie over cumulatieve updates voor SQL Server
Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. Bekijk de meest recente cumulatieve updates voor SQL Server:
Meest recente cumulatieve update voor SQL Server 2016
Meest recente cumulatieve update voor SQL Server 2014
Meest recente cumulatieve update voor SQL Server 2012 SP3
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in de sectie Van toepassing op.
Meer informatie
Meer informatie over de terminologie die Microsoft gebruikt om software-updates te beschrijven.