' STOP: 0x0000001a '-foutbericht op een computer met een processor Intel Westmere samen met de functie Hyper-V is geïnstalleerd op Windows Server 2008 of Windows Server 2008 R2

Weet niet of dit de juiste oplossing is? We hebt dit probleem toegevoegd aan onze te bevestigen.

Symptomen

Op een computer waarop Windows Server 2008 Service Pack 2 (SP2) of Windows Server 2008 R2 wordt uitgevoerd met de functie Hyper-V is geïnstalleerd, wordt een foutbericht van de volgende strekking:

Foutbericht ' STOP: 0x0000001a ( Parameter , Parameter , Parameter , Parameter ) MEMORY_MANAGEMENT


Op Windows Server 2008, kunnen ook die lijkt op de volgende foutberichten optreden:

Foutbericht ' STOP: 0x00020001 (0x00000011, 0x00000000, 0x00001007, Parameter )

Oorzaak

Dit probleem treedt op omdat Intel Westmere processoren zijn voorzien van een nieuwe virtuele Machine Control Structure(VMCS) caching-functie. Deze functie is toegevoegd aan een virtualisatie-ondersteuning voor verbeteren van prestaties hypervisor bieden. Omdat deze functie werd geïntroduceerd als zowel Windows 2008 SP2 en Windows 2008 R2 zijn uitgebracht, verwerkt de hypervisor niet de cache goed VMCS. Daarom is het systeemgeheugen mogelijk beschadigd. Dit probleem kan veroorzaken de stopfout 0x0000001a.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Het formulier Hotfix kan misleidend zijn omdat deze oplossing is alleen van toepassing op Windows Server 2008 en Windows Server 2008 R2. Voor Windows Server 2008, Windows Vista selecteren en selecteer voor Windows Server 2008 R2, Windows 7 Windows Server 2008 R2.

Vereisten

Deze hotfix moet worden uitgevoerd Windows Server 2008 SP2 of Windows Server 2008 R2 op de computer. Bovendien hebt u de functie Hyper-V is geïnstalleerd op de computer. Als u dit probleem in Windows Server 2008 RTM ondervindt, moet u eerst een upgrade naar SP2 en de hotfix hebt toegepast.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Bestandsinformatie

De Engelse (Verenigde Staten) versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows Server 2008

Belangrijk Hotfixes voor Windows Vista en Windows Server 2008 zijn opgenomen in dezelfde pakketten. Op de pagina Hotfix aanvragen wordt echter alleen 'Windows Vista' weergegeven. Om het hotfix-pakket aan te vragen dat van toepassing is op een of beide besturingssystemen, selecteeert u de hotfix die wordt vermeld onder 'Windows Vista' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die van toepassing zijn op een specifiek product, SR_Level (RTM, SPn), en een specifieke servicestructuur (LDR, GDR) kunnen worden bepaald met de versienummers van de bestanden zoals vermeld in de volgende tabel.

  • GDR-servicestructuren bevatten uitsluitend deze oplossingen die algemeen worden uitgebracht wijdverbreide zeer belangrijk om problemen te verhelpen. LDR-servicestructuren bevatten hotfixes die op grote schaal beschikbaar gestelde oplossingen aanvullen.

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving worden afzonderlijk vermeld in de sectie 'Bestandsinformatie voor Windows Server 2008 '. MUM-bestanden en een MANIFEST-bestanden en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×