You have multiple accounts
Choose the account you want to sign in with.

Van toepassing op:

Microsoft .NET Framework 4.8

Samenvatting

Met deze beveiligingsupdate wordt een kwetsbaarheid voor een denial of service in .NET Framework opgelost. Zie CVE-2021-24111 voor meer informatie.

Belangrijk

  • Als herinnering aan geavanceerde IT-beheerders mogen updates voor .NET Framework 3.5 voor Windows 8.1 en Windows Server 2012 R2 alleen worden toegepast op systemen waarop .NET Framework 3.5 aanwezig en ingeschakeld is. Klanten die proberen updates vooraf te installeren op .NET Framework 3.5 naar offlineafbeeldingen die het .NET Framework 3.5-product niet bevatten ingeschakeld, worden deze systemen blootstellen aan fouten om .NET Framework 3.5 in te stellen nadat de systemen online zijn. Zie voor meer informatie over het implementeren van .NET Framework 3.5 Microsoft .NET Framework 3.5 Implementatieoverwegingen.

  • Voor alle updates Windows 8.1, Windows RT 8.1 en Windows Server 2012 R2 moet KB 2919355 worden geïnstalleerd. U wordt aangeraden update KB 2919355 te installeren op uw computer op basis van Windows 8.1, Windows RT 8.1 of Windows Server 2012 R2, zodat u in de toekomst updates ontvangt.

  • Als u een taalpakket installeert nadat u deze update hebt geïnstalleerd, moet u deze update opnieuw installeren. Daarom wordt u aangeraden alle taalpakketten te installeren die u nodig hebt voordat u deze update installeert. Zie Taalpakketten toevoegen aan Windows voor meer informatie.

Aanvullende informatie over deze update

De volgende artikelen bevatten aanvullende informatie over deze update, aangezien deze betrekking heeft op afzonderlijke productversies.

  • 4602960 Beschrijving van de alleen beveiligingsupdate voor .NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2, 4.8 voor Windows 8.1 en Windows Server 2012 R2 (KB4602960)

De update verkrijgen en installeren

Voordat u deze update installeert

Vereiste:

Als u deze update wilt toepassen, moet .NET Framework 4.8 zijn geïnstalleerd.

Deze update installeren

Releasekanaal

Beschikbaar

Volgende stap

Microsoft Update-catalogus

Ja

Als u het zelfstandige pakket voor deze update wilt downloaden, gaat u naar de website van de Microsoft Update-catalogus.

Windows Server Update Services (WSUS)

Ja

Deze update wordt automatisch gesynchroniseerd met WSUS als u Producten en classificaties als volgt configureert:

Product:Windows 8.1 en Windows Server 2012 R2

Classificatie: Beveiligingsupdates

Vereiste opnieuw starten

U moet de computer opnieuw opstarten nadat u deze update hebt toegepast als er getroffen bestanden worden gebruikt. Het is raadzaam om alle op .NET Framework gebaseerde toepassingen te sluiten voordat u deze update toe te passen.

Implementatiegegevens bijwerken

Voor implementatiedetails voor deze beveiligingsupdate gaat u naar het volgende artikel in de Microsoft Knowledge Base:

20210209 Implementatiegegevens beveiligingsupdate: 9 februari 2021

Verwijderingsgegevens bijwerken

Opmerking We raden u af om een beveiligingsupdate te verwijderen. Als u deze update wilt verwijderen, gebruikt u het item Programma's en onderdelen in het Configuratiescherm.

Informatie over opnieuw opstarten bijwerken

Voor deze update is het niet nodig om het systeem opnieuw op te starten nadat u deze hebt toegepast, tenzij bestanden die worden bijgewerkt, zijn vergrendeld of worden gebruikt.

Bestandsgegevens

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

SP-vereiste

Servicetak

Aspnet_perf.dll

4.8.4330.0

41,864

05-jan-2021

01:27

x64

SPN

AMD64_NETFX4-ASP

Aspnet_state_perf.h

Niet van toepassing

318

04-04-2021

23:56

Niet van toepassing

SPN

AMD64_NETFX4-ASP

Aspnet_state_perf.ini

Niet van toepassing

42,996

05-jan-2021

01:28

Niet van toepassing

SPN

AMD64_NETFX4-ASP

Aspnet_wp.exe

4.8.4330.0

45,456

05-jan-2021

01:27

x64

SPN

AMD64_NETFX4-ASP

System.web.applicationservices.dll

4.8.4330.0

63,768

05-jan-2021

01:30

x86

None

Niet van toepassing

System.web.extensions.dll

4.8.4330.0

1,842,448

05-jan-2021

01:30

x86

None

Niet van toepassing

Webengine4.dll

4.8.4330.0

675,208

05-jan-2021

01:27

x64

None

Niet van toepassing

Webengine.dll

4.8.4330.0

21,376

05-jan-2021

01:27

x64

None

Niet van toepassing

System.web.dll

4.8.4330.0

5,397,896

05-jan-2021

01:27

x64

None

Niet van toepassing

System.web.applicationservices.dll

4.8.4330.0

63,768

05-jan-2021

01:30

x86

None

Niet van toepassing

System.web.extensions.dll

4.8.4330.0

1,842,448

05-jan-2021

01:30

x86

None

Niet van toepassing

Aspnet_perf.dll

4.8.4330.0

36,232

05-jan-2021

01:30

x86

SPN

X86_NETFX4-ASP

Aspnet_state_perf.h

Niet van toepassing

318

04-04-2021

23:56

Niet van toepassing

SPN

X86_NETFX4-ASP

Aspnet_state_perf.ini

Niet van toepassing

42,996

05-jan-2021

01:31

Niet van toepassing

SPN

X86_NETFX4-ASP

Aspnet_wp.exe

4.8.4330.0

39,824

05-jan-2021

01:30

x86

SPN

X86_NETFX4-ASP

System.web.extensions.dll

4.8.4330.0

1,842,448

05-jan-2021

01:30

x86

None

Niet van toepassing

Webengine4.dll

4.8.4330.0

564,616

05-jan-2021

01:30

x86

None

Niet van toepassing

Webengine.dll

4.8.4330.0

19,328

05-jan-2021

01:30

x86

None

Niet van toepassing

System.web.dll

4.8.4330.0

5,410,184

05-jan-2021

01:30

x86

None

Niet van toepassing

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

System.web.extensions.dll

4.8.4330.0

1,842,448

05-jan-2021

01:30

x86

System.web.dll

4.8.4330.0

5,418,264

05-jan-2021

01:27

Niet van toepassing

System.web.applicationservices.dll

4.8.4330.0

63,768

05-jan-2021

01:30

x86

System.web.extensions.dll

4.8.4330.0

1,842,448

05-jan-2021

01:30

x86

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

SP-vereiste

Servicetak

System.web.applicationservices.dll

4.8.4330.0

63,768

05-jan-2021

01:30

x86

None

Niet van toepassing

System.web.extensions.dll

4.8.4330.0

1,842,448

05-jan-2021

01:30

x86

None

Niet van toepassing

Aspnet_perf.dll

4.8.4330.0

36,232

05-jan-2021

01:30

x86

SPN

X86_NETFX4-ASP

Aspnet_state_perf.h

Niet van toepassing

318

04-04-2021

23:56

Niet van toepassing

SPN

X86_NETFX4-ASP

Aspnet_state_perf.ini

Niet van toepassing

42,996

05-jan-2021

01:31

Niet van toepassing

SPN

X86_NETFX4-ASP

Aspnet_wp.exe

4.8.4330.0

39,824

05-jan-2021

01:30

x86

SPN

X86_NETFX4-ASP

System.web.extensions.dll

4.8.4330.0

1,842,448

05-jan-2021

01:30

x86

None

Niet van toepassing

Webengine4.dll

4.8.4330.0

564,616

05-jan-2021

01:30

x86

None

Niet van toepassing

Webengine.dll

4.8.4330.0

19,328

05-jan-2021

01:30

x86

None

Niet van toepassing

System.web.dll

4.8.4330.0

5,410,184

05-jan-2021

01:30

x86

None

Niet van toepassing

Informatie over beveiliging en beveiliging

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×