Dit geldt ook voor:

  • Microsoft.NET Framework 3.5

Samenvatting

Deze update verhelpt een beveiligingslek in Microsoft .NET Framework dat kan leiden tot uitvoering van externe code als .NET Framework niet-vertrouwde invoer verwerkt. Een aanvaller die dit beveiligingslek van software weet met behulp van .NET Framework kan controle krijgen over een systeem waarin dit probleem optreedt. Een aanvaller kan vervolgens programma's installeren. weergeven, wijzigen of verwijderen van gegevens; of nieuwe accounts met volledige gebruikersrechten maken. Gebruikers met accounts waarvoor minder gebruikersrechten op het systeem zijn ingesteld, is mogelijk minder risico dan gebruikers die met beheerdersrechten werken.

Een aanvaller zou misbruik wil maken van het beveiligingslek, eerst hebben ten behoeve van de gebruiker een schadelijk document of toepassing te openen.

Deze beveiligingsupdate dicht het beveiligingslek door het corrigeren van het .NET Framework gegevens valideert niet vertrouwd.

Zie voor meer informatie over dit beveiligingslek, Microsoft veelvoorkomende beveiligingslekken en blootstellingen CVE-2018-8421.

Belangrijk

  • Alle updates voor Windows 8.1, Windows RT 8.1 en Windows Server 2012 R2 moet update KB 2919355 zijn ge├»nstalleerd. Het is raadzaam dat u installeert update KB 2919355 op uw computer Windows 8.1, Windows RT 8.1 of Windows Server 2012 R2, zodat u in de toekomst updates ontvangen.

  • Als u een taalpakket installeert nadat u deze update installeert, moet u deze update opnieuw installeren. Daarom wordt aangeraden dat u de taalpakketten die u nodig hebt, installeert voordat u deze update installeert. Zie voor meer informatie Taalpakketten toevoegen aan Windows.

Bekende problemen

Na de September 2018 beveiligingsupdate voor .NET Framework wordt toegepast om te lossen CVE-2018-8421 (.NET Framework beveiligingslek), out-of-the-box-SharePoint-werkstromen werken niet meer.

Raadpleeg het volgende artikel in de Microsoft Knowledge Base voor meer informatie over dit bekende probleem:

4465015 SharePoint-werkstromen niet meer werken na installatie van beveiligingsupdates voor .NET voor CVE-2018-8421

Aanvullende informatie over deze beveiligingsupdate

De volgende artikelen bevatten aanvullende informatie over deze beveiligingsupdate met betrekking tot individuele productversies.

  • 4457056 Beschrijving van de beveiliging alleen update voor .NET Framework 3.5 voor Windows 8.1 en Server 2012 R2 (4457056 KB)

  • 4457028 Beschrijving van de beveiliging alleen update voor .NET Framework 4.5.2 voor Windows 8.1 en Server 2012 R2 (4457028 KB)

  • 4457026 Beschrijving van de beveiliging alleen update voor .NET Framework 4.6, 4.6.1, 4.6.2 4.7, 4.7.1 en 4.7.2 voor Windows 8.1 en Server 2012 R2 (4457026 KB)

Het verkrijgen van hulp en ondersteuning voor deze beveiligingsupdate

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×