Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Overweeg het volgende scenario:

  • U hebt meerdere domeinen in één of meer forests met domeincontrollers van Windows Server 2012.

  • U hebt ten minste één rechtstreekse vertrouwensrelatie tussen de domeinen.

  • Op domeincontrollers, moet u de waarde van de registersleutel RestrictRemoteClients instellen op 2 en de waarde van de registersleutel EnableAuthEpResolution op 1. Deze twee registersleutelinstellingen helpen veilige RPC Endpoint Mapper.

  • Het beveiligde kanaal tussen de domeinen gaat verloren wanneer u de NT LAN Manager (NTLM)-verificatie tussen domeinen.

In dit geval is het een lange vertraging voordat het beveiligde kanaal is hersteld. U kunt ook onverwachte referenties wordt gevraagd, en de volgende foutgebeurtenis ontvangen:

Meld naam: systeem
Bron: NETLOGON
Gebeurtenis-ID: 5816
Niveau: fout
Beschrijving:
Netlogon is mislukt een verificatieaanvraag van een account, gebruikersnaam in het domein domein FQDN-naam van de gebruiker. De time-out voordat deze naar-controller direct vertrouwde -domeincontroller FQDN-naam in domeinnaam direct vertrouwde domein kan worden verzonden. Dit is de eerste storing. Als het probleem zich blijft voordoen, wordt geconsolideerd gebeurtenissen worden vastgelegd over elke frequentie gebeurtenislogboek in minuten. Zie http://support.microsoft.com/kb/2654097 voor meer informatie.


Oorzaak

Dit probleem treedt op omdat het beveiligde kanaal Netlogon een speciaal geval voor de RPC-eindpunttoewijzer is. Het kan worden gebruikt voor het verifiëren van de RPC Endpoint Mapper zelf. In sommige gevallen het beveiligde kanaal Netlogon niet wordt gehonoreerd en dit veroorzaakt een impasse die het duurt om op te lossen.

Oplossing

Deze hotfix is ook beschikbaar op de Microsoft Update-catalogus.

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen in dit artikel beschreven probleem bedoeld. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of om een afzonderlijk serviceverzoek aan te maken, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Opmerking Wij stellen voor dat u de hotfix op alle Windows Server 2012-domeincontrollers in uw omgeving.

Vereisten

Deze hotfix moet u Windows Server 2012 worden uitgevoerd.

Informatie over het register

Bij uitvoeren van deze hotfix, hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

Mogelijk moet u de computer opnieuw opstarten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.


De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows Server 2012

  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen worden geïdentificeerd door het nummer van de bestandsversie zoals aangegeven in de volgende tabel:

    Versie

    Product

    Mijlpaal

    Servicestructuur

    6.2.920 0,20 xxx

    Windows Server 2012

    RTM

    LDR

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving worden afzonderlijk vermeld in de sectie 'Bestandsinformatie voor Windows Server 2012'. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde versies van Windows Server 2012 op basis van x64

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Rpcrt4.dll

6.2.9200.20806

1,294,336

22-Aug-2013

05:49

x64

Rpcrt4.dll

6.2.9200.20806

694,784

22-Aug-2013

01:26

x86




Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Aanvullende bestandsinformatie

Aanvullende bestanden voor alle ondersteunde versies van Windows Server 2012 op basis van x64

Bestandseigenschap

Waarde

Bestandsnaam

Amd64_2acf7391bfd5297a683a7fd597aed9da_31bf3856ad364e35_6.2.9200.20806_none_5314272811fa424c.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

701

Datum (UTC)

22-Aug-13

Tijd (UTC)

12:30

Platform

Niet van toepassing

Bestandsnaam

Amd64_a111087a8dc0760873abeef4bece2a08_31bf3856ad364e35_6.2.9200.20806_none_e0dba02cb2384e39.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

701

Datum (UTC)

22-Aug-13

Tijd (UTC)

12:30

Platform

Niet van toepassing

Bestandsnaam

Amd64_microsoft-windows-rpc-local_31bf3856ad364e35_6.2.9200.20806_none_0da66ad2e7b36ce2.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

61,875

Datum (UTC)

22-Aug-13

Tijd (UTC)

6:52

Platform

Niet van toepassing

Bestandsnaam

Wow64_microsoft-windows-rpc-local_31bf3856ad364e35_6.2.9200.20806_none_17fb15251c142edd.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

61,881

Datum (UTC)

22-Aug-13

Tijd (UTC)

4:58

Platform

Niet van toepassing


Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×