Beveiliging en kwaliteit updatepakket updates voor .NET Framework 2.0 SP2, 3.0 SP2 4.5.2 en 4.6 voor Windows Server 2008 SP2 (4457921 KB)

Samenvatting

Deze update verhelpt een beveiligingslek in Microsoft .NET Framework dat kan leiden tot uitvoering van externe code als .NET Framework niet-vertrouwde invoer verwerkt. Een aanvaller die dit beveiligingslek van software weet met behulp van .NET Framework kan controle krijgen over een systeem waarin dit probleem optreedt. De aanvaller kan vervolgens programma's installeren. weergeven, wijzigen of verwijderen van gegevens; of nieuwe accounts met volledige gebruikersrechten maken. Gebruikers met accounts waarvoor minder gebruikersrechten op het systeem zijn ingesteld, is mogelijk minder risico dan gebruikers die met beheerdersrechten werken.

Een aanvaller zou misbruik wil maken van het beveiligingslek, eerst hebben ten behoeve van de gebruiker een schadelijk document of toepassing te openen.

Deze beveiligingsupdate dicht het beveiligingslek door het corrigeren van het .NET Framework gegevens valideert niet vertrouwd.

Zie voor meer informatie over dit beveiligingslek, Microsoft veelvoorkomende beveiligingslekken en blootstellingen CVE-2018-8421.

Belangrijk

  • Alle updates voor .NET Framework 4.6 voor Windows Server 2008 Service Pack 2 (SP2), moet u de update d3dcompiler_47.dll te installeren. Het is raadzaam dat u de update opgenomen d3dcompiler_47.dll voordat u deze update toepast. Zie voor meer informatie over de update d3dcompiler_47.dll 4019478 KB.

  • Als u een taalpakket installeert nadat u deze update installeert, moet u deze update opnieuw installeren. Daarom wordt aangeraden dat u de taalpakketten die u nodig hebt, installeert voordat u deze update installeert. Zie voor meer informatie Taalpakketten toevoegen aan Windows.

Bekende problemen

Na de September 2018 beveiligingsupdate voor .NET Framework wordt toegepast om te lossen CVE-2018-8421 (.NET Framework beveiligingslek), out-of-the-box-SharePoint-werkstromen werken niet meer.

Raadpleeg het volgende artikel in de Microsoft Knowledge Base voor meer informatie over dit bekende probleem:

4465015 SharePoint-werkstromen niet meer werken na installatie van beveiligingsupdates voor .NET voor CVE-2018-8421

Aanvullende informatie over deze beveiligingsupdate

De volgende artikelen bevatten aanvullende informatie over deze beveiligingsupdate met betrekking tot individuele productversies. De artikelen bevatten bekend probleem gegevens.

  • 4457043 Beschrijving van de veiligheid en kwaliteit updatepakket voor .NET Framework 2.0 SP2 en 3.0 SP2 voor Windows Server 2008 SP2 (4457043 KB)

  • 4457038 Beschrijving van de veiligheid en kwaliteit updatepakket voor .NET Framework 4.5.2 voor Windows 7 SP1 Server 2008 R2 SP1 en Server 2008 SP2 (4457038 KB)

  • 4457035 Beschrijving van de veiligheid en kwaliteit updatepakket voor .NET Framework 4.6, 4.6.1 4.6.2, 4.7, 4.7.1 en 4.7.2 voor Windows 7 SP1 en Server 2008 R2 SP1 en .NET Framework 4.6 voor Server 2008 SP2 (4457035 KB)

Het verkrijgen van hulp en ondersteuning voor deze beveiligingsupdate

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×