Symptomen
Nadat u een computer met Windows opnieuw hebt opgestart en niemand zich heeft aangemeld, kunt u zich mogelijk niet aanmelden bij de computer lokaal of bij het domein.
Het volgende foutbericht kan worden weergegeven bij het aanmelden:Deze computer is in gebruik en is vergrendeld.
Alleen een beheerder kan deze computer ontgrendelen. Druk op Ctrl + Alt + Del om deze computer te ontgrendelen.Als u de computer probeert te ontgrendelen, kan het volgende foutbericht worden weergegeven:
Deze computer is vergrendeld. Alleen een beheerder kan deze computer ontgrendelen.
Als een gebruiker zich heeft aangemeld en afgemeld, kunt u zich mogelijk niet aanmelden bij de computer (lokaal of bij het domein) en wordt het volgende foutbericht weergegeven:
Deze computer is in gebruik en is vergrendeld.
Alleen domein\gebruikersnaam of een beheerder kan deze computer ontgrendelen. Druk op Ctrl + Alt + Del om deze computer te ontgrendelen.Als u de computer probeert te ontgrendelen, kan het volgende foutbericht worden weergegeven:
Deze computer is vergrendeld. Alleen domein\gebruikersnaam of een beheerder kan deze computer ontgrendelen.
OPMERKINGEN
-
In de bovenstaande foutberichten geeft domein de domeinnaam aan van de laatste gebruiker die zich heeft aangemeld bij de server en gebruikersnaam de naam van de laatste gebruiker die zich heeft aangemeld bij de server.
Oorzaak
Dit gedrag kan een van de volgende oorzaken hebben:
-
De standaard screensaver van het systeem is ingesteld op een schermbeveiligingsprogramma dat niet bestaat.
-
U gebruikt een beschadigd schermbeveiligingsprogramma dat door een wachtwoord wordt beschermd.
Oplossing
Belangrijk Deze sectie, methode of taak bevat stappen die u laten weten hoe u het register kunt wijzigen. Als u het register op onjuiste wijze wijzigt, kunnen er echter grote problemen optreden. Het is dan ook belangrijk dat u deze stappen zorgvuldig uitvoert. Maak een back-up van het register voordat u wijzigingen aanbrengt. Als er een probleem optreedt, kunt u het register altijd nog herstellen. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen van het register, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
322756 Een back-up maken van het register in Windows Om dit probleem op te lossen, gebruikt u een ander programma voor schermbeveiliging (zoals Logon.scr) dat lokaal op het systeem is geïnstalleerd of dat niet is beschadigd.
-
Start de Register-editor (Regedt32.exe).
-
Zoek naar de waarde voor Scrnsave.exe onder de volgende registersleutel:
HKEY_USERS\.Default\Control Panel\Desktop
-
Klik op Reeks in het menu Bewerken, typ logon.scr en klik op OK.
-
Zoek de waarde van ScreenSaverIsSecure.
-
Klik op Reeks in het menu Bewerken, typ 0 en klik op OK.
-
Sluit de Register-editor af.
TIJDELIJKE OPLOSSING
Ga als volgt te werk om dit probleem te omzeilen:
Methode 1: Als in het foutbericht wordt aangegeven dat de computer is vergrendeld door domein\gebruikersnaam
-
Druk op CTRL + ALT + DEL om de computer te ontgrendelen.
-
Typ de aanmeldingsgegevens voor de laatst aangemelde gebruiker in en klik op OK.
-
Als het dialoogvenster Computer ontgrendelen verdwijnt, drukt u op CTRL+ALT+DELETE en meldt u zich normaal aan.
Methode 2: Als het foutbericht niet aangeeft wie de computer vergrendeld heeft
-
Probeer de vergrendelde computer af te sluiten met behulp van het hulpprogramma voor afsluiten in de Microsoft Windows Resource Kit. Het dialoogvenster Afsluiten van het systeem wordt weergegeven op de vergrendelde computer, maar deze start niet opnieuw op.
-
Als de timer voor het afsluiten verlopen is, wordt het dialoogvenster Welkom bij Windows weergegeven.
-
Vooraleer de schermbeveiliging actief wordt, drukt u op CTRL+ALT+DELETE en meldt u zich normaal aan.
OPMERKING: Als u niet een van deze methoden gebruikt om u aan te melden, moet u de computer opnieuw opstarten en u aanmelden voordat het schermbeveiligingsprogramma wordt gestart.
Status
Dit gedrag is inherent aan het ontwerp van het product.