Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Overweeg het volgende scenario:

  • U installeert twee vaste schijven op een computer waarop Windows Server 2012.

  • Windows Server 2012 is geïnstalleerd op een van de vaste schijven.

  • U configureert een redundant array of independent schijven (RAID) 1 en een mirror van het systeemstation op de schijf waarop niet Windows Server 2012 in Schijfbeheer.

  • U installeren de functie Windows Server Backup.

  • U uitvoeren een volledige back-up van Windows.

  • Opstarten van de computer om de Windows Herstelomgeving (WinRE) en voer een Bare Metal Recovery (BMR).

In dit scenario wordt het herstel is mislukt en u ontvangt het volgende foutbericht weergegeven:

De systeemkopie terugzetten is mislukt.

Foutgegevens: De gevraagde system-apparaat kan niet worden geïdentificeerd door meerdere te onderscheiden apparaten mogelijk overeenkomen met de criteria voor de identificatie. (0x80073B92)


Oorzaak

Dit probleem treedt op omdat er twee partities Extensible Firmware Interface (EFI) nadat u software-mirroring is ingeschakeld. Tijdens het herstelproces BMR wordt terugzetten voor het maken van een lijst met bestanden die moeten worden uitgesloten van herstel. De lijst van bestanden wilt maken, probeert de restore-engine op te halen van de naam van het volume. Deze functie niet omdat er meer dan een EFI-systeempartities. Daarom de BMR-herstel-engine niet maken de lijst met bestanden die moeten worden uitgesloten en het herstel is mislukt.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen in dit artikel beschreven probleem bedoeld. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of om een afzonderlijk serviceverzoek aan te maken, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet u Windows Server 2012 worden uitgevoerd.

Informatie over het register

Bij uitvoeren van deze hotfix, hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

U hoeft de computer niet opnieuw op te starten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows Server 2012

  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen worden geïdentificeerd door het nummer van de bestandsversie zoals aangegeven in de volgende tabel:

    Versie

    Product

    Mijlpaal

    Servicestructuur

    6.2.920 0.16 xxx

    Windows RT, Windows 8 en Windows Server 2012

    RTM

    GDR

    6.2.920 0,20 xxx

    Windows RT, Windows 8 en Windows Server 2012

    RTM

    LDR

  • GDR-servicestructuren bevatten uitsluitend de oplossingen die algemeen worden vrijgegeven om wijdverbreide kritieke problemen aan te pakken. LDR-servicestructuren bevatten hotfixes die op grote schaal beschikbaar gestelde oplossingen aanvullen.

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving worden afzonderlijk vermeld in de sectie 'Aanvullende bestandsinformatie voor Windows RT, Windows 8 en Windows Server 2012'. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde x64-versies van Windows 8 en Windows Server 2012

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Wbengine.exe

6.2.9200.16664

1,618,432

11-Jul-2013

05:08

x64

Wbengine.exe

6.2.9200.20772

1,618,944

11-Jul-2013

06:50

x64


Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Aanvullende bestandsinformatie

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×