Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Belangrijk Dit artikel bevat informatie over het wijzigen van het register. Zorg ervoor dat de back-up van het register gemaakt is voordat u wijzigingen aanbrengt. Zorg ervoor dat u weet hoe u het register kunt herstellen als er een probleem optreedt. Voor meer informatie over hoe u een back-up, herstellen en aanpassen van het register, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:

256986 beschrijving van het Microsoft Windows-register

Symptomen

Op een domeincontroller waarop Microsoft Windows Server 2003 wordt uitgevoerd, de Local Security Authentication Server (Lsass.exe)-proces reageert niet meer als de volgende voorwaarden voldaan wordt:

  • U hebt veel externe vertrouwensrelaties en veel gelijktijdige aanmeldingsaanvragen.

  • Deze verzoeken voor aanmelding geeft u de naam van het domein.

Aanvullende symptomen mogelijk langzaam of vertraagde verificatie voor gebruikers die aanvragen legacy-verificatie (NTLM). Bovendien als controle op de Netlogon-prestatieobject, kan het prestatiemeteritem gemiddelde semafoor houdt tijd weergeven vertragingen voor gebruikers uit andere domeinen.

Oorzaak

Dit probleem treedt op omdat het proces Lsass.exe systeembronnen onvoldoende als u het aantal gelijktijdige aanmeldingen vermenigvuldigd met het aantal vertrouwensrelaties hoger is dan 1000.

Oplossing

Waarschuwing Er kunnen ernstige problemen optreden als u het register onjuist bewerkt met behulp van de Register-Editor of met een andere methode. Wellicht moet u als gevolg van deze problemen het besturingssysteem opnieuw installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register op eigen risico.

Het meest recente servicepack voor Windows Server 2003 of de volgende hotfix voor dit probleem van toepassing. Schakel de instelling van de NeverPing .

Belangrijk Deze instelling kan ongewenste neveneffecten veroorzaken als clients die geen domeinnamen in de aanmeldingsaanvragen opgeeft. Deze clients kunnen onder andere clients met Microsoft Windows 98 en Outlook Web Access. Deze clients werken goed als de gebruikersaccounts die de aanmelding gebruik aanvragen in de Windows Server 2003-domein of in de globale catalogus worden. Problemen optreden als de account van een gebruiker in een extern domein.

Schakel de instelling van de NeverPing door de volgende stappen uit:

  1. Klik op Start, klik op uitvoeren, typ Regediten klik vervolgens op OK.

  2. Ga naar de volgende registersubsleutel:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters

  3. Deze subsleutel met de rechtermuisknop, wijs Nieuwaan en klik vervolgens op DWORD-waarde.

  4. Typ NeverPing als naam voor de registervermelding en druk op ENTER.

  5. Dubbelklik op NeverPing, typ 1 in het vak Waardegegevens en klik vervolgens op OK.

  6. Sluit Register-editor.

Informatie over het service pack

Om dit probleem op te verkrijgen van het meest recente servicepack voor Windows Server 2003. Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

889100 het verkrijgen van het meest recente servicepack voor Windows Server 2003

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Er zijn geen vereisten vereist.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Gebruik het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm om het verschil tussen UTC en lokale tijd.

X86-versies van Windows Server 2003

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Netlogon.dll

5.2.3790.573

419,328

08-Aug-2006

13:01

x86

Windows Server 2003, Itanium-versies

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Servicestructuur

Netlogon.dll

5.2.3790.573

959,488

07-Aug-2006

21:58

IA-64

RTMQFE

Wnetlogon.dll

5.2.3790.573

419,328

07-Aug-2006

22:01

x86

WOW

Status

Microsoft heeft bevestigd dat dit een probleem is in de Microsoft-producten die worden vermeld in de sectie "Van toepassing op". Dit probleem werd voor het eerst verholpen in Windows Server 2003 Service Pack 2.

Meer informatie

Dit probleem treedt op wanneer toepassingen oudere NTLM-verificatie gebruikt en niet het domein dat de gebruiker gekoppeld is bij het indienen van een verificatieaanvraag wordt overgelegd. Als het oude gedrag vereist is door de client gebruikt de domeincontrollers oudere methoden vinden het juiste domein van de gebruiker die het domein als autoriteit voor die gebruiker de verificatie van de referenties van de gebruiker kan bieden. Het oude gedrag is een sequentiële netwerkcommunicatie in elk domein op de domeincontroller vertrouwensrelaties. Dit probleem worsens wanneer er groter aantal domeinen en het aantal verificatieaanvragen ontbreekt het domeingedeelte van de gebruikersreferenties.


Dit probleem kan worden geïdentificeerd in de Netlogon-service debug meldt zich op de domeincontrollers te zoeken naar SamLogon posten waarin "< nulll > \username". Alleen zoeken in de logboeken voor '\ < null >', zullen als het probleem die zich kunnen voordoen is.

Dit probleem kan verouderde verificatie knelpunten tasten. Raadpleeg het Knowledge Base-artikel voor meer informatie over die:

975363 U af en toe om referenties wordt gevraagd of time-outs optreden wanneer u verbinding met Services geverifieerd maken

Voor meer informatie over een soortgelijk probleem in Microsoft Windows 2000, klikt u op het volgende artikel in de Microsoft Knowledge Base:

825107 het Lsass.exe-proces reageert niet als er veel externe vertrouwensrelaties op een domeincontroller met Windows 2000 Server

In sommige situaties, worden problemen met de prestaties nog steeds gezien na het configureren van de instelling van de Neverping. In die gevallen de MaxConcurrentApi moet worden ingesteld op een hogere waarde. In het volgende Knowledge Base-artikel vindt u meer informatie over het inschatten van de beste MaxConcurrentApi instelling.

2688798 hoe het afstemmen van prestaties voor NTLM-verificatie met behulp van de instelling MaxConcurrentApi

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×