Symptomen
Stel u hebt een apparaat waarop Windows ingesloten POSReady 2009. Plaatst u het apparaat in niet-actieve staat voor een lange tijd. Of u vaak de registersleutel standaard in het volgende registerpad:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\ConnectionsIn deze situatie, het besturingssysteem of een toepassing in het apparaat kan blokkeren. Wanneer dit probleem optreedt, hebt u het apparaat om te herstellen van het systeem opnieuw starten.
Oorzaak
Dit probleem treedt op omdat het toegewezen geheugen niet wordt vrijgegeven in de netwerk-en inbelverbindingen (Netman)-service. Daarom, treedt een geheugenlek op in het systeem.
Oplossing
Informatie over de hotfix
Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.
Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, dien dan een verzoek in bij Microsoft Customer Service and Support om de hotfix te verkrijgen.
Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of voor het indienen van een afzonderlijk serviceverzoek, gaat u naar de volgende Microsoft-website:
http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.
Vereisten
Als u deze update toepast, moet u Windows ingesloten POSReady 2009 op het apparaat geïnstalleerd hebben.
Opnieuw opstarten
Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.
Informatie over het vervangen van updates
Deze update vervangt geen eerder uitgebrachte hotfix.
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.
Opmerkingen over bestandsinformatie in Windows XP
-
Naast de bestanden die in deze tabellen worden vermeld, installeert deze hotfix ook een beveiligingscatalogusbestand (KBnumber.cat) met een digitale handtekening van Microsoft.
Voor alle ondersteunde x86-versies van Windows XP
Bestandsnaam |
Bestandsversie |
Bestandsgrootte |
Datum |
Tijd |
Platform |
---|---|---|---|---|---|
Netman.dll |
5.1.2600.6557 |
197,632 |
25-Apr-2014 |
10:58 |
x86 |
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.
Meer informatie
Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:
824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven