Interfaces van site naar site VPN kunnen niet worden verwijderd in Windows Server 2012 R2 en een nieuwe site naar site VPN kan niet worden vastgesteld.

Dit artikel beschrijft een probleem dat optreedt wanneer u de site naar site VPN-interfaces in Windows Server 2012 R2 verwijderen. Er is een hotfix beschikbaar om dit probleem te verhelpen. De hotfix is een vereiste.

Symptomen

Wanneer u de opdracht Verwijderen VpnS2SInterface voor het verwijderen van bestaande site naar site VPN-tunnel-interfaces op een VPN-server uitvoert, mislukt deze bewerking willekeurig. Wanneer dit probleem optreedt, kunnen niet op een VPN-client met Windows 8.1 of Windows Server 2012 R2 nieuwe site-to-site VPN-interfaces worden gemaakt.

Oorzaak

Dit probleem treedt op vanwege een conflictsituatie tussen VPN-interface verwijderen en maken.

Oplossing

Dit probleem oplossen door het updatepakket of een hotfix op de VPN-client en de server te installeren.

Download het updatepakket voor Windows 8.1 of Windows Server 2012 R2

Dit probleem oplossen door het updatepakket van November 2014 te installeren.



Download de hotfix voor Windows 8.1 of Windows Server 2012 R2

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, dien dan een verzoek in bij Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Als u deze update toepast, hebt u in Windows 8.1 of Windows Server 2012 R2 is geïnstalleerd.

Informatie over het register

Voor het gebruik van de hotfix in dit pakket hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

Mogelijk moet u de computer opnieuw opstarten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Het updatepakket worden veel problemen naast het probleem dat met de hotfix wordt opgelost. Wij raden aan dat u het updatepakket. Het updatepakket is groter dan de hotfix. Daarom duurt het downloaden van het updatepakket langer.

Meer informatie

De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Windows 8.1 en Windows Server 2012 R2 - bestandsgegevens en notities

Belangrijk Hotfixes voor Windows 8.1 en Windows Server 2012 R2 zijn opgenomen in dezelfde pakketten. Hotfixes op de pagina Hotfix aanvragen worden echter vermeld onder de beide besturingssystemen. Als u het hotfix-pakket wordt toegepast op een of beide besturingssystemen, schakelt u de hotfix die wordt vermeld onder 'Windows 8.1/Windows Server 2012 R2' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen worden geïdentificeerd door het nummer van de bestandsversie zoals aangegeven in de volgende tabel:

  • GDR-servicestructuren bevatten uitsluitend de oplossingen die algemeen worden vrijgegeven om wijdverbreide kritieke problemen aan te pakken. LDR-servicestructuren bevatten hotfixes die op grote schaal beschikbaar gestelde oplossingen aanvullen.

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie 'extra informatie'. MUM, MANIFEST en de bijbehorende beveiligingscatalogusbestanden (.cat) zijn zeer belangrijk voor het statusbeheer van de bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Referenties

Zie de die door Microsoft wordt gebruikt om software-updates te beschrijven.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×