Symptomen

Meerledige verificatie (MVR gesloten) terugval verificatie niet via de Proxy voor Active Directory Federation Services (ADFS).

Oorzaak

Dit probleem treedt op vanwege een time-out in ADFS proxy code vastgelegde. Als de time-out zich voordoet, u geen toegang krijgen tot toepassingen.

Oplossing

U kunt dit probleem oplossen door de mei 2016-updatepakket voor Windows RT 8.1, Windows 8.1, en Windows Server 2012 R2 (KB3156418)te installeren.

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voorbeeld van de time-outwaarde configureren

Hier volgt een voorbeeld van het bijwerken van de time-out voor Windows Management Instrumentation (WMI):

  • Opdrachten voor het bijwerken van de time-outwaarde moeten worden uitgevoerd in de modus voor verhoogde PowerShell op de computer met proxy. De stappen zijn als volgt:

    $x = get-WmiObject-klasse ProxyService - naamruimte root/ADFS
    $x.CongestionControlConnectionTimeout=300
    $x.put()

  • In het voorbeeld wordt de time-outwaarde op 300 seconden (5 minuten) tot uiting in de C:\windows\adfs\Config\microsoft.proxyservice.config.txt.

Opmerking  ConnectionTimeoutInSec in C:\windows\adfs\Config\microsoft.proxyservice.config.txt altijd configureren met WMI: Zie uitleg hierboven. Wordt niet aanbevolen dat u connectionTimeoutInSec handmatig configureren.

Installatie ongedaan maken

Als u het pakket verwijdert, wordt de time-outinstellingen zijn nog steeds in het bestand. Dus als u de proxy-service opnieuw start, is mislukt met de mededeling dat connectionTimeoutInSec (vorige post) is onbekend. U corrigeert dit door de eigenschap connectionTimeoutInSec handmatig te verwijderen uit het configuratiebestand.

Referenties

Meer informatie over de terminologie die door Microsoft wordt gebruikt om software-updates te beschrijven.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×