Symptomen

Wordt ervan uitgegaan dat u stap 2 uitvoert (installatie of Update van Skype voor Business Server System > Setup of Skype voor Business Server-onderdelen verwijderen) in Microsoft Skype voor Business Server 2015 Deployment Wizard in Windows Server 2012 R2. U vindt dat de Wizard niet de vereiste van KB2982006controleren.
Wanneer dit probleem optreedt, mislukt de installatie van Skype voor Business Server-onderdelen en u ontvangt het volgende foutbericht weergegeven:

Vereiste niet is voldaan: voordat u Skype for Business Server 2015 installeert, moet u een update voor Windows Server 2012 R2. Zie voor meer informatie over de update, Microsoft Knowledge Base-artikel 2982006, ' IIS crasht af en toe wanneer een aanvraag wordt verzonden naar een standaarddocument in Windows 8.1 of Windows Server 2012 R2"op http://go.microsoft.com/fwlink/?LinkId=519376."

Oorzaak

Dit probleem treedt op omdat het resultaat van de WMI-query van de vereiste van KB2982006is niet betrouwbaar.

Oplossing

U kunt dit probleem oplossen door Installeer de januari 2018 cumulatieve update 6.0.9319.514 voor Skype voor Business Server 2015 kernonderdelen.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×