Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Probleem 1
Op een computer waarop Windows Server 2012 R2, de server vastloopt en het volgende foutbericht:

Foutencontrole 0x0000009E


Probleem 2
Nieuwe technologie bestandssysteem (NTFS) of Network File System (NFS)-service loopt vast op een volume data deduplication ingeschakeld.

Probleem 3
Toegang tot NFS-shares zijn gemonteerd op een volume data deduplication ingeschakeld is bevroren.

Oorzaak

Deze problemen doen zich voor omdat het data deduplication heeft meer ruimte nodig. Als de aangevraagde ruimte niet is toegewezen, een recursieve aanroep (Ntfs! NtfsWriteUsnJournalChanges) plaats, gevolgd door een impasse.

Oplossing

We hebben dit probleem oplossen door een updatepakket en een hotfix uitgebracht voor Windows 8.1 of Windows Server 2012 R2.

Het updatepakket worden veel problemen naast het probleem dat met de hotfix wordt opgelost. Wij raden aan dat u het updatepakket. Het updatepakket is groter dan de hotfix. Daarom duurt het downloaden van het updatepakket langer.

Download het updatepakket voor Windows Server 2012 R2Dit probleem oplossen door het updatepakket van November 2014 te installeren.

Het updatepakket voor November 2014 krijgen voor Windows RT 8.1, Windows 8.1 of Windows Server 2012 R2

Download de hotfix voor Windows Server 2012 R2Een ondersteunde hotfix is beschikbaar bij Microsoft Support. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of voor het indienen van een afzonderlijk serviceverzoek, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is niet een hotfix beschikbaar voor die taal.

Vereisten

Als u deze update toepast, moet u eerst update 2919355 in Windows Server 2012 R2 hebben.

Opnieuw opstartenNadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixesDeze hotfix vervangt NIET een eerder uitgebrachte hotfix.

De Engelse (Verenigde Staten) versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Informatie over Windows Server 2012 R2 en notitiesBelangrijk Hotfixes voor Windows 8.1 en Windows Server 2012 R2 zijn opgenomen in de pakketten met dezelfde. Op de pagina Aanvraag hotfix wordt echter alleen 'Windows 8.1' weergegeven. Om het pakket met hotfixes die voor een of beide besturingssystemen geldt aan te vragen, selecteert u de hotfix die wordt vermeld onder 'Windows 8.1' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen controleren of het bestand zoals aangegeven in de volgende tabel worden geïdentificeerd.

    Versie

    Product

    Mijlpaal

    Servicestructuur

    6.3.960 0.17 xxx

    Windows Server 2012 R2

    RTM

    GDR

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie "Bestandsinformatie voor Windows 8.1 en Windows Server 2012 R2". MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde versies van Windows Server 2012 R2 op basis van x64

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Ntfs.sys

6.3.9600.17329

2,028,864

29-Aug-2014

08:06

x64

Aanvullende bestandsinformatie voor Windows Server 2012 R2

Aanvullende bestanden voor alle ondersteunde versies van Windows Server 2012 R2 op basis van x64

Bestandseigenschap

Waarde

Bestandsnaam

Amd64_76d89afee31fda04ddec1835d8d2994d_31bf3856ad364e35_6.3.9600.17329_none_2b8e6b2f7ed02608.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

696

Datum (UTC)

29-Aug-2014

Tijd (UTC)

19:50

Bestandsnaam

Amd64_microsoft-windows-ntfs_31bf3856ad364e35_6.3.9600.17329_none_977553f9f0ad90b5.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

16,011

Datum (UTC)

29-Aug-2014

Tijd (UTC)

08:17


Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Referenties

Meer informatie over de terminologie die door Microsoft wordt gebruikt om softwareupdates te beschrijven.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×