Oktober 2017 beveiliging en kwaliteit updatepakket voor .NET Framework 3.5.1, 4.5.2 4.6, 4.6.1, 4.6.2 en 4.7 voor Windows 7 SP1 en Windows Server 2008 R2 SP1 (4043766 KB)

Aankondiging

Deze update is vrijgegeven als onderdeel van de oktober 2017 Preview van kwaliteit updatepakket voor updates voor .NET Framework 3.5.1, 4.5.2 4.6, 4.6.1, 4.6.2 en 4.7 voor Windows 7 SP1 en Windows Server 2008 R2 SP1 (KB 4042076).

Producten waarop dit artikel van toepassing is weergeven.

Samenvatting

In dit artikel worden het updatepakket voor kwaliteit voor updates voor .NET Framework 3.5.1, 4.5.2 4.6, 4.6.1, 4.6.2 en 4.7 voor Windows 7 SP1 en Windows Server 2008 R2 SP1.

Belangrijk

  • Alle updates voor .NET Framework 4.6, 4.6.1 4.6.2 en 4.7 moeten de update d3dcompiler_47.dll te installeren. Het is raadzaam dat u de update opgenomen d3dcompiler_47.dll voordat u deze update toepast. Zie voor meer informatie over de update d3dcompiler_47.dll KB 4019990.

  • Als u een taalpakket installeert nadat u deze update installeert, moet u deze update opnieuw installeren. Daarom wordt aangeraden dat u de taalpakketten die u nodig hebt, installeert voordat u deze update installeert. Zie voor meer informatie Taalpakketten toevoegen aan Windows.

Meer informatie

Details van bevatten de volgende artikelen voor elke versie van .NET Framework. De artikelen bevatten informatie over de verbeteringen, bestandslijsten bekende problemen en het verkrijgen van de update.

  • 4043764 kwaliteit updatepakket voor .NET Framework 4.6, 4.6.1 4.6.2 en 4.7 voor Windows 7 SP1 en Windows Server 2008 R2 SP1 en .NET Framework 4.6 voor Windows Server 2008 (4043764 KB)

  • 4040977 beveiliging en kwaliteit updatepakket voor .NET Framework 4.5.2 voor Windows 7 SP1, Windows Server 2008 R2 SP1 en Windows Server 2008 SP2 (4040977 KB)

  • 4040980 beveiliging en kwaliteit updatepakket voor .NET Framework 3.5.1 voor Windows 7 SP1 en Windows Server 2008 R2 SP1 (4040980 KB)

Informatie over het vervangen van updates

Deze update vervangt de updates KB 4035036 en KB 4032113.

Help en ondersteuning voor deze update verkrijgen

Van toepassing op

Dit artikel is van toepassing op het volgende:
 

  • Microsoft .NET Framework 3.5.1, 4.5.2 4.6, 4.6.1, 4.6.2 en 4.7 gebruikt in combinatie met:

    • Windows Server 2008 R2 servicepack 1

    • Windows 7 servicepack 1

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×