U kan niet installeren Unified Communications beheerde API Redistributable en een onduidelijk foutbericht

Symptomen

U hebt een computer met de versie van Microsoft Visual C++ 2008 Service Pack 1 distributiepakket 9.0.30729 geïnstalleerd. Als u Microsoft Unified Communications beheerde API Redistributable (UCMARedist.msi) installeert probeert, mislukt het installatieproces. Bovendien wordt het volgende foutbericht weergegeven:

Microsoft Unified Communications beheerde API 2.0 Core Redist installeren of verwijderen, moet dat VC ++ 2008 Redistributable al is geïnstalleerd.

Dit foutbericht is niet duidelijk, omdat het geeft niet aan dat een bepaalde versie van Visual C++ 2008 Redistributable package vereist is.

Oplossing

Oplossen van het probleem niet te installeren Microsoft Unified Communications beheerde API Redistributable downloaden en installeren van de versie van Microsoft Visual C++ 2008 Redistributable Package 9.0.21022 vanaf de volgende Microsoft-website:

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Ga naar de volgende Microsoft Knowledge Base-artikel voor meer informatie over Microsoft Unified Communications beheerde API Redistributable (UCMARedist.msi):

Beschrijving van de cumulatieve update voor Office Communications Server 2007 R2 Unified Communications beheerde API 2.0 Core Redist 64-bits : April 2010

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×