Producten bekijken waarop dit artikel van toepassing is.

Inleiding

In dit artikel wordt een update beschreven voor .NET Framework 3.5.1 voor Windows 7 en Windows Server 2008 R2. De update corrigeert het probleem dat wordt beschreven in Knowledge Base-artikel 4020459 voor klanten met de fout ' bevoegdheid niet gehouden ' na de beveiligingsupdates van april 2017 van CVE-2017-0160 . Voordat u deze update installeert, raadpleegt u de secties vereisten en opnieuw opstarten.

Informatie bijwerken

Nadat u de beveiligingsupdates van april 2017 hebt toegepast die worden beschreven in Microsoft Security Update guidance CVE-2017-0160, mislukt de opdracht Windows PowerShell v 3.0 + Stop-computer . Als dit probleem zich voordoet, wordt het foutbericht ' bevoegdheid niet bewaard ' weergegeven. Deze update biedt een oplossing voor dit probleem.

Hoe kunt u deze update vinden?

Voor Windows 7 en Windows Server 2008 R2

Deze update is beschikbaar via handmatig downloaden.

Handmatig downloaden

Als u het zelfstandige pakket voor deze update wilt weergeven, gaat u naar de website van de Microsoft Update-catalogus.

Vereisten

Als u deze update wilt toepassen, moet .NET Framework 3.5.1 zijn geïnstalleerd.

Opnieuw opstarten vereist

U moet de computer opnieuw opstarten nadat u de update hebt geïnstalleerd en de betreffende bestanden worden gebruikt. U wordt aangeraden alle toepassingen van .NET Framework te verlaten voordat u deze update toepast.

Van toepassing op

Dit artikel is van toepassing op de volgende artikelen:

  • Microsoft .NET Framework 3.5.1 voor:

    • Windows Server 2008 R2

    • Windows 7

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×