Producten waarop dit artikel van toepassing is weergeven.

Inleiding

In dit artikel wordt een update voor het .NET Framework 4.6 en 4.6.1 op Windows 7 en Windows Server 2008 R2 en .NET Framework 4.6 op Windows Server 2008beschreven. De update corrigeert het probleem dat wordt beschreven in Knowledge Base-artikel 4020459 voor klanten die "geen bevoegdheid" fouten optreden nadat u de beveiligingsupdates voor April 2017 vanaf 2017-CVE-0160 hebt toegepast. Voordat u deze update installeert, Zie de 'voorwaarden' en 'Opnieuw opstarten' secties.

Update-informatie

Nadat u de beveiligingsupdates voor April 2017 die worden beschreven in Microsoft security guidance CVE-2017-0160update, de Windows PowerShell v3.0 + stop opdracht computer mislukt. Wanneer dit probleem optreedt, ontvangt u een foutbericht 'Niet bevoegd'. Deze update biedt een oplossing voor dit probleem.

Hoe krijg ik deze update

Voor Windows 7, Windows Server 2008 R2 en Windows Server 2008

Deze update is beschikbaar door alleen handmatig downloaden.

Handmatig downloaden

Als u het zelfstandige pakket voor deze update, gaat u naar de Microsoft Update-catalogus website.

Vereisten

Als u deze update toepast, moet u de .NET Framework 4.6 of 4.6.1 geïnstalleerd hebben.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze update toepassen als u de bestanden waarin dit probleem optreedt worden gebruikt. Het is raadzaam alle .NET Framework-toepassingen af te sluiten voordat u deze update toepast.

Van toepassing op

Dit artikel is van toepassing op het volgende:

  • Microsoft .NET Framework 4.6 en 4.6.1 gebruikt in combinatie met:

    • Windows Server 2008 R2

    • Windows 7

  • Microsoft .NET Framework 4.6 gebruikt in combinatie met:

    • Windows Server 2008

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×