Dit artikel beschrijft een probleem dat optreedt wanneer u probeert een VHDX virtuele hardeschijf maken op een Windows RT 8.1, Windows 8.1 of op basis van Windows Server 2012 R2 Hyper-V host. Het probleem is opgelost in een hotfix 2965471 die in dit artikel wordt beschreven, en is een vereiste.
Symptomen
Overweeg het volgende scenario:
-
Hebt u Hyper-V wordt uitgevoerd op een Windows RT 8.1, Windows 8.1 of Windows Server 2012 R2-computer.
-
U probeert een vaste grootte VHDX virtuele hardeschijf maken op een share van Server Message Block (SMB).
In dit scenario is de snelheid van het maken van de virtuele harde schijf voor VHDX langzaam. Daarom duurt lang de initialisatie voltooid.
Oorzaak
Dit probleem treedt op vanwege beperkingen in de huidige standaard ontwerp.
Oplossing
Dit probleem wilt oplossen, installeert u de hotfix die wordt beschreven in dit artikel.
Informatie over de hotfix
Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.
Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, dien dan een verzoek in bij Microsoft Customer Service and Support om de hotfix te verkrijgen. Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.
Vereisten
Voor installatie van deze hotfix moet u eerst update 2919355 installeren op Windows 8.1 of Windows Server 2012 R2. Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:
2919355 Windows RT 8.1, Windows 8.1 en Windows Server 2012 R2 Update van April 2014
Informatie over het register
Voor het gebruik van de hotfix in dit pakket hoeft u geen wijzigingen aan te brengen in het register.
Opnieuw opstarten
Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.
Informatie over het vervangen van hotfixes
Deze hotfix vervangt geen eerder uitgebrachte hotfix.
De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.
Windows 8.1 en Windows Server 2012 R2 - bestandsgegevens en notitiesBelangrijk Hotfixes voor Windows 8.1 en Windows Server 2012 R2 zijn opgenomen in dezelfde pakketten. Hotfixes op de pagina Hotfix aanvragen worden echter vermeld onder de beide besturingssystemen. Als u het hotfix-pakket wordt toegepast op een of beide besturingssystemen, schakelt u de hotfix die wordt vermeld onder 'Windows 8.1/Windows Server 2012 R2' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.
-
De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen worden geïdentificeerd door het nummer van de bestandsversie zoals aangegeven in de volgende tabel:
Versie
Product
Mijlpaal
Servicestructuur
6.3.960 0.17xxx
Windows 8.1 en Windows Server 2012 R2
RTM
GDR
-
De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie 'extra informatie'. MUM, MANIFEST en de bijbehorende beveiligingscatalogusbestanden (.cat) zijn zeer belangrijk voor het statusbeheer van de bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.
Voor alle ondersteunde x86-versies van Windows 8.1
Bestandsnaam |
Bestandsversie |
Bestandsgrootte |
Datum |
Tijd |
Platform |
---|---|---|---|---|---|
Ntfs.sys |
6.3.9600.17111 |
1,679,192 |
30-Apr-2014 |
10:05 |
x86 |
Voor alle ondersteunde x64-versies van Windows 8.1 en Windows Server 2012 R2
Bestandsnaam |
Bestandsversie |
Bestandsgrootte |
Datum |
Tijd |
Platform |
---|---|---|---|---|---|
Ntfs.sys |
6.3.9600.17111 |
2,012,504 |
30-Apr-2014 |
11:08 |
x64 |
Voor Windows RT 8.1
Bestandsnaam |
Bestandsversie |
Bestandsgrootte |
Datum |
Tijd |
Platform |
---|---|---|---|---|---|
Ntfs.sys |
6.3.9600.17111 |
1,492,832 |
30-Apr-2014 |
08:55 |
Niet van toepassing |
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.
Meer informatie
Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:
824684 beschrijving van de standaardterminologie die wordt gebruikt voor het beschrijven van Microsoft software-updates.
Aanvullende bestandsinformatie