Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Deze fout kan worden weergegeven bij het starten van Microsoft Word voor Mac 2011 of 2008:

In Microsoft Word is een probleem opgetreden en het programma moet worden gesloten. Onze excuses voor het ongemak.

Oorzaak

Dit kan gebeuren als:

  • Voorkeuren voor Word zijn beschadigd.

  • Het profiel van de gebruikersaccount is beschadigd.

  • Voor Programma's die op de achtergrond worden uitgevoerd, is het gebruik van Word voor Mac verstoord.

  • Toepassingsbestanden zijn beschadigd.

Oplossing

BELANGRIJK De locatie van bepaalde bestanden is verschillend als Service Pack 2 (SP2) is geïnstalleerd. Als u wilt controleren of de app is geïnstalleerd, opent u Word en klikt u op info over Word in het Word -menu. Als u het versienummer 14.2.0 of hoger hebt, hebt u Service Pack 2 en moet u de stappen voor Service Pack 2 volgen wanneer dit artikel wordt beschreven.

Methode 1-voorkeuren voor Word voor Mac opnieuw instellen

Waarschuwing Met deze stap verwijdert u aangepaste voorkeuren, zoals sneltoetsen of wijzigingen in de werkbalken of woordenlijsten. Beschadigde Word-voorkeuren kunnen deze fout veroorzaken. Voer de volgende stappen uit om deze opnieuw in te stellen:

  1. Sluit alle Programma's af.

  2. Klik in het menu Ga op Start > bibliotheek. Als u OS X 10,7 (Lion) of hoger hebt, klikt u op Start, houdt u de Option-toets ingedrukt en kiest u bibliotheek.

  3. Open de map Voorkeuren en Sleep com. Microsoft. Word. plist naar het bureaublad. Als u het bestand niet kunt vinden, gaat u verder met de volgende stap.

  4. Open vervolgens de map Microsoft (in Voorkeuren) en Sleep com. Microsoft. Word. preferenceing. plist naar het bureaublad.Opmerking Als u Service Pack 2 hebt geïnstalleerd, opent u de programma ondersteuning > Microsoft in plaats van Voorkeuren > Microsoft.

  5. Start Word. Ziet u de fout?

    • Nee. Sluit Word af en sleep een van de bestanden terug naar de standaardlocatie en test opnieuw. Als de fout opnieuw wordt weergegeven, is het bestand dat u zojuist hebt gesleept, beschadigd. Verplaatsen naar de prullenmand. Als er nog steeds geen fout is, sleept u het andere bestand van uw computer naar de prullenmand. Gefeliciteerd, het probleem is opgelost.

    • Ja. Sluit Word af en zet beide bestanden op hun oorspronkelijke locatie. Ga naar de volgende stap.

  6. Sluit alle Programma's af.

  7. Klik in het menu Ga op Start > bibliotheek. Als u OS X 10,7 (Lion) of hoger hebt, klikt u op Start, houdt u de Option-toets ingedrukt en kiest u bibliotheek.

  8. Open de map Application Support, vervolgens de map Microsoft, de map Office en de map Gebruikerssjablonen.

  9. Zoek het bestand Normal. dotm en sleep het naar het bureaublad.

  10. Start Word. Ziet u de fout?

    • Nee. Sluit Word af en sleep Normal. dotm van uw bureaublad naar de prullenmand. Gefeliciteerd, het probleem is opgelost.

    • Ja. Sluit Word af en zet het bestand weer op de oorspronkelijke locatie. Ga naar de volgende methode.

Methode 2: een nieuw gebruikersaccount maken

Een beschadigd gebruikersaccount kan deze fout veroorzaken. U kunt testen en controleren of het probleem is opgelost. Voer de stappen in dit artikel uit om een nieuwe gebruikersaccount te maken:

Uw gebruikersaccount testen voor het oplossen van problemen met Office voor Mac-toepassingenAls het probleem zich blijft voordoen, gaat u naar de volgende methode.

Methode 3: het besturingssysteem opschonen

We raden u aan het besturingssysteem te reinigen om te bepalen of andere Programma's storend zijn voor Word voor Mac. Zie het volgende artikel voor meer informatie over het opschonen van uw computer:

Een schone start uitvoeren om te bepalen of de achtergrondprogramma's problemen veroorzaken met Office voor MacAls het probleem zich blijft voordoen, gaat u naar de volgende methode.

Methode 4-de schijf machtigingen voor herstel uitvoeren

Met de optie schijf machtigingen herstellen kunt u problemen oplossen in Mac OS X 10,2 of nieuwere versies. Als u deze optie wilt gebruiken, voert u de volgende stappen uit:

  1. Klik in het menu Ga op hulpprogramma's.

  2. Start het programma Schijfhulpprogramma .

  3. Kies de primaire harde schijf van uw computer.

  4. Klik op het eerste tabblad hulp .

  5. Klik op schijf machtigingen herstellen.

Opmerking: het Schijfhulpprogramma programma verhelpt alleen software die door Apple is geïnstalleerd. Met dit hulpprogramma kunt u ook mappen, zoals de map toepassingsmap, herstellen. Met dit hulpprogramma kunt u echter geen software in uw map thuis herstellen. Zie voor meer informatie over deze optie het artikel van Apple over de functie schijf machtigingen voor herstel van Schijfhulpprogramma. Als het probleem zich blijft voordoen, gaat u naar de volgende methode.

Methode 5: Office voor Mac verwijderen en opnieuw installeren

Beschadigde Word voor Mac-toepassingsbestanden kunnen deze fout veroorzaken. U wordt aangeraden Office te verwijderen en opnieuw te installeren om dit type beschadiging op te lossen. Kies hiervoor het artikel op basis van uw versie van Office voor Mac:

Office 2008 voor Mac handmatig van uw computer verwijderen

Office voor Mac 2011 verwijderen

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×