Weergegeven informatie actueel houden via velden

Van toepassing op
Visio Professional 2013 Visio 2013

Voeg tekstvelden toe aan shapes in Visio om aanvullende informatie weer te geven over een shape in de tekening of het document.

Een veld invoegen in een vorm

  1. Selecteer de vorm waarin u een veld wilt invoegen.

  2. Klik op het tabblad Invoegen in de groep Tekst op Veld.

  3. Ga als volgt te werk in het dialoogvenster Veld :

    1. Klik in de lijst Categorie op het gewenste veld.
    2. Klik in de lijst Veldnaam op het gewenste veld.
    3. Klik op OK.
      Het dialoogvenster Veld

Een veld invoegen in een paginarand

  1. Selecteer het tabblad met de achtergrondpagina waarvan u de rand wilt wijzigen.

  2. Selecteer op de achtergrondpagina het deel van de rand waarop u een veld wilt toepassen.

  3. Klik op het tabblad Invoegen in de groep Tekst op Veld.

  4. Ga als volgt te werk in het dialoogvenster Veld :

    1. Klik in de lijst Categorie op het gewenste veld.
    2. Klik in de lijst Veldnaam op het gewenste veld.
    3. Klik op OK.
      Het dialoogvenster Veld

De gegevensindeling van een veld wijzigen

  1. Selecteer het veld met de opmaak die u wilt wijzigen.

  2. Klik op het tabblad Invoegen in de groep Tekst op Veld.

  3. Klik in het dialoogvenster Veld op Gegevensindeling.

  4. Ga als volgt te werk in het dialoogvenster Gegevensindeling :

    1. Selecteer in de lijst Categorie de gewenste gegevensindeling.
    2. Breng naast de lijst met categorieën eventuele aanvullende opmaakwijzigingen aan.
    3. Klik op OK.
      Het dialoogvenster Gegevensindeling

Meer informatie over velden

Velden zijn speciale tekstelementen die kunnen worden toegepast op het tekstblok van een shape of op de randen van een achtergrondpagina. Velden zijn in categorieën onderverdeeld, zoals Datum/tijd, Documentinformatie en Shapegegevens. Wanneer de gegevens waarop een veld is gebaseerd, veranderen, wordt het veld automatisch bijgewerkt.

Een rand met een bestandsnaam- en datumveld; een shape met het veld Shape-gegevens

Een datum/tijd-veld dat is ingesteld op de datum/tijd voor Laatste bewerking

Het veld Documentinfo dat is ingesteld op Bestandsnaam

Een veld Shapegegevens dat is ingesteld op Eigenaar

Sommige velden, zoals Datum/tijd, zijn handig voor het weergeven van de meest recente informatie in uiteindelijke tekeningen. Andere veldcategorieën, zoals Documentinfo (hier worden samenvattingsgegevens weergegeven die worden ingevoerd wanneer u klikt op het tabblad Bestand en vervolgens op het tabblad Info , of in het dialoogvenster Eigenschappen van de tekening ), helpen u gegevens bij te houden terwijl u aan een tekening werkt.

Type veld Beschrijving
Gegevens structureren Hiermee wordt informatie weergegeven uit de gegevens van de shape, zoals ingevoerd in het taakvenster Shapegegevens .
Datum/Tijd Hiermee worden gegevens van de computer opgehaald om de datum en tijd weer te geven waarop de tekening is gemaakt, gewijzigd of afgedrukt, of om de huidige datum en tijd weer te geven.
Documentinfo Hiermee wordt de informatie weergegeven van het dialoogvenster Eigenschappen van tekening of van het tabblad Info wanneer u op het tabblad Bestand klikt.
Pagina-info Geeft informatie weer over de pagina die de shape of rand bevat, zoals de paginanaam, het nummer, de bijbehorende achtergrondpagina of het aantal pagina's in de tekening.
Geometrie Hier wordt de breedte, hoogte of hoek van de shape weergegeven.
Objectinfo Hier ziet u informatie over een shape, bijvoorbeeld op basis van welke modelshape deze is gemaakt, de id van de shape en de naam van de shape.
Door de gebruiker gedefinieerde cellen Hier worden enkele onderliggende gegevens van een shape weergegeven, zoals de standaardhoogte en -breedte van de shape of de versie van Visio die is gebruikt om de shape te maken.
Aangepaste formule Hiermee kunt u een aangepaste formule invoeren met informatie over de vorm. U kunt bijvoorbeeld de volgende formule invoeren waarmee de oppervlakte van een vorm wordt uitgedrukt:
=Height*Width