Als Excel op uw computer is geïnstalleerd, kunt u profiteren van de geavanceerde grafiekmogelijkheden in Word.
Opmerking
Deze instructies zijn van toepassing op Word voor Windows (bureaublad).
Wat wilt u doen?
Meer informatie over grafieken
Grafieken worden gebruikt om reeksen numerieke gegevens weer te geven in een grafische indeling, zodat het gemakkelijker is om inzicht te krijgen in grote hoeveelheden gegevens en de relatie tussen verschillende reeksen gegevens.
1. Werkbladgegevens
2. Grafiek gemaakt op basis van werkbladgegevens
Excel ondersteunt een groot aantal grafiektypen waarmee u gegevens op diverse manieren kunt presenteren. Wanneer u een grafiek maakt of een bestaande grafiek wijzigt, kunt u kiezen uit een groot assortiment aan grafiektypen (zoals een kolomdiagram of een cirkeldiagram) en de bijbehorende subtypen (zoals een gestapeld kolomdiagram of een cirkeldiagram met 3D-opmaak). U kunt ook een combinatiediagram maken door meerdere grafiektypen in uw grafiek op te nemen.
Zie Beschikbare grafiektypen voor meer informatie over de grafiektypen die u in Excel kunt selecteren.
Meer informatie over de elementen van een grafiek
Een grafiek heeft veel elementen. Sommige van deze elementen worden standaard weergegeven, andere kunnen naar wens worden toegevoegd. U kunt de weergave van grafiekelementen wijzigen door deze naar andere locaties in de grafiek te verplaatsen, het formaat ervan te wijzigen of de indeling ervan te wijzigen. U kunt ook grafiekelementen verwijderen die u niet wilt weergeven.
1. Het grafiekgebied van de grafiek.
2. Het tekengebied van de grafiek.
3. De gegevenspunten van de gegevensreeks die in de grafiek worden getekend.
4. De horizontale as (categorie) en verticale as (waarde) waarover de gegevens in de grafiek worden getekend.
5. De legenda van de grafiek.
6. Een grafiek- en astitel die u in de grafiek kunt gebruiken.
7. Een gegevenslabel dat u kunt gebruiken om de details van een gegevenspunt in een gegevensreeks te identificeren.
Een basisgrafiek aanpassen aan uw wensen
Nadat u een grafiek hebt gemaakt, kunt u alle elementen daarvan aanpassen. U wilt bijvoorbeeld de manier wijzigen waarop in assen worden weergegeven, een grafiektitel toevoegen, de legenda verplaatsen of verbergen, of extra grafiekelementen toevoegen.
U kunt een grafiek als volgt wijzigen:
- De weergave van grafiekassen wijzigen U kunt de schaal van assen opgeven en het interval tussen de weergegeven waarden of categorieën aanpassen. Als u de grafiek beter leesbaar wilt maken, kunt u ook maatstreepjes toevoegen aan een as en de ruimte tussen de maatstreepjes opgeven.
- Titels en gegevenslabels toevoegen aan een grafiek Als u de informatie in uw grafiek wilt verduidelijken, kunt u een grafiektitel, astitels en gegevenslabels toevoegen.
- Een legenda of gegevenstabel toevoegen U kunt een legenda weergeven of verbergen, de locatie ervan wijzigen of de legendavermeldingen wijzigen. In sommige grafieken kunt u ook een gegevenstabel weergeven met de legendasleutels en de waarden die in de grafiek worden weergegeven.
- Speciale opties toepassen voor elk grafiektype Speciale lijnen (zoals hoog/laag-lijnen en trendlijnen), balken (zoals omhoog/omlaag-balken en foutbalken), gegevensmarkeringen en andere opties zijn beschikbaar voor verschillende grafiektypen.
Een vooraf gedefinieerde grafiekindeling en grafiekstijl gebruiken voor een professioneel uiterlijk
In plaats van het handmatig toevoegen of wijzigen van grafiekelementen of het opmaken van de grafiek kunt u snel een vooraf gedefinieerde grafiekindeling en grafiekstijl toepassen op de grafiek. Word biedt verschillende handige vooraf gedefinieerde indelingen en stijlen die u kunt selecteren, maar u kunt een indeling of stijl aanpassen als dat nodig is door handmatige wijzigingen aan te brengen in de indeling en opmaak van afzonderlijke grafiekelementen, zoals het grafiekgebied, het tekengebied, de gegevensreeks of de legenda van de grafiek.
Als u een vooraf gedefinieerde grafiekindeling toepast, wordt een specifieke set grafiekelementen (zoals titels, een legenda, een gegevenstabel of gegevenslabels) in de grafiek weergegeven in een bepaalde indeling. U kunt voor elk grafiektype diverse indelingen selecteren.
Wanneer u een vooraf gedefinieerde grafiekstijl toepast, wordt de grafiek opgemaakt op basis van het documentthema dat u hebt toegepast, zodat de grafiek overeenkomt met de themakleuren van uw organisatie of uw eigen themakleuren (een set kleuren), themalettertypen (een set lettertypen voor koptekst en hoofdtekst) en thema-effecten (een set lijnen en opvuleffecten).
U kunt niet uw eigen grafiekindelingen of -stijlen maken, maar u kunt wel grafieksjablonen maken die de gewenste grafiekindeling en -opmaak omvatten.
Visueel aantrekkelijke opmaak toevoegen aan een grafiek
Naast de toepassing van een vooraf gedefinieerde grafiekstijl kunt u gemakkelijk opmaak toepassen op afzonderlijke grafiekelementen zoals gegevensmarkeringen, het grafiekgebied, het tekengebied en de cijfers en tekst in titels en labels, om de grafiek uniek en visueel aantrekkelijk te maken. U kunt specifieke stijlen voor vormen en voor WordArt toepassen, en u kunt de vormen en de tekst van grafiekelementen ook handmatig opmaken.
U kunt als volgt opmaak toevoegen:
- Grafiekelementen opvullen U kunt met kleuren, patronen, afbeeldingen en kleurovergangen de aandacht richten op specifieke grafiekelementen.
- De rand van grafiekelementen wijzigen U kunt met kleuren, lijnstijlen en lijndikten bepaalde grafiekelementen benadrukken.
- Speciale effecten toevoegen aan grafiekelementen U kunt speciale effecten, zoals schaduw, weerspiegeling, gloed, vloeiende randen, schuine randen en 3D-draaiing toepassen op grafiekelementvormen, waardoor u de grafiek een verzorgd uiterlijk geeft.
- Tekst en getallen opmaken U kunt tekst en getallen opmaken in titels, labels en tekstvakken in een grafiek, net zoals tekst en getallen in een werkblad. Als u tekst en cijfers extra nadruk wilt geven, kunt u zelfs WordArt-stijlen toepassen.
Grafieken hergebruiken met grafieksjablonen
Als u een grafiek die u aan uw eigen situatie hebt aangepast opnieuw wilt gebruiken, kunt u de grafiek opslaan als grafieksjabloon (.CRTX) in de map met grafieksjablonen. Als u dan een nieuwe grafiek maakt, kunt u de grafieksjabloon toepassen op dezelfde wijze als een ingebouwd grafiektype. Grafieksjablonen zijn in feite aangepaste grafiektypen. U kunt ze ook gebruiken om het grafiektype van een bestaande grafiek te wijzigen. Als u een bepaalde grafieksjabloon regelmatig gebruikt, kunt u deze opslaan als het standaard grafiektype.
Naar boven
Stap 1: Een basisgrafiek maken
U kunt een grafiek op twee manieren toevoegen aan uw Word document: voeg een grafiek in door deze in te sluiten in uw Word document of plak een Excel-grafiek in uw Word document dat is gekoppeld aan gegevens in een Excel-werkblad. De belangrijkste verschillen tussen ingesloten grafieken en gekoppelde grafieken zijn de locatie waar de gegevens zijn opgeslagen en de manier waarop u de gegevens bijwerkt nadat u deze in het Word-document hebt geplaatst.
Opmerking
Voor sommige grafiektypen is een specifieke rangschikking van de gegevens op het Excel-werkblad vereist. Zie De Excel-werkbladgegevens rangschikken voor meer informatie.
Een grafiek invoegen door deze in te sluiten in uw document
Met insluiten wordt een grafiek gemaakt waarvan de gegevens rechtstreeks in uw Word document worden opgeslagen. De grafiek wordt niet bijgewerkt als het oorspronkelijke Excel-bestand wordt gewijzigd en geadresseerden geen toegang nodig hebben tot externe bestanden.
- Selecteer grafiek invoegen> in het Word-document.
- Selecteer een grafiektype en selecteer vervolgens OK.
Word voegt de grafiek in en opent een gegevensraster in Excel-stijl.
- Voer uw gegevens in het werkblad in dat automatisch wordt geopend met de grafiek. De grafiek en de bijbehorende gegevens blijven ingesloten in het Word-bestand. U kunt het gegevensblad later opnieuw openen door de grafiek te selecteren en Grafiekontwerp> Gegevens bewerken te kiezen.
Naar boven
Een gekoppelde Excel-grafiek in uw document plakken
U kunt een grafiek maken en kopiëren in een extern Excel-werkblad en een gekoppelde versie van de grafiek in uw Word document plakken. Wanneer een grafiek is gekoppeld, kunnen gegevens worden bijgewerkt als het externe Excel-werkblad wordt gewijzigd. Gekoppelde gegevens worden opgeslagen in het Excel-werkblad. In het Word-document wordt alleen de locatie van het bronbestand opgeslagen en wordt een representatie van de gekoppelde gegevens weergegeven.
Koppelen is ook handig als u gegevens wilt opnemen die onafhankelijk worden bijgehouden, zoals gegevens die worden verzameld door een andere afdeling, en als u deze gegevens up-to-date wilt houden in een Word-document. Zie Een grafiek maken voor meer informatie over het maken van grafieken in Excel.
- Selecteer de grafiek in Excel door op de rand ervan te klikken en klik daarna op het tabblad Start in de groep Klembord op Knippen.
De grafiek wordt verwijderd, maar de gegevens blijven aanwezig in Excel. - Klik in Word op de positie in het document waar u de grafiek wilt invoegen.
- Klik op het tabblad Start in de groep Klembord op Plakken.
De knop Plakopties geeft aan dat de grafiek is gekoppeld aan gegevens in Excel. - Sla het Word-document op met de grafiek die u hebt gekoppeld aan gegevens in Excel.
Wanneer u het Word-document opnieuw opent, klikt u op Ja om de Excel-gegevens bij te werken.
U kunt ook een visuele representatie van gegevens maken met behulp van SmartArt-afbeeldingen. Zie Een SmartArt-afbeelding maken voor meer informatie.
Naar boven
De Excel-werkbladgegevens rangschikken
Voor de meeste grafieken, zoals kolom- en staafdiagrammen, kunt u de gegevens die u in rijen of kolommen op een werkblad rangschikt in een grafiek uitzetten. Voor sommige grafiektypen, zoals cirkel- en bellendiagrammen, moeten de gegevens echter op een speciale manier worden geschikt.
Schik op het werkblad de gegevens die u wilt uitzetten in een grafiek.
De gegevens kunnen in rijen of kolommen worden gerangschikt. Excel bepaalt automatisch de beste manier om de gegevens in de grafiek uit te tekenen. Voor sommige grafiektypen (zoals cirkel- en bellendiagrammen) is een specifieke gegevensindeling vereist, zoals beschreven in de volgende tabel.Kolom-, staaf-, lijn-, gebied-, oppervlak- of radardiagram
In kolommen of rijen, bijvoorbeeld:
Lorem Ipsum 1 2 3 4 Of:
Lorem 1 3 Ipsum 2 4 Cirkel- of ringdiagram
Voor één gegevensreeks, in één kolom of rij met gegevens en één kolom of rij met gegevenslabels, zoals:
A 1 B 2 C 3 Of:
A B C 1 2 3 Voor meerdere gegevensreeksen, in meerdere rijen met gegevens en één kolom of rij met gegevenslabels, bijvoorbeeld:
A 1 2 B 3 4 C 5 6 Of:
A B C 1 2 3 4 5 6 Spreidings- of bellendiagram
In kolommen, waarbij x-waarden in de eerste kolom worden geplaatst en de corresponderende y-waarden en/of waarden voor de belgrootte in aangrenzende kolommen, bijvoorbeeld:
X y Belgrootte 1 2 3 4 5 6 Hoog/laag/slot-diagram
In kolommen of rijen in de volgende volgorde namen of datums gebruiken als labels: hoge waarden, lage waarden en slotwaarden.
Zoals:
Datum Hoog Laag Slot 01-01-2002 46,125 42 44,063 Of:
Datum 01-01-2002 Hoog 46,125 Laag 42 Slot 44,063 Selecteer de cellen met de gegevens die u wilt gebruiken.
Tip
Als u maar één cel selecteert, zet Excel automatisch alle aangrenzende cellen die gegevens bevatten uit in een grafiek. Als de cellen die u in een grafiek wilt uitzetten zich niet in een aaneengesloten bereik bevinden, kunt u niet-aangrenzende cellen of bereiken selecteren zolang de selectie een rechthoek vormt. U kunt ook de rijen of kolommen die u niet wilt uitzetten in de grafiek verbergen.
Cellen, bereiken, rijen of kolommen selecteren
Gewenste selectie Werkwijze Eén cel Klik in de cel of gebruik de pijltoetsen om naar de cel te gaan. Een reeks cellen Klik op de eerste cel van het bereik en sleep naar de laatste cel. Of houd Shift ingedrukt en druk op de pijltoetsen om de selectie uit te breiden.
U kunt ook de eerste cel van het bereik selecteren en vervolgens op F8 drukken om de selectie uit te breiden met de pijltoetsen. Druk nogmaals op F8 om te stoppen met het uitbreiden van de selectie.Een groot cellenbereik Klik op de eerste cel van het bereik en houd Shift ingedrukt terwijl u op de laatste cel van het bereik klikt. U kunt schuiven om de laatste cel zichtbaar te maken. Alle cellen in een werkblad Klik op de knop Alles selecteren.
U kunt het hele werkblad ook selecteren door op Ctrl+A te drukken.
Als het werkblad gegevens bevat, selecteert u met Ctrl+A het huidige gebied. Als u nogmaals op Ctrl+A drukt, wordt het hele werkblad geselecteerd.Niet-aangrenzende cellen of celbereiken Selecteer de eerste cel of het eerste celbereik en houd Ctrl ingedrukt terwijl u de andere cellen of bereiken selecteert.
U kunt ook de eerste cel of het eerste celbereik selecteren en vervolgens op Shift+F8 drukken om een andere niet-aangrenzende cel of niet-aangrenzend bereik toe te voegen aan de selectie. Druk opnieuw op Shift+F8 wanneer u het het toevoegen van cellen of bereiken wilt beëindigen.
Opmerking: U kunt de selectie van een cel of celbereik in een niet-aangrenzende selectie niet annuleren zonder de hele selectie te annuleren.Een hele rij of kolom Klik op de rij- of kolomkop.
1. Rijkop
2. Kolomkop
U kunt cellen in een rij of kolom ook selecteren door de eerste cel te selecteren en vervolgens op Control+Shift+Pijltoets te drukken (Pijl-rechts of Pijl-links voor rijen, Pijl-omhoog of Pijl-omlaag voor kolommen).
Als de rij of kolom gegevens bevat, selecteert u met Ctrl+Shift+Pijltoets de rij of kolom tot en met de laatste gebruikte cel. Als u nogmaals op Ctrl+Shift+Pijltoets drukt, wordt de hele rij of kolom geselecteerd.Aangrenzende rijen of kolommen Sleep over de rij- of kolomkoppen. U kunt ook de eerste rij of kolom selecteren en vervolgens Shift ingedrukt houden terwijl u de laatste rij of kolom selecteert. Niet-aangrenzende rijen of kolommen Klik op de kolom- of rijkop van de eerste rij of kolom van de selectie en houd vervolgens Ctrl ingedrukt terwijl u op de rij- of kolomkoppen klikt van andere rijen en kolommen die u aan de selectie wilt toevoegen. De eerste of laatste cel in een rij of kolom Selecteer een cel in de rij of kolom en druk vervolgens op de toets Ctrl+Pijltoets (Pijl-rechts of Pijl-links voor rijen, Pijl-omhoog of Pijl-omlaag voor kolommen). De eerste of laatste cel in een werkblad of een tabel van Microsoft Office Excel Druk op Ctrl+Home om de eerste cel in het werkblad of in een Excel-lijst te selecteren.
Druk op Ctrl+End om de laatste cel in het werkblad of in een Excel-lijst met gegevens of opmaak te selecteren.Cellen tot de laatste gebruikte cel in het werkblad (in de rechterbenedenhoek). Selecteer de eerste cel en druk vervolgens op Ctrl+Shift+End om de selectie van cellen uit te breiden tot de laatste gebruikte cel in het werkblad (in de rechterbenedenhoek). Cellen tot het begin van het werkblad Selecteer de eerste cel en druk vervolgens op Ctrl+Shift+Home om de selectie van cellen uit te breiden tot het begin van het werkblad. Meer of minder cellen dan de actieve selectie Houd Shift ingedrukt terwijl u op de laatste cel klikt die u wilt opnemen in de nieuwe selectie. Het rechthoekige gebied tussen de actieve cel en de cel waarop u klikt, wordt de nieuwe selectie. Als u de celselectie wilt annuleren, klikt u op een willekeurige cel op het werkblad.
Voer op het tabblad Invoegen in de groep Grafieken een van de volgende handelingen uit:
- Klik op het grafiektype en klik vervolgens op het grafieksubtype dat u wilt gebruiken.
- Als u alle beschikbare grafiektypen wilt weergeven, klikt u op een grafiektype en klikt u vervolgens op Alle grafiektypen of op het menu-item Meer om het dialoogvenster Grafiek invoegen weer te geven, klikt u op de pijlen om door alle beschikbare grafiektypen en subtypen van de grafiek te bladeren en klikt u vervolgens op de gewenste typen.
Wanneer u de muisaanwijzer op een grafiektype of een grafieksubtype plaatst, wordt in de scherminfo de naam van het grafiektype weergegeven. Zie Beschikbare grafiektypen voor meer informatie over de grafiektypen die u kunt gebruiken.
De grafiek wordt standaard op het werkblad geplaatst als een ingesloten grafiek. Als u de grafiek in een afzonderlijk grafiekblad wilt plaatsen, kunt u de locatie als volgt wijzigen:
Klik op de grafiek om de contextuele tabbladen Grafiekontwerp en Opmaak weer te geven.
Klik op het tabblad Grafiekontwerp in de groep Locatie op Grafiek verplaatsen.
Voer een van de volgende handelingen uit onder Kies de locatie van de grafiek:
- Klik op Nieuw blad als u de grafiek wilt weergeven in een grafiekblad.
Als u de voorgestelde naam van de grafiek wilt vervangen, kunt u een nieuwe naam typen in het vak Nieuw blad. - Als u de grafiek wilt weergeven als een ingesloten grafiek op een werkblad, klikt u op Object in en vervolgens op een werkblad in het vak Object in.
- Klik op Nieuw blad als u de grafiek wilt weergeven in een grafiekblad.
- Als u snel een grafiek wilt maken die is gebaseerd op het standaardgrafiektype, selecteert u de gegevens die u voor de grafiek wilt gebruiken en drukt u op Alt+F1. Wanneer u op Alt+F1 drukt, wordt de grafiek weergegeven als een ingesloten grafiek.
- Wanneer u een grafiek maakt, bepaalt Excel de afdrukstand van de gegevensreeks op basis van het aantal werkbladrijen en -kolommen dat in de grafiek is opgenomen. Nadat u een grafiek hebt gemaakt, kunt u de manier waarop werkbladrijen en -kolommen in de grafiek zijn uitgezet wijzigen door te schakelen van rijen naar kolommen of omgekeerd.
- Als u een grafiek niet meer nodig hebt, kunt u deze verwijderen. Klik op de grafiek om deze te selecteren en druk op Delete.
Naar boven
Stap 2: De indeling of stijl van een grafiek wijzigen
Nadat u een grafiek hebt gemaakt, kunt u het uiterlijk van de grafiek direct wijzigen. In plaats van de grafiek handmatig aan te passen door er elementen of opmaak aan toe te voegen of erin te wijzigen, kunt u snel een vooraf gedefinieerde indeling en opmaak op de grafiek toepassen. Word biedt verschillende handige vooraf gedefinieerde indelingen en stijlen (of snelle indelingen en snelle stijlen) waaruit u kunt kiezen, maar u kunt een indeling of stijl naar behoefte aanpassen door de indeling en opmaak van afzonderlijke grafiekelementen handmatig te wijzigen.
Een vooraf gedefinieerde grafiekindeling toepassen
- Klik op de grafiek om de contextuele tabbladen Grafiekontwerp en Opmaak weer te geven.
- Klik op het tabblad Grafiekontwerp in de groep Grafiekindelingen op Snelle indeling en klik vervolgens op de grafiekindeling die u wilt gebruiken.
Als u alle beschikbare indelingen wilt bekijken, klikt u op de
.
Naar boven
Een vooraf gedefinieerde grafiekstijl toepassen
- Klik op de grafiek om de contextuele tabbladen Grafiekontwerp en Opmaak weer te geven.
- Klik op het tabblad Grafiekontwerp in de groep Grafiekstijlen op de grafiekstijl die u wilt gebruiken.
Als u alle vooraf gedefinieerde grafiekstijlen wilt zien, klikt u op de
.
Naar boven
De opmaak van grafiekelementen handmatig wijzigen
Klik op de grafiek of het grafiekelement waarvan u de stijl wilt wijzigen of selecteer als volgt een grafiekelement in een lijst met grafiekelementen.
- Klik op de grafiek om de contextuele tabbladen Grafiekontwerp en Opmaak weer te geven.
- Klik op het tabblad Opmaak in de groep Huidige selectie op de pijl naast het vak Grafiekelementen en klik vervolgens op het gewenste grafiekelement.
Voer een van de volgende handelingen uit op het tabblad Opmaak:
Als u een geselecteerd grafiekelement wilt opmaken, klikt u in de groep Huidige selectie op Selectie opmaken en selecteert u de gewenste opmaakopties.
Als u de vorm van een geselecteerd grafiekelement wilt opmaken, klikt u in de groep Vormstijlen op de gewenste stijl of klikt u op Opvulling van vorm, Omtrek van vorm of Vormeffecten en selecteert u de gewenste opmaakopties.
Als u de tekst in een geselecteerd grafiekelement wilt opmaken met WordArt, klikt u in de groep Stijlen voor WordArt op de gewenste stijl. U kunt ook op Tekstopvulling, Tekstkader of Teksteffecten klikken en de gewenste opmaakopties selecteren.
Opmerking
Nadat u een WordArt-stijl hebt toegepast, kunt u de WordArt-opmaak niet meer verwijderen. Als u de WordArt-stijl die u hebt toegepast niet wilt gebruiken, kunt u een andere WordArt-stijl selecteren of klikt u op de Werkbalk Snelle toegang op Ongedaan maken om terug te keren naar de eerdere tekstopmaak.
Tip
Als u gewone tekstopmaak wilt gebruiken voor het opmaken van de tekst in grafiekelementen, kunt u met de rechtermuisknop klikken of de tekst selecteren en vervolgens op de gewenste opmaakopties klikken op de miniwerkbalk. U kunt ook gebruikmaken van de opmaakknoppen op het lint (tabblad Start, groep Lettertype).
Naar boven
Stap 3: Titels of gegevenslabels toevoegen of verwijderen
Als u een grafiek begrijpelijker wilt maken, kunt u titels toevoegen, zoals een grafiektitel en astitels. Astitels zijn in principe beschikbaar voor alle assen die in een grafiek kunnen worden weergegeven, inclusief de diepteas (reeksas) in een 3D-grafiek. In sommige grafiektypen met assen (zoals radardiagrammen) kunnen geen astitels worden weergegeven. In grafiektypen zonder assen (zoals cirkel- en ringdiagrammen) kunnen ook geen astitels worden weergegeven.
U kunt ook grafiek- en astitels koppelen aan overeenkomende tekst in werkbladcellen door een verwijzing naar deze cellen te maken. Gekoppelde titels worden in de grafiek automatisch bijgewerkt wanneer u wijzigingen aanbrengt in de bijbehorende tekst in het werkblad.
Als u snel een gegevensreeks in een grafiek wilt identificeren, kunt u gegevenslabels toevoegen aan de gegevenspunten van de grafiek. Standaard zijn de gegevenslabels gekoppeld aan waarden op het werkblad en worden ze automatisch bijgewerkt als er wijzigingen optreden in die waarden.
Een grafiektitel toevoegen
- Klik op de grafiek waaraan u een titel wilt toevoegen en klik vervolgens op de knop Grafiekelementen
. - Selecteer Grafiektitel in de lijst Grafiekelementen die wordt weergegeven.
- Typ de gewenste tekst in het tekstvak Grafiektitel dat in de grafiek verschijnt.
Als u een regeleinde wilt invoegen, klikt u op de positie waar u het regeleinde wilt invoegen en drukt u vervolgens op Enter. - U kunt de tekst opmaken door deze te selecteren en op de gewenste opmaakopties op de miniwerkbalk te klikken.
Naar boven
Astitels toevoegen
- Klik op de grafiek waaraan u astitels wilt toevoegen en klik vervolgens op de
. - Selecteer Astitels in de lijst Grafiekelementen die wordt weergegeven.
- Selecteer de astitels die aan de grafiek worden toegevoegd en typ de gewenste tekst.
- U kunt de tekst opmaken door deze te selecteren en op de gewenste opmaakopties op de miniwerkbalk te klikken.
Naar boven
Gegevenslabels toevoegen
Klik op de grafiek waaraan u gegevenslabels wilt toevoegen en klik vervolgens op de
.Selecteer Gegevenslabels in de lijst Grafiekelementen die wordt weergegeven.
Selecteer de gegevenslabels die aan de grafiek worden toegevoegd en typ de gewenste tekst.
Opmerking
Afhankelijk van het gebruikte grafiektype krijgt u verschillende opties voor gegevenslabels te zien.
Naar boven
Stap 4: Een legenda weergeven of verbergen
Wanneer u een grafiek maakt, wordt de legenda weergegeven, maar u kunt de legenda verbergen of de locatie ervan wijzigen nadat u de grafiek hebt gemaakt.
- Klik op de grafiek waarin u de legenda wilt weergeven of verbergen en klik vervolgens op de knop Grafiekelementen
. - Selecteer of wis Legenda in de lijst Grafiekelementen die wordt weergegeven.
Wanneer bij een grafiek een legenda wordt weergegeven, kunt u de afzonderlijke legendagegevens wijzigen. Zie Legendagegevens voor grafieken wijzigen voor meer informatie.
Naar boven
Stap 5: primaire grafiekassen of rasterlijnen weergeven of verbergen
Wanneer u een grafiek maakt, worden voor de meeste grafiektypen primaire assen weergegeven. U kunt deze naar wens in- of uitschakelen. Wanneer u assen toevoegt, kunt u opgeven welk detailniveau de assen moeten weergeven. Wanneer u een 3D-grafiek maakt, wordt een diepteas weergegeven.
Als u een grafiek beter leesbaar wilt maken, kunt u de horizontale en verticale grafiekrasterlijnen weergeven of verbergen die zich uitstrekken van horizontale en verticale assen in het tekengebied van de grafiek.
- Klik op de grafiek waarin u assen of rasterlijnen wilt weergeven of verbergen en klik vervolgens op de
. - Selecteer of wis assen of rasterlijnen in de lijst Grafiekelementen die wordt weergegeven.
Naar boven
Stap 6: De positie of het formaat van een grafiek wijzigen
U kunt een grafiek naar elke locatie in een document verplaatsen. U kunt ook het formaat van de grafiek aanpassen zodat deze beter past.
Een grafiek verplaatsen
- U kunt een grafiek verplaatsen door deze naar de gewenste locatie te slepen.
Naar boven
Het formaat van een grafiek wijzigen
U kunt het formaat van een grafiek op de volgende manieren wijzigen:
- Klik op de grafiek en sleep de formaatgrepen vervolgens naar het gewenste formaat.
- Geef op het tabblad Opmaak in de groep Grootte het formaat op in de vakken Hoogte van vorm en Breedte van vorm.
Voor meer opties voor het formaat klikt u op het tabblad Opmaak in de groep Grootte op de
het starten van dialoogvensters. Op het tabblad Grootte kunt u opties selecteren om het formaat of de schaal van de grafiek te wijzigen of de grafiek te draaien.
Naar boven
Stap 7: Een grafiek opslaan als een sjabloon
Als u nog een grafiek wilt maken zoals de grafiek die u zojuist hebt gemaakt, kunt u deze opslaan als een sjabloon die u kunt gebruiken als basis voor andere, vergelijkbare grafieken.
- Klik met de rechtermuisknop op de grafiek die u als sjabloon wilt opslaan en klik vervolgens op Opslaan als sjabloon.
- Typ in het vak Bestandsnaam een naam voor de sjabloon.
Opmerking
Een grafieksjabloon bevat grafiekopmaak en slaat de kleuren op die worden gebruikt wanneer u de grafiek opslaat als sjabloon. Wanneer u een grafieksjabloon gebruikt om een grafiek in een andere werkmap te maken, gebruikt de nieuwe grafiek de kleuren van de grafieksjabloon, niet de kleuren van het documentthema dat momenteel op de werkmap wordt toegepast. Als u de kleuren van het documentthema wilt gebruiken in plaats van de kleuren van de grafieksjabloon, klikt u met de rechtermuisknop op het grafiekgebied en klikt u vervolgens op Stijl opnieuw instellen in het snelmenu.
Naar boven