Sommige velden worden bijgewerkt, andere niet

Symptomen

In Microsoft Word kunt u een document openen, een voorbeeld bekijken of het afdrukken. Als u dit doet, worden sommige velden mogelijk niet bijgewerkt, terwijl andere velden altijd worden bijgewerkt.

Oorzaak

Dit probleem treedt op omdat bepaalde velden 'weergavevelden' zijn. Dit betekent dat ze geen berekening uitvoeren. Deze velden bevatten resultaten, zelfs wanneer u ze niet bijwerkt, en ze worden weergegeven wanneer u het document afdrukt. Voorbeelden van deze 'weergavevelden' zijn AUTONUM, AUTONUMLGL, AUTONUMOUT, BARCODE en EQ.

  Bepaalde andere velden hebben betrekking op paginering en afdrukken en worden alleen bijgewerkt wanneer u het document afdrukt of een afdrukvoorbeeld bekijkt. Deze velden zijn onder meer DATUM, TIJD, PAGINA, PAGINAVERWIJZING, AFDRUKDATUM, VERW en SECTIONPAGES.

Oplossing

U kunt dit oplossen door ervoor te zorgen dat alle velden worden bijgewerkt wanneer u het document afdrukt of een afdrukvoorbeeld bekijkt. Daartoe voert u deze stappen uit, al naargelang de versie van Word die u gebruikt.

Microsoft Word 2000, Microsoft Word 2002 of Microsoft Office Word 2003

  1. Klik in het menu Hulpmiddelen op Opties.
  2. Klik op het tabblad Afdrukken.
  3. Schakel het selectievakje Velden bijwerken in en klik op OK.

Microsoft Office Word 2007

  1. Klik op de Microsoft Office-knop en klik op Opties voor Word.
  2. Klik op Weergave.
  3. Schakel het selectievakje Velden bijwerken voor afdrukken in en klik op OK.

Meer informatie

Velden worden gebruikt als tijdelijke aanduidingen voor gegevens in een document die kunnen worden gewijzigd, en voor het maken van standaardbrieven en etiketten in samenvoegdocumenten. Enkele van de meestgebruikte velden zijn het veld PAGE, dat wordt ingevoegd wanneer u paginanummers toevoegt, en het veld DATE, dat wordt ingevoegd wanneer u op Datum en tijd klikt in het menu Invoegen en vervolgens het selectievakje Automatisch bijwerken inschakelt.

 Velden worden automatisch ingevoegd wanneer u een index of inhoudsopgave maakt met de opdracht Index en inhoudsopgave in het menu Invoegen. U kunt velden ook gebruiken om automatisch documentgegevens (zoals de auteur of bestandsnaam) in te voegen, berekeningen uit te voeren, koppelingen en verwijzingen naar andere documenten of items te maken en andere speciale taken uit te voeren.

 Veldcodes worden weergegeven tussen accolades ({}). Als u de resultaten van veldcodes wilt weergeven (zoals de resultaten van berekeningen), verbergt u de veldcodes (klik op Opties in het menu Extra, klik op het tabblad Beeld en schakel het selectievakje Veldcodes uit). Velden lijken enigszins op formules in Microsoft Excel. De veldcode heeft de functie van de formule en het veldresultaat kunt u zien als de waarde die door de formule wordt gegenereerd.

 In Word worden sommige velden altijd automatisch bijgewerkt wanneer een document wordt afgedrukt of in een afdrukvoorbeeld wordt weergegeven, zelfs als de optie Velden bijwerken is uitgeschakeld.

 De volgende velden worden automatisch bijgewerkt:

  • AUTONUM
  • AUTONUMLGL
  • AUTONUMOUT
  • STREEPJESCODE
  • EQ

De volgende velden worden bijgewerkt wanneer u een document afdrukt of een afdrukvoorbeeld ervan bekijkt:

  • DATUM
  • TIJD
  • PAGINA
  • PAGEREF
  • PRINTDATE (Dit veld wordt alleen bijgewerkt wanneer u afdrukt.)
  • VERW naar een bladwijzer of een kruisverwijzing
  • SECTIEPAGINA'S
  • STIJLVERW (Dit veld kan worden vergrendeld om bijwerken te voorkomen.)
  • SEQ

Er zijn andere velden die u in uw document kunt gebruiken en die niet worden bijgewerkt wanneer u het document afdrukt of er een afdrukvoorbeeld van bekijkt, tenzij de optie Velden bijwerken is geselecteerd op het tabblad Afdrukken (klik in het menu Extra op Opties).