Znane problemy i rozwiązania dotyczące aktualizacji certyfikatów bezpiecznego rozruchu

Dotyczy
Windows 10 Windows 10, version 1607, all editions Win 10 Ent LTSC 2019 Win 10 IoT Ent LTSC 2019 Windows 10 IoT Core LTSC Windows 10 Enterprise LTSC 2021 Windows 10 IoT Enterprise LTSC 2021 Windows 10, version 22H2, all editions Windows 11 Home and Pro, version 21H2 Windows 11 Enterprise Multi-Session, version 21H2 Windows 11 Enterprise and Education, version 21H2 Windows 11 IoT Enterprise, version 21H2 Windows 11 Home and Pro, version 22H2 Windows 11 Enterprise Multi-Session, version 22H2 Windows 11 Enterprise and Education, version 22H2 Windows 11 IoT Enterprise, version 22H2 Windows 11 SE, version 23H2 Windows 11 Home and Pro, version 23H2 Windows 11 Enterprise and Education, version 23H2 Windows 11 Enterprise Multi-Session, version 23H2 Windows 11 SE, version 24H2 Windows 11 Enterprise and Education, version 24H2 Windows 11 Enterprise Multi-Session, version 24H2 Windows 11 Home and Pro, version 24H2 Windows 11 IoT Enterprise, version 24H2 Windows Server 2012 ESU Windows Server 2012 R2 ESU Windows Server 2016 Windows Server 2019 Windows Server 2022 Windows Server 2025

Uwaga

  • Data pierwotnej publikacji: 23 marcu 2026 r.
  • Identyfikator KB: 5085790

Ten artykuł zawiera najnowsze informacje i stan znanych problemów w systemie Windows lub usłudze Microsoft Intune związanych z certyfikatami bezpiecznego rozruchu.

W przypadku problemów z wdrażaniem certyfikatów bezpiecznego rozruchu, które nie są spowodowane znanymi problemami w systemie Windows lub usłudze Microsoft Intune, zapoznaj się z przewodnikiem rozwiązywania problemów z bezpiecznym rozruchem.

W tym artykule

Znane problemy podczas wdrażania certyfikatów bezpiecznego rozruchu

Aktualizacje certyfikatu bezpiecznego rozruchu mogą rejestrować zdarzenie o identyfikatorze 1795 w maszynach wirtualnych zaufanego uruchamiania platformy Azure

Objawy

Na niektórych maszynach wirtualnych usługi Azure Trusted Launch (Gen2) aktualizacje certyfikatu bezpiecznego rozruchu mogą nie zostać ukończone podczas próby aktualizacji klucza wymiany kluczy (KEK).

W takich przypadkach można zaobserwować, co następuje:

  • Zdarzenie o identyfikatorze 1795 jest rejestrowane w dzienniku zdarzeń systemowych.
  • Komunikaty o błędach wskazujące, że oprogramowanie układowe systemu zwróciło błąd podczas próby aktualizacji zmiennej bezpiecznego rozruchu.
  • Aktualizacja KEK pozostaje w toku lub nie została ukończona.

Przyczyna
Ten problem dotyczy niektórych długo działających maszyn wirtualnych platformy Azure, w których zmienne bezpiecznego rozruchu są obsługiwane przez oprogramowanie układowe platformy.

W tych środowiskach aktualizacje zmiennych bezpiecznego rozruchu, takich jak KEK, zależą od koordynacji między systemem operacyjnym gościa i platformą hosta platformy Azure. W określonych warunkach ta koordynacja może uniemożliwić pomyślne ukończenie aktualizacji KEK.

Stan
W tej chwili nie ma żadnych wymaganych działań po stronie klienta. Rozwiązanie, które rozwiązuje ten problem, będzie dostarczane w przyszłych aktualizacjach.

Rozwiązane problemy

Kod błędu usługi Microsoft Intune 65000 w wersjach Pro systemu Windows

Objawy

Ustawienia konfiguracji bezpiecznego rozruchu wdrożone za pośrednictwem usługi Microsoft Intune Mobilne zarządzanie urządzeniami (MDM) są obecnie zablokowane w wersjach Pro systemu Windows 10 i Windows 11.

  • Próby zastosowania tych zasad powodują wyświetlenie kodu błędu usługi Microsoft Intune 65000.
  • Dzienniki zdarzeń mogą zapisywać POLICYMANAGER_E_AREAPOLICY_NOTAPPLICABLEINEDITION, co oznacza, że funkcja jest niedostępna w tej wersji.

Rozwiązanie

Usługa licencjonowania usługi Microsoft Intune została zaktualizowana 27 stycznia 2026 r., aby umożliwić wdrażanie ustawień konfiguracji bezpiecznego rozruchu w wersjach Pro systemów Windows 10 i Windows 11.

Uwaga

Microsoft Intune Kod błędu 65000 w wersjach Pro Windows 11 w wersji 23H2 został rozwiązany w aktualizacjach systemu Windows wydanych 14 kwietnia 2026 r. (KB5082052) i później.

Urządzenia, które otrzymały licencję usługi Microsoft Intune przed tą datą, muszą odnowić licencję, aby rozwiązać ten problem.  Licencje są automatycznie odnawiane co miesiąc, więc ten problem zostanie rozwiązany dla urządzeń do 27 lutego 2026 r. (i dla urządzeń z systemem Windows 11 w wersji 23H2, które instalują najnowsze aktualizacje systemu Windows, jak wspomniano powyżej). Aby ręcznie odnowić licencję na urządzeniu, uruchom następujące polecenia w imieniu użytkownika (w kontekście użytkownika):

  • ClipDLS.exe removesubscription
  • ClipRenew.exe

powrót do początku

Aktualizacje certyfikatu bezpiecznego rozruchu mogą zakończyć się niepowodzeniem z identyfikatorem zdarzenia 1795 w maszynach wirtualnych funkcji Hyper-V

Objaw

Na niektórych maszynach wirtualnych Hyper-V aktualizacja certyfikatu bezpiecznego rozruchu może zakończyć się niepowodzeniem podczas aktualizowania klucza wymiany kluczy (KEK). W takich przypadkach aktualizacja nie zostaje ukończona i w dzienniku może zostać zarejestrowany błąd, taki jak "Oprogramowanie układowe systemu zwróciło błąd: Nośnik jest chroniony przed zapisem" (identyfikator zdarzenia 1795).

Rozwiązanie

Ten problem został rozwiązany w aktualizacjach systemu Windows wydanych 10 marca 2026 r. i później, z wyjątkiem systemu Windows Server 2025, który został rozwiązany w aktualizacjach systemu Windows wydanych 14 kwietnia 2026 r. i później.

Ważne

Aby rozwiązać ten problem, należy wdrożyć poprawkę zarówno na hoście, jak i na gościu.

  • Jeśli zarządzasz serwerem Hyper-V hosta, zainstaluj najnowsze aktualizacje systemu Windows zarówno na hoście, jak i gościu.

  • Środowiska platformy Azure

    Jeśli host jest zarządzany przez platformę Azure, zainstaluj aktualizację systemu Windows z marca 2026 r. lub nowszą na maszynie wirtualnej gościa.

    W przypadku maszyn wirtualnych korzystających z instalowania poprawek na gorąco zainstaluj wersję z kwietnia 2026 r., która zawiera poprawkę poza instalowaniem poprawek na gorąco.

  • Azure lokalnie

    W przypadku urządzeń platformy Azure lokalnie zainstaluj aktualizację zabezpieczeń platformy Azure 2603 lub nowszą.

powrót do początku

Rejestr zmian

Zmień datę Opis zmiany
4 maja 2026 r
  • Rozwiązano znany problem "Kod błędu usługi Microsoft Intune 65000 w wersjach Pro systemu Windows"
27 kwietnia 2026 r.
  • Dodano znany problem "Aktualizacje certyfikatu bezpiecznego rozruchu mogą rejestrować zdarzenie o identyfikatorze 1795 na maszynach wirtualnych zaufanego uruchamiania platformy Azure".
17 kwietnia 2026 r. Poprawiono drugi podpunkt w sekcji "Rozwiązanie" rozwiązanego problemu "Aktualizacje certyfikatu bezpiecznego rozruchu mogą zakończyć się niepowodzeniem z identyfikatorem zdarzenia 1795 w maszynach wirtualnych Hyper-V".

Od:

  • Jeśli host jest zarządzany przez platformę Azure, zainstaluj najnowsze aktualizacje systemu Windows dla gościa, a rozwiązanie zostanie uwzględnione w aktualizacji zabezpieczeń platformy Azure 2603 i nowszych aktualizacjach.
Do:
  • Środowiska platformy Azure

    Jeśli host jest zarządzany przez platformę Azure, zainstaluj aktualizację systemu Windows z marca 2026 r. lub nowszą na maszynie wirtualnej gościa.

    W przypadku maszyn wirtualnych korzystających z instalowania poprawek na gorąco zainstaluj wersję z kwietnia 2026 r., która zawiera poprawkę poza instalowaniem poprawek na gorąco.
  • Azure lokalnie

    W przypadku urządzeń platformy Azure lokalnie zainstaluj aktualizację zabezpieczeń platformy Azure 2603 lub nowszą.
16 kwietnia 2026 r
  • Zaktualizowano rozwiązanie w celu uwzględnienia czasu wydania aktualizacji dla systemu Windows Server 2025 w związku ze znanym problemem "Aktualizacje certyfikatu bezpiecznego rozruchu mogą zakończyć się niepowodzeniem z identyfikatorem zdarzenia 1795 na maszynach wirtualnych funkcji Hyper-V".
30 marcu 2026 r
  • Rozwiązano znany problem "Aktualizacje certyfikatu bezpiecznego rozruchu mogą zakończyć się niepowodzeniem z identyfikatorem zdarzenia 1795 w maszynach wirtualnych funkcji Hyper-V"

powrót do początku