Dodawanie lub usuwanie tła arkusza

Dotyczy
Excel dla Microsoft 365 Excel 2024 Excel 2021

W programie Microsoft Excel można użyć obrazu jako tła arkusza tylko do celów wyświetlania. Tło arkusza nie jest drukowane, a program Excel nie zachowuje go w pojedynczym arkuszu lub elemencie zapisanym jako strona sieci Web.

Tło arkusza nie jest drukowane i dlatego nie może być używane jako znak wodny. Można jednak symulować znak wodny, wstawiając grafikę w nagłówku lub stopce.

Dodawanie tła arkusza

  1. Zaznacz arkusz, który ma być wyświetlany z tłem. Upewnij się, że zaznaczono tylko jeden arkusz.
  2. Na karcie Układ strony w grupie Ustawienia strony wybierz pozycję Tło.
    Zrzut ekranu przedstawiający grupę Ustawienia strony.
  3. Zaznacz obraz, którego chcesz użyć jako tła arkusza, a następnie wybierz pozycję Wstaw.
    Zaznaczony obraz zostanie powtórzony w celu wypełnienia arkusza.
  • Aby poprawić czytelność, ukryj linie siatki komórek i zastosuj cieniowanie kolorem pełnym do komórek zawierających dane.
  • Podczas zapisywania skoroszytu program Excel zapisuje tło arkusza wraz z jego danymi.

Aby użyć pełnego koloru jako tła arkusza, zastosuj cieniowanie komórek do wszystkich komórek w arkuszu.

Usuwanie tła arkusza

  1. Wybierz arkusz, w którym jest wyświetlane tło. Upewnij się, że zaznaczono tylko jeden arkusz.
  2. Na karcie Układ strony w grupie Ustawienia strony wybierz pozycję Usuń tło.
    Zrzut ekranu przedstawiający grupę Ustawienia strony.
    Pozycja Usuń tło jest dostępna tylko wtedy, gdy określono tło dla arkusza.

Symulowanie znaku wodnego w programie Excel

Program Excel nie ma wbudowanej funkcji znaku wodnego. Można jednak symulować znak wodny w dwojaki sposób:

Informacje znaku wodnego można umieścić na każdej stronie wydruku. Na przykład aby wskazać, że dane arkusza są poufne lub że są to kopia robocza, wstaw obraz z informacjami znaku wodnego do nagłówka lub stopki. Ten obraz będzie widoczny w tle danych arkusza, u góry lub u dołu każdej strony. Można także zmienić rozmiar obrazu lub wyskalować go, aby wypełniał całą stronę.

Można też zastosować obiekt WordArt u góry danych arkusza, aby wskazać, że dane są poufne lub że stanowią wersję roboczą.

  1. W programie do rysowania, takim jak Paintbrush, utwórz obraz, którego chcesz użyć jako znaku wodnego.
  2. W programie Excel zaznacz arkusz, który ma być wyświetlany ze znakiem wodnym. Upewnij się, że zaznaczono tylko jeden arkusz.
  3. Na karcie Wstawianie w grupie Tekst wybierz pozycję Nagłówek & stopka.
    Zrzut ekranu przedstawiający grupę Tekst.
  4. W obszarze Nagłówek kliknij lewe, środkowe lub prawe pole wyboru nagłówka.
  5. Na karcie Nagłówek & stopka w grupie Elementy nagłówka & stopki wybierz pozycję Zrzut ekranu przedstawiający przyciskObraz. a następnie znajdź obraz, który chcesz wstawić.
    Zrzut ekranu przedstawiający elementy nagłówka i stopki.
  6. Kliknij dwukrotnie obraz, a w polu wyboru nagłówka pojawi się napis&[Obraz].
  7. Kliknij arkusz. Wybrany obraz pojawi się w miejscu &[Obraz].
  8. Aby zmienić rozmiar obrazu lub przeskalować go, zaznacz pole wyboru nagłówka, które zawiera obraz. W grupie Elementy nagłówka & stopki wybierz pozycję Formatowanie obrazu. Następnie w oknie dialogowym Formatowanie obrazu wybierz odpowiednie opcje na karcie Rozmiar .
  • Zmiany w obrazie lub formacie obrazu są uwzględniane natychmiast i nie można ich cofnąć.
  • Aby dodać pusty obszar powyżej lub poniżej obrazu, w polu wyboru nagłówka, które zawiera obraz, kliknij przed lub za &[Obraz], a następnie naciśnij klawisz Enter, aby zacząć nowy wiersz.
  • Aby zamienić obraz w polu sekcji nagłówka, które zawiera obraz, wybierz pozycję&[Obraz], wybierz pozycję Obraz, a następnie wybierz pozycję Zamień.
  • Przed drukowaniem upewnij się, że margines nagłówka lub stopki zapewnia wystarczająco dużo miejsca na niestandardowy nagłówek lub niestandardową stopkę.
  • Aby usunąć obraz w polu sekcji nagłówka, które zawiera obraz, zaznacz pozycję&[Obraz], naciśnij klawisz Delete, a następnie kliknij arkusz.
  • Aby przełączyć się z widoku Układ strony do widoku Normalny, zaznacz dowolną komórkę, wybierz kartę Widok , a następnie w grupie Widoki skoroszytu wybierz pozycję Normalny.

Symulowanie znaku wodnego za pomocą obiektu WordArt

  1. Kliknij arkusz w miejscu, w którym chcesz wyświetlić znak wodny.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję WordArt.
    Zrzut ekranu przedstawiający grupę Tekst.

  3. Wybierz styl tekstu WordArt, którego chcesz użyć.
    Można na przykład użyć opcji Wypełnienie — białe, Cień automatyczny, Wypełnienie — Tekst 1, Cień wewnętrzny lub Wypełnienie — białe, skos ciepły matowy.

  4. Wpisz tekst, którego chcesz użyć w znaku wodnym.

  5. Aby zmienić rozmiar obiektu WordArt, wykonaj następujące czynności:

    1. Kliknij obiekt WordArt.
    2. Na karcie Formatowanie kształtu w grupie Rozmiar wprowadź odpowiedni rozmiar w polach Wysokość kształtu i Szerokość kształtu . Ten krok powoduje tylko zmianę rozmiaru pola zawierającego obiekt WordArt.
      Aby ustawić odpowiedni rozmiar, można także przeciągnąć uchwyty zmiany rozmiaru obiektu WordArt.
    3. Zaznacz tekst wewnątrz obiektu WordArt. Na karcie Narzędzia główne w grupie Czcionka wybierz odpowiedni rozmiar w polu Rozmiar czcionki .
      Zrzut ekranu przedstawiający grupę Czcionka.
  6. Aby dodać przezroczystość w celu poprawienia widoczności danych w arkuszu pod obiektem WordArt, wykonaj następujące czynności:

    1. Kliknij prawym przyciskiem myszy obiekt WordArt, a następnie kliknij polecenie Formatuj kształt.
    2. W kategorii Wypełnienie , w obszarze Wypełnienie, wybierz opcję Wypełnienie pełne.
    3. Przeciągnij suwak Przezroczystość do procentowej wartości przezroczystości, której chcesz użyć, lub wprowadź tę wartość w polu Przezroczystość .
  7. Aby obrócić obiekt WordArt, wykonaj następujące czynności:

    1. Wybierz obiekt WordArt.
    2. Na karcie Formatowanie kształtu w grupie Rozmieszczanie wybierz pozycję Obróć.
      Zrzut ekranu przedstawiający grupę Rozmieszczanie.
    3. Wybierz więcej opcji obrotu.
    4. Na karcie Rozmiar w polu Obrót wprowadź odpowiedni kąt obrotu w stopniach.
    5. Wybierz pozycję Zamknij.
      Możesz również przeciągnąć uchwyt obrotu w kierunku, w którym chcesz obrócić obiekt WordArt.

Uwaga

Nie można użyć obiektu WordArt w nagłówku ani stopce, aby był wyświetlany w tle. Jednak po utworzeniu obiektu WordArt w pustym arkuszu, w którym nie są wyświetlane linie siatki (na karcie Widok w grupie Pokazywanie wyczyść pole wyboru Linie siatki ), możesz nacisnąć klawisz Print Screen, aby przechwycić obiekt WordArt, a następnie wkleić go do programu do rysowania. Tak utworzony obraz można następnie wstawić do nagłówka lub stopki zgodnie z opisem w sekcji Symulowanie znaku wodnego za pomocą obrazu w nagłówku lub stopce.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społecznościach.