Stosowanie lub usuwanie cieniowania komórek w programie Excel

Dotyczy
Excel dla Microsoft 365 Excel 2024 Excel 2021 Excel 2019 Excel 2016

Dodanie cieniowania do komórek polega na wypełnieniu ich pełnym kolorem lub określonym deseniem. W przypadku problemów z drukowaniem kolorowego cieniowania komórek upewnij się, że opcje drukowania zostały poprawnie ustawione.

Wypełnianie komórek pełnymi kolorami

  1. Zaznacz komórki, do których chcesz zastosować lub usunąć cieniowanie. Aby uzyskać więcej informacji na temat zaznaczania komórek w arkuszu, zobacz temat Zaznaczanie komórek, zakresów, wierszy lub kolumn w arkuszu.

  2. Na karcie Narzędzia główne w grupie Czcionka wykonaj jedną z następujących czynności:
    Karta Narzędzia główne, grupa Czcionka używana do stosowania cieniowania komórek

    • Aby wypełnić komórki pełnym kolorem, wybierz strzałkę obok przycisku Kolor wypełnienia, a następnie w obszarze Kolory motywu lub Kolory standardowe wybierz odpowiedni kolor.

    • Aby wypełnić komórki kolorem niestandardowym, wybierz strzałkę obok przycisku Kolor wypełnienia, wybierz pozycję Więcej kolorów, a następnie w oknie dialogowym Kolory wybierz odpowiedni kolor.

    • Aby zastosować ostatnio wybrany kolor, wybierz pozycję Kolor wypełnienia.

      Uwaga

      Program Microsoft Excel zapisze 10 ostatnio wybranych kolorów niestandardowych. Aby szybko zastosować jeden z tych kolorów, wybierz strzałkę obok przycisku Kolor wypełnienia, a następnie wybierz odpowiedni kolor w obszarze Ostatnio używane kolory.

      Opcja Ostatnio używane kolory

Porada

Jeśli chcesz użyć innego koloru tła dla całego arkusza, wybierz przycisk Zaznacz wszystko przed wybraniem koloru, którego chcesz użyć. Spowoduje to ukrycie linii siatki, ale w celu poprawienia czytelności arkusza można wyświetlić obramowania wokół wszystkich komórek.

Przycisk Zaznacz wszystko

Wypełnianie komórek deseniami

  1. Zaznacz komórki, którymi chcesz wypełnić deseń. Aby uzyskać więcej informacji na temat zaznaczania komórek w arkuszu, zobacz temat Zaznaczanie komórek, zakresów, wierszy lub kolumn w arkuszu.

  2. Na karcie Narzędzia główne w grupie Czcionka wybierz przycisk Uruchom okno dialogowe Formatowanie komórek .
    Przycisk Uruchom okno dialogowe w grupie Czcionka
    Skrót klawiaturowy Możesz także nacisnąć klawisze CTRL+SHIFT+F.

  3. W oknie dialogowym Formatowanie komórek na karcie Wypełnienie w obszarze Kolor tła wybierz kolor tła, którego chcesz użyć.

  4. Wykonaj jedną z następujących czynności:

    • Aby użyć deseniu z dwoma kolorami, wybierz inny kolor w polu Kolor deseniu , a następnie wybierz styl deseniu w polu Styl deseniu .
    • Aby użyć deseniu z efektami specjalnymi, wybierz pozycję Efekty wypełnienia, a następnie zaznacz odpowiednie opcje na karcie Gradient .

Weryfikowanie opcji drukowania w celu drukowania cieniowania komórek w kolorze

Jeśli opcje drukowania są ustawione na jakość czarno-białą lub roboczą — celowo lub też tryb roboczy został włączony automatycznie z powodu dużych i złożonych arkuszy oraz wykresów zawartych w skoroszycie — cieniowanie komórek nie będzie możliwe na wydruku w kolorze.

  1. Na karcie Układ strony w grupie Ustawienia strony wybierz przycisk Uruchom okno dialogowe Ustawienia strony .
    Karta Układ strony Grupa Ustawienia strony z wyróżnionym przyciskiem Uruchom okno dialogowe
  2. Na karcie Arkusz w obszarze Drukowanie upewnij się, że pola wyboru Jakość czarno-biała i Jakość robocza są wyczyszczone.

Uwaga

Jeśli kolory nie są widoczne w arkuszu, może to być spowodowane pracą w trybie dużego kontrastu. Jeśli kolory są niewidoczne na podglądzie przed drukowaniem, może to być wynikiem niewybrania kolorowej drukarki.

Usuwanie cieniowania komórek

  1. Zaznacz komórki zawierające kolor wypełnienia lub deseń wypełnienia. Aby uzyskać więcej informacji na temat zaznaczania komórek w arkuszu, zobacz Zaznaczanie komórek, zakresów, wierszy lub kolumn w arkuszu
  2. Na karcie Narzędzia główne w grupie Czcionka wybierz strzałkę obok przycisku Kolor wypełnienia, a następnie wybierz pozycję Brak wypełnienia.
    Karta Narzędzia główne, grupa czcionek używana do usuwania cieniowania komórek

Ustawianie domyślnego koloru wypełnienia dla wszystkich komórek w arkuszu

W programie Excel nie można zmienić domyślnego koloru wypełnienia dla arkusza. Domyślnie żadna komórka w skoroszycie nie zawiera wypełnienia. Jeśli jednak często tworzysz skoroszyty zawierające arkusze z komórkami, z których wszystkie mają określony kolor wypełnienia, możesz utworzyć szablon programu Excel. Jeśli na przykład użytkownik często tworzy skoroszyt, w którym wszystkie komórki są zielone, można utworzyć szablon, aby uprościć to zadanie. W tym celu wykonaj następujące czynności:

  1. Utwórz nowy, pusty arkusz.

  2. Wybierz przycisk Zaznacz wszystko , aby zaznaczyć cały arkusz.
    Przycisk Zaznacz wszystko

  3. Na karcie Narzędzia główne w grupie Czcionka wybierz strzałkę obok przycisku Kolor wypełnienia, a następnie wybierz odpowiedni kolor.
    Porada Po zmianie kolorów wypełnienia komórek w arkuszu linie siatki mogą stać się słabo widoczne. Aby wyróżnić linie siatki na ekranie, możesz poeksperymentować ze stylami obramowania i linii. Te ustawienia znajdują się na karcie Narzędzia główne w grupie Czcionka . Aby zastosować obramowanie do arkusza, zaznacz cały arkusz, wybierz strzałkę obok pozycji Obramowania , a następnie wybierz pozycję Wszystkie obramowania.

  4. Na karcie Plik wybierz pozycję Zapisz jako.

  5. W polu Nazwa pliku wpisz nazwę tworzonego szablonu.

  6. W polu Zapisz jako typ wybierz pozycję Szablon programu Excel, wybierz pozycję Zapisz, a następnie zamknij arkusz.
    Szablon zostanie automatycznie umieszczony w folderze szablonów, dzięki czemu będzie dostępny, gdy zechcesz go użyć do utworzenia nowego skoroszytu.

  7. Aby otworzyć nowy skoroszyt oparty na szablonie, wykonaj następujące czynności:

    1. Na karcie Plik wybierz pozycję Nowy.
    2. W obszarze Dostępne szablony wybierz pozycję Moje szablony.
    3. W oknie dialogowym Nowy w obszarze Szablony osobiste wybierz szablon, który został właśnie utworzony.

Początek strony