Jak wyłączyć automatyczne sprawdzanie pisowni i gramatyki w programach pakietu Office

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WPROWADZENIE
W tym artykule opisano, jak wyłączyć funkcje automatycznego sprawdzania pisowni i gramatyki w programach pakietu Microsoft Office wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”.

Uwaga Funkcje automatycznego sprawdzania pisowni i gramatyki nie są dostępne w programach Microsoft Office Access, Microsoft Office Excel, Microsoft Office Project i Microsoft Outlook 2000.
Więcej informacji
Aby wyłączyć automatyczne sprawdzanie pisowni i gramatyki, wykonaj poniższe kroki odpowiednio do sytuacji.

Word 2010 i nowsze wersje

  1. Kliknij kartę Plik, a następnie kliknij przycisk Opcje.
  2. Kliknij pozycję Sprawdzanie.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Oznacz błędy gramatyczne w trakcie pisania, aby je wyczyścić.

Outlook 2010 i nowsze wersje

  1. Kliknij kartę Plik, a następnie kliknij przycisk Opcje.
  2. Kliknij pozycję Poczta, a następnie pozycję Opcje edytora.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Oznacz błędy gramatyczne w trakcie pisania, aby je wyczyścić.

PowerPoint 2010, Publisher 2010 i Visio 2010 oraz nowsze wersje

  1. Kliknij kartę Plik, a następnie kliknij przycisk Opcje.
  2. Kliknij pozycję Sprawdzanie.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.

Word 2007

  1. Kliknij przycisk pakietu Microsoft Officeprzycisk pakietu Microsoft Office, a następnie kliknij pozycję Opcje programu Word.
  2. Kliknij pozycję Sprawdzanie.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Oznacz błędy gramatyczne w trakcie pisania, aby je wyczyścić.
Ważne Ustawienia Sprawdź pisownię w trakcie pisania i Sprawdź gramatykę w trakcie pisania będą miały wpływ na wszystkie dokumenty otwierane w programie Word 2007. Jeśli z tych dokumentów korzystają inne osoby, może być konieczne powiadomienie ich o wprowadzonej zmianie.

Outlook 2007

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Kliknij kartę Pisownia, a następnie kliknij pozycję Pisownia i autokorekta.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Sprawdź gramatykę w trakcie pisania, aby je wyczyścić.

PowerPoint 2007

  1. Kliknij przycisk pakietu Microsoft Officeprzycisk pakietu Microsoft Office, a następnie kliknij pozycję Opcje programu PowerPoint.
  2. Kliknij pozycję Sprawdzanie.
  3. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  4. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

InfoPath 2007, OneNote 2007, Publisher 2007, SharePoint Designer 2007 i Visio 2007

  1. W menu Narzędzia kliknij polecenie Pisownia, a następnie kliknij pozycję Opcje sprawdzania pisowni.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

Word 2003, Word 2002 i Word 2000

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia i gramatyka.
  2. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź gramatykę w trakcie pisania, aby je wyczyścić.
Ważne Ustawienia Sprawdź pisownię w trakcie pisania i Sprawdź gramatykę w trakcie pisania będą miały wpływ na wszystkie otwarte dokumenty w programie Word. Jeśli z tych dokumentów korzystają inne osoby, może być konieczne powiadomienie ich o wprowadzonej zmianie.

Outlook 2003 i Outlook 2002

  1. Utwórz nową wiadomość.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia i gramatyka.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Sprawdź gramatykę w trakcie pisania, aby je wyczyścić.

PowerPoint 2003, PowerPoint 2002 i PowerPoint 2000

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia i styl.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

Publisher 2003

  1. W menu Narzędzia wskaż polecenie Pisownia, a następnie kliknij pozycję Opcje sprawdzania pisowni.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

FrontPage 2003, FrontPage 2002 i FrontPage 2000

  1. W menu Narzędzia kliknij polecenie Opcje strony, a następnie kliknij kartę Ogólne.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

OneNote 2003

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kategorię Pisownia.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

InfoPath 2003

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.
Właściwości

Identyfikator artykułu: 937422 — ostatni przegląd: 06/30/2016 13:14:00 — zmiana: 1.0

Microsoft Office Outlook 2007, Microsoft Office OneNote 2007, Microsoft Office PowerPoint 2007, Microsoft Office Publisher 2007, Microsoft Office Word 2007, Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office InfoPath 2007, Microsoft Office SharePoint Designer 2007, Microsoft Office Outlook 2003, Microsoft Office OneNote 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office InfoPath 2003, Microsoft Outlook 2002 Standard Edition, Microsoft PowerPoint 2002 Standard Edition, Microsoft Word 2002 Standard Edition, Microsoft FrontPage 2002 Standard Edition, Microsoft PowerPoint 2000 Standard Edition, Microsoft Word 2000 Standard Edition, Microsoft FrontPage 2000 Standard Edition, Microsoft OneNote 2010, Microsoft Outlook 2010, Microsoft PowerPoint 2010, Microsoft Publisher 2010, Microsoft Word 2010, Microsoft Visio Standard 2010, Microsoft Visio Professional 2010, Microsoft Visio Premium 2010, Microsoft Publisher 2016, Outlook 2016, PowerPoint 2016, Word 2016

  • kbexpertisebeginner kbhowto kbproof kbsettings KB937422
Opinia