Dodawanie podpisów kodowanych lub napisów do multimediów w programie PowerPoint

WPowerPoint dla systemu Windows możesz dodać podpisy kodowane lub napisy do plików audio i wideo w prezentacjach. Dodanie podpisów kodowanych sprawia, że prezentacja będzie dostępna dla większej grupy odbiorców, w tym dla osób z upośledzeniem słuchu oraz osób, które korzystają z innych języków niż w klipie wideo.

Aby uzyskać informacje o najważniejszych wskazówkach dotyczących ułatwień dostępu, zobacz Tworzenie prezentacji programu PowerPoint z ułatwieniamidostępu.

Począwszy od wersji 2016, PowerPoint ma nowy, prostszy format plików podpisów o nazwie WebVTT. Odtwarzacz wideo w następujących wersjach PowerPoint może wyświetlać te podpisy podczas odtwarzania klipu wideo:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint dla Microsoft 365

Podpisy kodowane są przechowywane w pliku tekstowym z rozszerzeniem nazwy pliku VTT. Możesz utworzyć plik podpisów kodowanych samodzielnie lub skorzystać z narzędzia do tworzenia podpisów. Aby wyszukać dostępne narzędzia i szczegółowe instrukcje online, wpisz „tworzenie pliku vtt” w wyszukiwarce.

Aby uzyskać instrukcje dotyczące wyświetlania podpisów podczas oglądania wideo w tych wersjach PowerPoint, zobacz Włączanie podpisów kodowanych lub napisów.

Wymagania dotyczące tej funkcji

W Office 2016 dostępność funkcji podpisów kodowanych zależy od sposobu zainstalowania Office. Podpisy zamknięte są dostępne tylko w przypadku Office 2016 instalacji Szybka instalacja ; Instalacje oparte na instalatorze MSI nie mają funkcji podpisów kodowanych. Zapoznaj się z następną sekcją, aby sprawdzić, czy ta funkcja jest dostępna w instalacji PowerPoint 2016.

  1. Otwórz aplikację Office 2016.

  2. Z menu Plik wybierz polecenie Konto.

  3. W przypadku Office 2016 instalacji Szybka instalacja zostanie wyświetlony przycisk Opcje aktualizacji .

    Instalacje oparte na instalatorze MSI nie mają przycisku Opcje aktualizacji. Zobaczysz przycisk Nazwa aplikacji <o nazwie> .

    Instalacje w technologii Szybka instalacja mają przycisk Opcje aktualizacji na stronie Konto. Instalacje oparte na instalatorze MSI nie mają takiego przycisku.

Jeśli masz zainstalowaną wersję Office 2016 MSI, zapoznaj się z instrukcjami podanymi w sekcji 2013 w tym artykule , aby zobaczyć, jakie funkcje podpisów są dostępne.

Tworzenie podpisów kodowanych

Przed dodaniem podpisów przygotuj tekstowy plik podpisów z rozszerzeniem vtt. Aby uzyskać instrukcje dotyczące tworzenia pliku podpisów, zobacz Tworzenie podpisów kodowanych dla klipu wideo.

Dodawanie podpisów kodowanych do klipu wideo

Możesz dodawać podpisy do prezentacji nagranych za pomocą narracji wideo, nagrań ekranu oraz innych klipów wideo (oprócz klipów wideo w trybie online) wstawionych w PowerPoint. Obecnie dodawanie podpisów do nagrywania tylko audio nie jest obsługiwane.

  1. W PowerPoint w widoku normalnym Otwórz slajd z klipem wideo, do którego chcesz dodać podpisy.

  2. Zaznacz klip wideo na slajdzie.

  3. Na karcie Odtwarzanie kliknij przycisk Wstaw podpisy, a następnie wybierz pozycję Wstaw podpisy.

    Wstawianie lub usuwanie podpisów do klipu wideo w programie PowerPoint
  4. W oknie dialogowym Wstawianie podpisów przejdź do pliku podpisów. Wybierz plik, a następnie kliknij pozycję Wstaw.

  5. Jeśli chcesz dodać kolejny plik podpisów, powtórz powyższą procedurę.

  6. Odtwórz klip wideo i sprawdź, czy podpisy są wyświetlane poprawnie.

Usuwanie podpisów kodowanych z klipu wideo

Jeśli chcesz edytować plik podpisów kodowanych wstawiony w klipie wideo w PowerPoint, możesz najpierw usunąć plik, zmodyfikować go, a następnie dodać z powrotem do klipu wideo. Przed usunięciem pliku z PowerPoint klipu wideo upewnij się, że na komputerze jest przechowywana oryginalna kopia pliku podpisów kodowanych.

Jeśli dodano do klipu wideo więcej niż jeden plik podpisów, wykonanie poniższej procedury spowoduje usunięcie wszystkich plików podpisów przypisanych do tego klipu wideo.

  1. W PowerPoint w widoku normalnym Otwórz slajd z klipem wideo zawierającym podpisy.

  2. Zaznacz klip wideo na slajdzie.

  3. Na karcie Odtwarzanie kliknij przycisk Wstaw podpisy, a następnie wybierz pozycję Usuń wszystkie podpisy.

    Wstawianie lub usuwanie podpisów do klipu wideo w programie PowerPoint

Porada: Jeśli używasz Microsoft 365 możesz też pokazać na bieżąco napisy na żywo, w tym tłumaczenie na bieżąco w innym języku. Aby uzyskać więcej informacji , zobacz prezentowanie w czasie rzeczywistym, automatyczne podpisy lub napisy w programie PowerPoint.

Dodawanie podpisów do pliku audio

Aby dodać podpisy do pliku audio, należy użyć dodatku stempel.

W PowerPoint 2013 i PowerPoint 2010 oraz w wersji programu PowerPoint 2016 opartej na instalatorze MSI (dodatek tekstu nagłówka podtytułu dla programu Microsoft PowerPoint) umożliwia dodawanie podpisów kodowanych do plików audio i wideo. Jeśli pracujesz z plikami audio i wideo z podpisami, które zawierają już skojarzone z nimi pliki Timed Text (TTML), ten dodatek umożliwia zaimportowanie go bezpośrednio do prezentacji. Jeśli nie masz pliku TTML, możesz dodać podpisy bezpośrednio w prezentacji, korzystając z edytora podpisów STEMPLa.

Dodatek STEMPLa umożliwia:

  • Zaimportuj podpisy z pliku Timed Text Markup (TTML), aby utworzyć podpisy audio lub wideo w prezentacji.

  • Tworzenie i edytowanie podpisów kodowanych w programie PowerPoint 2010, 2013 lub 2016.

  • Usuwanie podpisów kodowanych.

  • Eksportowanie podpisów do pliku TTML.

  • Włączanie i wyłączanie podpisów w trybie prezentacji. Osoby przeglądające, które mają zainstalowany ten dodatek, mogą również to robić.

  • Używaj odtwarzania audio/wideo podczas edytowania nagłówków tekstu Timed Text.

  • Wyrównaj podpisy po przeniesieniu lub w przypadku zmiany rozmiaru klipu wideo.

  • Zaimportuj communicative informacje o formatowaniu tekstu z pliku TTML, na przykład: style, kolor i wyrównanie.

Co chcesz zrobić?

Pobieranie i Instalowanie STEMPLa

Krok 1: Potwierdzanie wersji pakietu Microsoft Office

Krok 2: stempel pobierania

Krok 3: Instalacja STEMPLa

Skróty klawiaturowe

Tworzenie nowych podpisów przy użyciu edytora podpisów

Importowanie podpisów jako pliku TTML

Edytowanie lub usuwanie podpisów w edytorze podpisów

Wyrównywanie, Pokazywanie, ukrywanie i usuwanie podpisów

Wyrównywanie podpisów w przypadku przenoszenia lub zmiany rozmiaru klipu wideo

Ukrywanie lub pokazywanie podpisów w prezentacji

Usuwanie podpisów z prezentacji

Pobieranie i Instalowanie STEMPLa

Dodatek jest przeznaczony dla programu PowerPoint 2010, 2013 lub 2016 i musisz zainstalować odpowiedni dodatek dla używanej wersji pakietu Office (32-bitowej lub 64).

Krok 1: Potwierdzanie wersji pakietu Microsoft Office

Aby sprawdzić, która wersja pakietu Office jest używana, a którą Instalatora należy pobrać, wykonaj następujące czynności:

  1. W programie PowerPoint kliknij kartę plik .

  2. Kliknij pozycję Pomoc.

  3. W obszarze About Microsoft PowerPoint jest dostępna informacja o zainstalowanej wersji pakietu Office, w tym informacje o tym, czy jest to 32-bitowa, czy 64-bitowa.

Krok 2: stempel pobierania

Po upewnieniu się, że potrzebujesz odpowiedniej wersji, Pobierz dodatek, wykonując następujące czynności:

  1. Przejdź do dodatku tekst podtytułu w programie Microsoft PowerPoint (stempel).

  2. Wybierz odpowiednią wersję dla swojego komputera i Zapisz plik zip na komputerze.

  3. Wyodrębnij pliki do folderu na komputerze.

Krok 3: Instalacja STEMPLa

Po pobraniu odpowiedniego pliku STEMPLa zainstaluj go, wykonując następujące czynności:

  1. Przejdź do folderu, w którym zostały wyodrębnione pliki instalacyjne, i Uruchom ustawienia SYGNATURy (32-bitowe lub 64-bitowe). msi.

  2. Postępuj zgodnie z instrukcjami Kreatora instalacji.

Aby sprawdzić, czy dodatek został zainstalowany poprawnie, wykonaj następujące czynności:

  1. Otwórz program PowerPoint.

  2. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  3. Kliknij pozycję Dodatki, a następnie upewnij się, że w obszarze aktywne dodatki aplikacjijest wyświetlany dodatek tekst napisy dla programu Microsoft PowerPoint .

    Opcje programu PowerPoint, ekran Dodatki z wyróżnionym dodatkiem STAMP

Po zainstalowaniu dodatku STEMPLa pojawią się nowe opcje na karcie Odtwarzanie w grupie narzędzia audio lub narzędzia wideo, jeśli w prezentacji jest wybrany element audio lub wideo. Polecenia wstążki są włączane lub wyłączane na podstawie zaznaczonego elementu multimedialnego oraz podpisów, które są już do niego dołączone.

Skróty klawiaturowe

Dostęp do przycisków w edytorze podpisów można uzyskać przy użyciu standardowych skrótów klawiaturowych w systemie Microsoft Windows Alt + klawisz.

Do funkcji w edytorze podpisów zostały również przypisane następujące klucze:

Klawisz

Funkcja

F2

Przenieś wstecz o 2 sekundy odtwarzania

F3

Ustawianie godziny rozpoczęcia bieżącego podpisu

F4

Ustawianie godziny zakończenia bieżącego podpisu

F5

Ustawianie fokusu na tekst podpisu do edycji

F6 lub Wstaw

Wstawianie nowego podpisu u dołu siatki i Ustawianie godziny rozpoczęcia

Delete

Usuwanie bieżącego podpisu

CTRL+P

Uruchamianie lub wstrzymywanie odtwarzania

CTRL+SHIFT+S

Spowalnia szybkość odtwarzania

CTRL+SHIFT+N

Wznawia normalną szybkość odtwarzania

CTRL+SHIFT+G

Zwiększanie szybkości odtwarzania

Tworzenie nowych podpisów przy użyciu edytora podpisów

Edytor podpisów ze wskazanym objaśnieniem

1 Odtwórz

2 Dodaj podpis

3 Ustawianie godziny rozpoczęcia i zakończenia

4 Dodawanie lub Zmienianie tekstu w podpisie

5 Aktualizowanie podpisów

6 Aby dodać nowe podpisy do pliku audio lub wideo w prezentacji, wykonaj następujące czynności:

  1. Na karcie Wstawianie kliknij menu wideo lub audio , a następnie wybierz typ i lokalizację multimediów, które chcesz wstawić do prezentacji.

    Uwaga: Aby uzyskać więcej informacji , zobacz Dodawanie dźwięków i odtwarzanie ich w prezentacji .

  2. W obszarze narzędzia audio lub Narzędzia wideokliknij kartę odtwarzanie , a następnie kliknij menu Dodaj podpisy .

  3. Kliknij pozycję Utwórz podpisy.
    Karta Odtwarzanie, wybrane menu Add Captions (Dodaj podpisy)

  4. W Edytorze podpisówkliknij przycisk Odtwórz , aby rozpocząć odtwarzanie dźwięku lub wideo.

  5. Po odtwarzaniu multimediów Odsłuchaj okno dialogowe, które chcesz podpisać, a następnie kliknij pozycję nowy podpis Przycisk Nowy podpis , aby dodać podpis. Podpis zostanie utworzony za pomocą bieżącego czasu odtwarzania multimediów jako godziny rozpoczęcia podpisu.

    Kliknięcie przycisku czas rozpoczęcia spowoduje zresetowanie punktu początkowego aktywnego podpisu.

  6. Następnie możesz wykonać dowolną z następujących czynności:

    • Kliknij pole tekst podpisu i wpisz tekst, który ma się pojawić w podpisie; oraz

    • Kliknij pozycję Ustaw godzinę zakończenia Przycisk Ustaw czas zakończenia , aby ustawić czas zakończenia podpisów w celu dopasowania bieżącej pozycji odtwarzania multimediów. Możesz również ręcznie wprowadzić koniec każdego podpisu. Jeśli czas zakończenia pozostanie pusty, zostanie on dopasowany do godziny rozpoczęcia następnego podpisu.

  7. Powtórz kroki 4 i 5, aby utworzyć dodatkowe podpisy.

    Nie trzeba tworzyć podpisów w kolejności. Aby dodać nowy podpis między dwoma istniejącymi podpisami, kliknij przycisk Sortuj , aby umieścić je w kolejności sekwencji czasu.

Importowanie podpisów jako pliku TTML

Jeśli podpisy na nośniku zostały już utworzone i zapisane jako plik TTML, możesz zaimportować je do programu PowerPoint, wykonując następujące czynności:

  1. Na karcie Wstawianie kliknij menu wideo lub audio , a następnie wybierz typ i lokalizację multimediów, które chcesz wstawić do prezentacji.

    Zobacz Dodawanie i odtwarzanie dźwięków w prezentacji lub Wstawianie i odtwarzanie pliku wideo z komputera lub usługi OneDrive, Aby uzyskać więcej informacji.

  2. W obszarze narzędzia audio lub Narzędzia wideokliknij kartę odtwarzanie , a następnie kliknij menu Dodaj podpisy .

  3. Kliknij pozycję podpisy z pliku.
    Karta Odtwarzanie z wybranym przyciskiem Add Caption (Dodaj podpis)

  4. Przejdź do lokalizacji pliku TTML, wybierz plik, który chcesz zaimportować, a następnie kliknij przycisk Otwórz.

  5. Jeśli chcesz edytować podpisy po zaimportowaniu ich do prezentacji, zaznacz pole wyboru Edytuj podpisy .

  6. Kliknij przycisk OK.

Edytowanie lub usuwanie podpisów w edytorze podpisów

Po wybraniu multimediów, które mają już dodane podpisy, można edytować podpisy, wykonując następujące czynności:

  1. Na karcie odtwarzanie kliknij pozycję Edytuj podpisy.

    Karta Narzędzia wideo, Odtwarzanie z wyróżnioną pozycją Edit Captions (Edytuj podpisy)

  2. Kliknij obszar tekstowy podpisu, który chcesz edytować, a następnie wprowadź odpowiednie zmiany.

  3. Kliknij pozycję Aktualizuj podpisy.

Podpis można usunąć, wykonując następujące czynności:

  1. Na karcie odtwarzanie kliknij pozycję Opcje edycji.

  2. Zaznacz wiersz podpisu, który chcesz usunąć, a następnie kliknij pozycję Usuń podpis.

Aby wyświetlić wprowadzone lub zmodyfikowane podpisy, przełącz się do widoku pokazu slajdów w prezentacji, a następnie kliknij plik audio lub wideo, aby go uruchomić.

Wyrównywanie, Pokazywanie, ukrywanie i usuwanie podpisów

Wyrównywanie podpisów w przypadku przenoszenia lub zmiany rozmiaru klipu wideo

Jeśli przeniesiesz lub zmienisz rozmiar klipu wideo w prezentacji, możesz ponownie wyrównać podpisy kodowane, wybierając klip wideo, a następnie klikając pozycję Wyrównaj podpisy na karcie odtwarzanie .

Ukrywanie lub pokazywanie podpisów w prezentacji

Podpisy można ukryć w widoku prezentacji, wybierając multimedia, a następnie klikając pozycję Ukryj na karcie odtwarzanie .

Ukrycie podpisów nie powoduje ich usunięcia z prezentacji.

Aby wyświetlić uprzednio ukryte podpisy, wybierz multimedia, a następnie kliknij pozycję Pokaż na karcie odtwarzanie .

Usuwanie podpisów z prezentacji

Aby całkowicie usunąć podpisy z nośnika w prezentacji, wybierz nośnik, a następnie kliknij pozycję Usuń na karcie odtwarzanie .

Tematy pokrewne

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×