Jeśli liczby na wykresie znacznie się różnią w zależności od serii danych lub gdy wymieszano dane różnych typów (cena i wielkość sprzedaży), należy wykreślić jedną lub więcej serii danych wzdłuż pomocniczej osi pionowej (wartości). Skala na pomocniczej osi pionowej przedstawia wartości skojarzonych serii danych. Oś pomocnicza daje najlepszy rezultat w przypadku wykresów stanowiących połączenie wykresu kolumnowego i liniowego Aby szybko wyświetlić taki wykres, można zmienić go na wykres kombi.
- Zaznacz wykres, aby otworzyć kartę Narzędzia wykresów.
- Na karcie Projektowanie wybierz pozycję Zmień typ wykresu.
- Wybierz pozycję Kombi , a następnie wybierz pozycję Kolumna grupowana — linia na osi pomocniczej.
- Zaznacz pole wyboru Oś pomocnicza dla serii danych, którą chcesz wyświetlić.
- Wybierz strzałkę listy rozwijanej i wybierz pozycję Linia.
- Wybierz przycisk OK.
Jeśli wartości na wykresie znacznie się różnią w zależności od serii danych, można wykreślić jedną lub więcej serii danych na osi pomocniczej. Oś pomocnicza może być również używana jako część wykresu złożonego, gdy na jednym wykresie stosowane są mieszane typy danych (na przykład cena i ilość).
Na tym wykresie główna oś pionowa po lewej stronie jest używana do przedstawienia wielkości sprzedaży, natomiast pomocnicza oś pionowa po prawej stronie prezentuje wartości ceny.
Wykonaj dowolną z następujących czynności:
Dodawanie osi pomocniczej
- Ten krok dotyczy tylko programu Word dla komputerów Mac: W menu Widok kliknij polecenie Układ wydruku.
- Na wykresie zaznacz serię danych, którą chcesz wykreślić wzdłuż osi pomocniczej.
Na przykład na wykresie liniowym zaznacz jedną z linii na wykresie, a zostaną zaznaczone wszystkie znaczniki danych z tej serii danych.
- Na karcie Projekt wykresu wybierz pozycję Dodaj element wykresu , a następnie wybierz pozycję Osie.
- Wybierz opcję Pomocnicza pozioma lub Druga pionowa.
Dodawanie tytułu osi na osi pomocniczej
- Ten krok dotyczy tylko programu Word dla komputerów Mac: W menu Widok kliknij polecenie Układ wydruku.
- Na wykresie zaznacz serię danych, którą chcesz wykreślić wzdłuż osi pomocniczej.
Na przykład na wykresie liniowym zaznacz jedną z linii na wykresie, a zostaną zaznaczone wszystkie znaczniki danych z tej serii danych.
- Na karcie Projekt wykresu wybierz pozycję Dodaj element wykresu.
- Wybierz pozycję Tytuły osi i wybierz opcję Pomocnicza pozioma lub Druga pionowa.
Potrzebujesz dodatkowej pomocy?
Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers albo zasugerować nową funkcję lub ulepszenie. Zobacz Jak przekazać opinię na temat pakietu Microsoft Office?, aby dowiedzieć się, jak podzielić się swoimi przemyśleniami. Chętnie Cię wysłuchamy.