Opcje programu PowerPoint (Zaawansowane)

Wiele rzadziej używanych PowerPoint znajduje się w okienku Zaawansowane w oknie dialogowym Opcje programu PowerPoint.

Opcje edycji

Automatyczne zaznaczanie całych wyrazów     Zaznacz to pole wyboru, aby zaznaczyć cały wyraz po kliknięciu wyrazu, lub wyczyść to pole wyboru, aby zaznaczyć pojedynczą literę w wyrazie po kliknięciu wyrazu.

Zezwalaj na przeciąganie i upuszczanie tekstu     Zaznacz to pole wyboru, aby przenieść lub skopiować tekst w obrębie prezentacji lub z programu PowerPoint do innego programu pakietu Microsoft Office przez przeciągnięcie tekstu, lub wyczyść to pole wyboru, aby zapobiec przeciąganiu tekstu w celu przeniesienia lub skopiowania go.

Automatyczne przełączanie klawiatury zgodnie z językiem otaczającego tekstu     Zaznacz to pole wyboru podczas pracy z tekstem w różnych językach. PowerPoint automatycznie wykrywa język, w którym znajduje się punkt wstawiania, i przełącza do właściwego języka klawiatury.

Nie wstawiaj automatycznie hiperlinku do zrzutu ekranu (   PowerPoint 2013 i nowsze wersje) Podczas korzystania z wstawiania zrzutu ekranu programu > i przechwytywania obrazu z przeglądarki internetowej Internet Explorer program PowerPoint może sprawić, że obraz stanie się hiperlinkiem, który wskazuje stronę internetową, której zrzut ekranu jest zrzut ekranu. Zaznacz tę opcję, jeśli nie chcesz, aby takie obrazy zawierały hiperlink.

Maksymalna liczba cofnięć     Polecenie Cofnijna pasku narzędzi Szybki dostęp umożliwia cofnięcie jednej lub kilku ostatnich zmian wprowadzonych w prezentacji. W tym polu wprowadź liczbę razy, po których możesz kliknąć przycisk Cofnij, aby cofnąć zmiany w dowolnym momencie.

Wycinanie, kopiowanie i wklejanie

Użyj inteligentnego wycinania i wklejania     Zaznacz to pole wyboru, jeśli program PowerPoint ma dopasować odstępy między wyrazami i obiektami wklejanych do prezentacji. Inteligentne wycinanie i wklejanie gwarantuje, że wklejona zawartość nie będzie działać na innych wyrazach lub obiektach, które pojawiają się przed wklejaną zawartością lub po jej wklejeniu. Wyczyść to pole wyboru, jeśli program PowerPoint nie ma automatycznie dostosowywać odstępów między wyrazami lub obiektami.

Pokaż przyciski opcji wklejania     Zaznacz to pole wyboru, aby wyświetlić przyciski opcji wklejania, lub wyczyść to pole wyboru, aby ukryć przyciski Opcje wklejania. Przyciski Opcje wklejania są wyświetlane obok wklejanego tekstu. Za pomocą tych przycisków możesz szybko wybrać zachowanie formatowania źródłowego lub tylko wklejenie tekstu.

Uwaga: Wyczyszczenie pola wyboru Pokaż przyciski opcji wklejania powoduje wyłączenie tej funkcji we wszystkich programach pakietu Office, w których jest dostępna.

Pióro

(Opcja pióra jest dostępna tylko w PowerPoint 2016 i nowszej wersji).

Domyślne zaznaczanie zawartości i interakcja z zawartością za pomocą pióra     Jeśli nie chcesz automatycznie włączać trybu kingu, gdy pakiet Office wykryje aktywne pióro lub pióro, zaznacz to pole wyboru, aby zaznaczać obiekty domyślnie za pomocą pióra.

Rozmiar i jakość obrazu

Te opcje są dostępne w PowerPoint 2010 i w nowych wersjach).

Opcje ustawione w tej sekcji mają zastosowanie tylko do pliku prezentacji otwartego w tym momencie.

Odrzuć dane edycji     Jeśli obraz został przycięty lub zostały wprowadzone inne zmiany, takie jak zastosowanie efektu artystycznego lub zmiana jasności, kontrastulub ostrości obrazu, informacje w celu odwrócenia tych zmian są przechowywane w pliku. Możesz zmniejszyć rozmiar pliku, usuwając te dane edycji. Zaznaczenie tej opcji spowoduje zmniejszenie rozmiaru dokumentu, ale jeśli chcesz cofnąć wprowadzone zmiany, będzie konieczne ponowne włożenie obrazu do dokumentu, jeśli chcesz cofnąć wszelkie wprowadzone zmiany. Aby uzyskać więcej informacji, zobacz Zmniejszanie rozmiaru pliku obrazu.

Nie kompresuj obrazów w pliku     Kompresowanie obrazów w pliku pozwala zaoszczędzić miejsce, ale zmniejsza jakość obrazu. Jeśli jakość obrazu jest dla Ciebie ważniejsza niż rozmiar pliku, zaznacz to pole wyboru. . Aby skompresować pojedynczy obraz lub ustawić inne opcje jakości lub rozdzielczości obrazu, zobacz Zmniejszanie rozmiaru pliku obrazu.

Rozdzielczość domyślna / Ustaw domyślną rozdzielczość docelową na    PpI (piksele na cal) jest miarą rozdzielczości obrazu. Im wyższa wartość ppi, tym obraz jest bardziej rozbudowyny. Wysoka rozdzielczość wierności zachowuje jakość obrazu, ale może zwiększyć rozmiar pliku prezentacji.

Opcje wykresu

Te opcje są dostępne w PowerPoint 2013 i w nowych wersjach).

Właściwości po punkcie danych wykresu dla wszystkich nowych prezentacji     Zaznacz to pole wyboru, aby niestandardowe formatowanie i etykiety danych wykresu nasuwają się po punktach danych w momencie ich przenoszenia lub zmieniania na wykresie. To ustawienie dotyczy wszystkich prezentacji utworzonych w tym miejscu.

Właściwości po punkcie danych wykresu dla bieżącej prezentacji     Zaznacz to pole wyboru, aby niestandardowe formatowanie i etykiety danych wykresu nasuwają się po punktach danych w momencie ich przenoszenia lub zmieniania na wykresie. To ustawienie ma zastosowanie tylko do bieżącej prezentacji.

Wyświetlanie

Pokazywanie tej liczby ostatnio pokazywanych dokumentów/prezentacji     Wprowadź liczbę ostatnio otwieranych lub edytowanych prezentacji, które mają być wyświetlane na liście Ostatnio otwierane dokumenty.

  • Aby wyświetlić listę Ostatnie prezentacje w PowerPoint 2013 lub nowszej wersji, kliknij pozycję Plik > Otwórz.

  • Aby wyświetlić listę Ostatnie prezentacje w programie PowerPoint 2010, kliknij pozycję Plik > ostatnio.

Szybki dostęp do tej liczby ostatnio wyświetlanych prezentacji (   PowerPoint 2013 i nowsze wersje) Lista ostatnio otwieranych prezentacji jest wyświetlana u dołu po lewej stronie okna, za poleceniem Opcje, jak pokazano na poniższej ilustracji o etykiecie 1.

Pokaż     tę liczbę odpiętych ostatnio otwieranych folderów (PowerPoint 2013 i nowsze wersje) Na karcie Ostatnie w oknie dialogowym Otwieranie zostanie wyświetlona lista szybkich dostępu do ostatnio otwieranych folderów, jak pokazano na poniższej ilustracji o etykiecie 2. Określ liczbę folderów, które mają być tam wyświetlane, po wybraniu określonego źródła, takiego jak OneDrive lub Ten komputer..

Listy Szybki dostęp i Ostatnie w programie PowerPoint 2016

Pokaż klawisze skrótów w etykietkach ekranowych     Zaznacz to pole wyboru, aby wyświetlić skróty klawiaturowe we wszystkich etykietkach ekranowych lubwyczyść to pole wyboru, aby ukryć skróty klawiaturowe we wszystkich etykietkach ekranowych.

Pokaż linijkę pionową     Zaznacz to pole wyboru, aby wyświetlić linijkę pionową, lub wyczyść to pole wyboru, aby ukryć linijkę pionową. Linijka pionowa to pasek widoczny obok prezentacji programu PowerPoint, który umożliwia mierzenie i wyrównywanie obiektów.

Uwaga: Jeśli zaznaczysz pole wyboru Pokaż linijkę pionową i na karcie Widok w grupie Pokazywanie/ukrywanie zaznaczysz pole wyboru Linijka, zostaną wyświetlone linijki pionowe i poziome. Jeśli wyczyścisz pole wyboru Pokaż linijkę pionową, a następnie na karcie Widok w grupie Pokazywanie/ukrywanie zaznaczysz pole wyboru Linijka, zostanie wyświetlona tylko linijka pozioma.

Wyłącz sprzętowe przyspieszanie grafiki     (PowerPoint 2010 i nowsze wersje) Użycie sprzętowego przyspieszenia grafiki przyspiesza działanie podczas odtwarzania prezentacji. Zaznaczenie tego pola wyboru powoduje wyłączenie korzystania z tego przyspieszenia grafiki. Aby uzyskać więcej informacji, zobacz Porady dotyczące poprawiania jakości odtwarzania plików audio i wideo oraz poprawiania ich zgodności.

Wyłącz sprzętowe przyspieszanie grafiki podczas pokazu slajdów (   PowerPoint 2013 i nowsze wersje) Jeśli używasz przejść między slajdami i nie zachowujesz się zgodnie z oczekiwaniami (oznacza to, że zamiast wybranych przejść migają czarne ekrany), spróbuj zaznaczyć to pole wyboru.

Automatyczne rozszerzanie ekranu podczas prezentowania     na laptopie lub tablecie (PowerPoint 2013 i nowsze wersje) Aby wyłączyć korzystanie z widoku prezentera, wyczyść to pole wyboru. Domyślnie pokazy slajdów PowerPoint widoku prezentera. Ten tryb "rozszerza" pulpit komputera, tworząc na komputerze osoby presenterowej dwa oddzielne monitory. Jeden monitor to wbudowany ekran na laptopie lub tablecie prezentera. Drugim monitorem jest urządzenie wyświetlające lub projektor dołączone do laptopa lub tabletu prezentera.

Pokaż flagi obecności dla     wybranych elementów (PowerPoint 2016 i nowsze wersje) Ta opcja dzieje się, gdy pracujesz nad udostępnioną prezentacją z innymi osobami. Jeśli zaznaczysz element, który inna osoba edytuje, zostanie wyświetlona mała flaga wskazująca, kto obecnie edytuje ten element.

Otwieranie wszystkich dokumentów przy użyciu tego widoku     Wybierz opcję z listy, aby określić, że wszystkie prezentacje będą otwierane w określonym widoku przy każdym uruchomieniu programu PowerPoint.

Pokaz slajdów

Pokaż menu po kliknięciu prawym przyciskiem myszy     Zaznacz to pole wyboru, aby menu skrótów było wyświetlane po kliknięciu slajdu prawym przyciskiem myszy w widoku Pokazslajdów lub wyczyść to pole wyboru, aby zapobiec wyświetlaniu menu skrótów.

Pokaż pasek narzędzi menu podręcznego     Zaznacz to pole wyboru, aby u dołu prezentacji pełnoekranowej był wyświetlany pasek narzędzi, który umożliwia przechodzenie między slajdami i stosowanie adnotacji do prezentacji, lub wyczyść to pole wyboru, aby ukryć pasek narzędzi.

Monituj o zachowanie adnotacji od odręcznych podczas końania pracy     Zaznacz to pole wyboru, aby wyświetlał się monit o zapisanie zmian podczas rysowania na slajdach lub wyróżniania slajdów podczas prezentacji lubwyczyść to pole wyboru, aby zakończyć działanie bez monitu o zapisanie adnotacji od odręcznych.

Kończyć się czarnym slajdem     Zaznacz to pole wyboru, aby wstawić czarny slajd na końcu prezentacji, lub wyczyść to pole wyboru, aby zakończyć prezentację bez czarnego slajdu. Jeśli wyczyścisz to pole wyboru, ostatnią rzeczą, którą zobaczą Odbiorcy, będzie ostatni slajd w prezentacji, a nie czarny.

Drukowanie

Drukuj w tle     Zaznacz to pole wyboru, aby pracować w programie PowerPoint podczas drukowania prezentacji (drukowanie może spowolnić czas odpowiedzi w programie PowerPoint ) lub wyczyść to pole wyboru, aby wyłączyć drukowanie w tle w celu szybkiego reagowania podczas pracy w aplikacji PowerPoint.

Drukowanie czcionek TrueType jako grafik     Zaznacz to pole wyboru, aby zamienić czcionki na grafika wektorowa, aby czcionki były drukowane w czytelny sposób i w dowolnym rozmiarze (lub w dowolnej skali), lub wyczyść to pole wyboru, jeśli jakość wydruku lub skalowalność nie jest dla Ciebie ważna.

Drukowanie wstawionych obiektów w rozdzielczości drukarki     Zaznacz to pole wyboru, jeśli chcesz, aby wydruki wstawionych obiektów, takie jak wykresy kołowe lub tabele, jakości, lub wyczyść to pole wyboru, aby podczas drukowania ignorować zniekształcone lub rozciągnięte w pionie obiekty.

Wysoka jakość     Zaznacz to pole wyboru, aby zobaczyć ulepszenia w zadaniach drukowania, takie jak zwiększenie rozdzielczości, przezroczysta grafika mieszana lub wydrukowane łagodne cienie. Po wybraniu tej opcji możesz uzyskać jak najlepsze dane wyjściowe, ale drukowanie może trwać dłużej.

Wyrównywanie przezroczystej grafiki w rozdzielczości drukarki     Zaznacz to pole wyboru, aby upewnić się, że przezroczysta zawartość zostanie prawidłowo zrównana z całą zawartością. Po wybraniu tej opcji program PowerPoint używa rozdzielczości drukarki do drukowania, co może spowalniać działanie drukarki o bardzo wysokiej rozdzielczości.

Drukowanie numerów slajdów     w materiałych informacyjnych (tylko w programie PowerPoint dla Microsoft 365, począwszy od wersji 1810) Domyślnie numery slajdów są wyświetlane poniżej obrazów miniatur slajdów na wydrukowanych stronach informacyjnych. Włącz lub wyłącz tę funkcję, zaznaczając lub czyszcząc to pole wyboru. 

Podczas drukowania tego dokumentu

Podczas drukowania tego dokumentu     Na tej liście zaznacz prezentację, do której chcesz zastosować ustawienia, a następnie kliknij jedną z następujących opcji:

  • Używanie ostatnio używanych ustawień drukowania     Aby wydrukować prezentację zgodnie z opcjami użytymi wcześniej w oknie dialogowym Drukowanie, kliknij ten przycisk.

  • Użyj następujących ustawień wydruku     Aby wybrać nowe ustawienia wydruku dla prezentacji, kliknij ten przycisk, a następnie wykonaj następujące czynności:

    • Drukowanie     Z tej listy wybierz, co chcesz wydrukować.

    • Kolor/skala odcieni szarości     Z tej listy wybierz odpowiednie ustawienie. Aby uzyskać informacje na temat drukowania w kolorze, w skali odcieni szarości lub jako czarno-białe, zobacz Drukowanie informacji informacyjnych, notatek lub slajdów.

    • Drukowanie ukrytych slajdów     Zaznacz to pole wyboru, aby wydrukować slajdy, które zostały wcześniej ukryte, lub wyczyść to pole wyboru, aby wydrukować tylko slajdy, które nie są ukryte. Aby uzyskać informacje o tym, dlaczego chcesz ukryć slajd i jak go ukryć, zobacz Ukrywanie lub pokazywanie slajdu.

    • Skalowanie w celu dopasowania do papieru     Zaznacz to pole wyboru, aby przeskalować zawartość slajdu, stron informacyjnych lub notatek w celu dopasowania ich do rozmiaru papieru, na których chcesz drukować, lub wyczyść to pole wyboru, aby wydrukować domyślne rozmiary czcionek i obiektów na domyślnym rozmiarze papieru.

    • Ramki slajdów     Zaznacz to pole wyboru, aby dodać ramkę obramowania wokół każdego slajdu, lub wyczyść to pole wyboru, jeśli nie chcesz chować ramek wokół każdego slajdu.

Ogólne

Zapewnij opinię dźwiękową (tylko   w programie PowerPoint 2010–2016) Zaznacz to pole wyboru, aby w momencie wystąpienia błędu był słyszeć dźwięk, lub wyczyść to pole wyboru, jeśli nie chcesz słyszeć dźwięku, gdy zostanie wyświetlony błąd.

Uwaga: Aby korzystać z tej funkcji, komputer musi mieć kartę dźwiękową, mikrofon i głośniki.

Pokaż błędy interfejsu użytkownika w dodatkach     Jeśli jesteś deweloperem, zaznacz to pole wyboru, aby wyświetlić błędy w kodzie dostosowywania interfejsu użytkownika, lub wyczyść to pole wyboru, aby ukryć błędy.

Pokaż zawartość przesłaną    przez klientów Office.com (tylkoPowerPoint 2010 ) Zaznacz tę opcję, aby wyświetlać szablony i obrazy utworzone przez klientów oprócz zawartości udostępnianej przez pakiet Microsoft Office.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

×