Aby usunąć niepotrzebne krawędzie zewnętrzne, przytnij obraz.

Ważne: Przycięte części obrazu nie są usuwane z pliku i potencjalnie mogą być widoczne dla innych osób. również wyszukiwarki, jeśli przycięty obraz jest publikowany w trybie online. Jeśli w przyciętym obszarze znajdują się informacje poufne, usuń przycięte obszary (patrz poniżej), a następnie zapisz plik. 

Oprócz podstawowego przycinania marginesów możesz również przycinać obrazy do określonych kształtów i współczynników proporcji, a także przycinać wypełnienia wewnątrz kształtów (pakiety Pakiet Office dla komputerów Mac i Office 2010 lub nowsza wersja).

Przeglądarka nie obsługuje klipu wideo.

 1:32

Office może ułatwić wykonywanie podstawowych czynności edytowania obrazów, jak pokazano w powyższym klipie wideo, ale w przypadku bardziej zaawansowanych zadań może być potrzebna dedykowana aplikacja do edycji obrazów. Digital Trends ma zalecenia dotyczące bezpłatnegooprogramowania do edycji zdjęć .

Przycinanie marginesów obrazu

  1. Użyj przycisku Wstaw > obraz, aby dodać obraz do pliku programu Office (takiego jak dokument Word, prezentacja PowerPoint lub Excel skoroszyt).

  2. Kliknij obraz prawym przyciskiem myszy. Zostanie wyświetlone menu podręczne z dwoma przyciskami bezpośrednio nad lub poniżej tego menu. Jeden z przycisków jest przycisk Przytnij.

    Przycisk Przytnij jest wyświetlany powyżej lub poniżej menu podręcznego
  3. Wybierz przycisk Przycisk Przytnij obrazów.

    Na krawędziach i w rogach obrazu pojawią się czarne uchwyty przycinania.

    Przy bokach i w rogach obrazu pojawiają się czarne uchwyty przycinania
  4. Przytnij obraz, wykonując jedną z następujących czynności:

    Opis

    Akcja

    Przycinanie jednego boku

    Przeciągnij boczny uchwyt przycinania do środka

    Przycinanie dwóch sąsiednich boków jednocześnie

    Przeciągnij narożny uchwyt przycinania do środka

    Równe przycinanie dwóch równoległych boków jednocześnie

    Naciśnij i przytrzymaj klawisz Ctrl podczas przeciągania bocznego uchwytu przycinania do środka

    Możesz też rozszerzyć obraz lub dodać margines wokół obrazu, przeciągając uchwyty przycinania w kierunku od środka, a nie do środka.

  5. Opcjonalne: aby zmienić pozycję obszaru przycinania, zmień obszar przycinania, przeciągając krawędzie lub rogi prostokąta przycinania, albo przenieś obraz.

  6. Gdy skończysz, naciśnij klawisz Esc lub kliknij poza obrębem obrazu w dokumencie.

Uwaga: Narzędzia do przycinania są niedostępne w przypadku kształtów, ale w pakiecie Office 2010 lub jego nowszej wersji możesz zmienić rozmiar kształtu i za pomocą narzędzia Edytuj punkty, aby osiągnąć efekt podobny do przycinania lub dostosować kształt. Aby uzyskać więcej informacji, zobacz Edytowanie lub przycinanie kształtu za pomocą funkcji edycji punktów.

Przycinanie do kształtu, takiego jak okrąg

Zobacz Przycinanie obrazu w celu dopasowania do kształtu.

Inne rodzaje przycinania

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

Przycięcie obrazu do standardowego rozmiaru zdjęcia lub współczynnika proporcji pozwala łatwo dopasować go do standardowej ramki obrazu. Za pomocą tego narzędzia można też wyświetlić podgląd tego, jak obraz będzie pasował do konkretnego współczynnika proporcji przed jego przycięciem.

  1. Użyj polecenia Wstawianie > Obraz w celu dodania obrazu jako pliku pakietu Office (takiego jak dokument programu Word, prezentacja programu PowerPoint lub skoroszyt programu Excel).

  2. Kliknij obraz.

  3. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Rozmiar kliknij strzałkę obok pozycji Przytnij.

    Przycisk Przytnij na karcie Narzędzia obrazów > Formatowanie

  4. W wyświetlonym menu wybierz pozycję Współczynnik proporcji, a następnie kliknij odpowiedni współczynnik.

    Zostanie wyświetlony prostokąt przycinania pokazujący, jak będzie wyglądał obraz po przycięciu go do wybranego współczynnika proporcji.

  5. W razie potrzeby dopasuj obszar przycinania przy użyciu uchwytów przycinania w sposób opisany w sekcji Przycinanie obrazu.

  6. Gdy skończysz, naciśnij klawisz Esc lub kliknij poza obrębem obrazu w dokumencie.

Przycięcie obrazu umożliwiają aplikacje Paint (w kilku wersjach systemu Windows) i Paint 3D (w systemie Windows 10). Otwórz obraz w aplikacji. Na pasku narzędzi będzie widoczny przycisk Przytnij. Obejrzyj ten krótki klip wideo z omówieniem niektórych funkcji w aplikacji Paint 3D.

Domyślnie po przycięcie obrazu przycięte obszary pozostają w pliku, ale są ukryte. Możesz jednak zmniejszyć rozmiar pliku, usuwając z pliku obrazu przycięte obszary. Uniemożliwi to również innym użytkownikom wyświetlanie usuniętych części.

Ważne: Jeśli usuniesz przycięte obszary, a potem zmienisz zdanie, możesz je przywrócić, Obraz przycisku przycisk Cofnij. Usunięcia można cofnąć do momentu zapisania pliku.

Aby usunąć przycięte obszary z pliku obrazu:

  1. Zaznacz jeden lub kilka obrazów, z których chcesz usunąć przycięte obszary.

  2. Kliknij pozycję Narzędzia obrazów > Formatowanie i w grupie Dopasowywanie kliknij przycisk Kompresuj obrazy. Zostanie wyświetlone okno dialogowe z pokazanymi opcjami kompresji.

    Przycisk Kompresuj obrazy na karcie Narzędzia obrazów > Formatowanie

    Jeśli karty Narzędzia obrazów i Formatowanie nie są widoczne, upewnij się, że zaznaczono obraz. Może być konieczne dwukrotne kliknięcie obrazu w celu jego zaznaczenia i otwarcia karty Formatowanie. Ponadto, jeśli rozmiar ekranu jest zmniejszony, może być wyświetlana tylko ikona Kompresuj obrazy.

    Ikona Kompresuj obrazy bez etykiety

  3. W obszarze Opcje kompresji upewnij się, że jest zaznaczone pole wyboru Usuń przycięte części obrazu.

    Okno dialogowe Kompresowanie obrazów

    W celu usunięcia przycięć tylko z zaznaczonych obrazów, a nie ze wszystkich obrazów w pliku, zaznacz pole wyboru Zastosuj tylko do tego obrazu.

    W razie potrzeby wybierz opcję Rozdzielczość.

  4. Kliknij przycisk OK.

Porada: Aby uzyskać więcej informacji na temat zmniejszania rozmiaru obrazów i ich kompresowania, zobacz Zmniejszanie rozmiaru pliku obrazu.

Zobacz też

Wycinanie lub zakrycie części obrazu

Wstawianie obrazów

Dodawanie rysunku do dokumentu programu Word

Zmniejszanie rozmiaru pliku obrazu

Przenoszenie obrazów przy użyciu opcji układu w programie Word

Zawijanie tekstu wokół obrazów w programie Word

Przycinanie marginesów obrazu

  1. Użyj przycisku Wstaw > obrazów, aby dodać obraz do pliku programu Office (takiego jak dokument Word, prezentacja PowerPoint lub Excel skoroszyt).

  2. Kliknij obraz, a następnie kliknij kartę Formatowanie obrazu na wstążce paska narzędzi.

    Opcja Przytnij na karcie Formatowanie obrazu w programie Word 2019.

  3. Na karcie Formatowanie obrazu wybierz pozycję Przytnij.

    Na krawędziach i w rogach obrazu pojawią się czarne uchwyty przycinania.

    Przy bokach i w rogach obrazu pojawiają się czarne uchwyty przycinania
  4. Przytnij obraz, przeciągając dowolny uchwyt przycinania do środka. Przeciągnięcie jednego z uchwytów narożnych umożliwia przycięcie dwóch sąsiadujących ze sobą boków jednocześnie.

  5. Kliknij poza obrazem, aby zobaczyć przycięty obraz.

Uwaga: Po przycięniu obrazu przycięte części są ukrywane, ale pozostają w pliku obrazu. Aby trwale usunąć przycięte części i zmniejszyć rozmiar obrazu, zobacz sekcję u dołu tej strony o nazwie Usuwanie przyciętych części obrazu.

Przycinanie do określonego kształtu

Zobacz Przycinanie obrazu w celu dopasowania do kształtu.

Usuwanie przyciętych części obrazu

Domyślnie nawet po zakończeniu przycięcie części obrazu te części pozostają w pliku obrazu. Możesz jednak zmniejszyć rozmiar pliku, usuwając z pliku obrazu przycięte obrazy. Uniemożliwi to również innym użytkownikom wyświetlanie usuniętych części.

Ważne: Operacji usuwania przyciętych części obrazu nie można cofnąć. Należy ją więc wykonać dopiero po upewnieniu się, że obraz został właściwie przycięty i że zostały w nim wprowadzone odpowiednie zmiany.

Aby usunąć przycięte części pliku obrazu:

  1. Kliknij jeden lub kilka obrazów, z których chcesz usunąć przycięte obszary.

  2. Na karcie Formatowanie obrazu kliknij przycisk Kompresuj obrazy Przycisk Kompresuj obrazy.

    Jeśli karta Formatowanie obrazu nie jest widoczna, upewnij się, że zaznaczono obraz.

  3. Zaznacz pole wyboru Usuń przycięte części obrazu.

    W celu usunięcia przycięć tylko z zaznaczonych obrazów, a nie ze wszystkich obrazów w pliku, zaznacz pozycję Tylko zaznaczone obrazy.

Zobacz też

Wstawianie obrazów w pakiecie Office dla komputerów Mac

Przenoszenie, obracanie i grupowanie obrazów, pól tekstowych oraz innych obiektów w pakiecie Office dla komputerów Mac

Zmienianie rozmiaru obrazu, kształtu, pola tekstowego lub obiektu WordArt

Sterowanie zawijaniem tekstu wokół obiektów w programie Word dla komputerów Mac

W Word dla sieci Web i PowerPoint dla sieci Web można wykonać podstawowe przycinanie obrazów — przycinając niepotrzebne marginesy obrazu. Jednak tylko aplikacje klasyczne mogą usunąć z obrazu przycięte obszary.

Przycinanie obrazu

  1. Zaznacz obraz, który chcesz przyciąć.

  2. Na Wstążce wybierz kartę Obraz.

  3. Wybierz strzałkę w dół obok opcji Przytnij Opcja Przytnij na karcie Obraz., a następnie wybierz pozycję Przytnij.

    Na krawędziach obrazu zostaną wyświetlone czarne uchwyty przycinania.

    Przy bokach i w rogach obrazu pojawiają się czarne uchwyty przycinania
  4. Wskaż uchwyt przycinania myszą, a następnie kliknij i przeciągnij do środka, aby przyciąć margines obrazu. 

  5. Po zakończeniu przycinania marginesów kliknij poza krawędzią obrazu, aby zapisać zmiany.

Ważne: Przycięte części obrazu nie są usuwane z pliku i potencjalnie mogą być widoczne dla innych osób. również wyszukiwarki, jeśli przycięty obraz jest publikowany w trybie online. Tylko Office klasyczne mają możliwość usuwania przyciętych obszarów z źródłowego pliku obrazu. 

Przycinanie obrazu w celu dopasowania do kształtu

Aby uzyskać szczegółowe informacje, zobacz Dopasowanie obrazu do kształtu.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×