Przycinanie obrazu w celu dopasowania do kształtu

Jeśli chcesz zmienić kontur zdjęcia, aby zmienić go w kształt (taki jak okrąg lub zaokrąglony prostokąt), użyj narzędzia do przycinania na wstążce, aby Narzędzie do przycinania. .

Do kształtu można przyciąć obraz w Word, PowerPoint, Outlook lub Excel.

Przycinanie obrazu do kształtu, takiego jak okrąg

Możesz szybko zmienić kształt obrazu, przycinając go do określonego kształtu. Obraz zostanie automatycznie obcięty tak, aby wypełnił geometrię zaznaczonego kształtu przy zachowaniu swoich proporcji.

(Jeśli chcesz przyciąć ten sam obraz do więcej niż jednego kształtu, zrób kopie obrazu i przytnij każdy z nich do odpowiedniego kształtu pojedynczo).

Twoja przeglądarka nie obsługuje wideo.
  1. Użyj przycisku Wstaw > obraz, aby dodać obraz do pliku programu Office (takiego jak dokument Word, prezentacja programu PowerPoint lub wiadomość Outlook-mail).

  2. Kliknij obraz.

    Można przyciąć wiele obrazów jednocześnie, ale należy je przyciąć do tego samego kształtu. (Jednak w Word, jest to trudne, ponieważ nie można zaznaczać wielu obrazów, które mają domyślną opcję układu Liniowy z tekstem).

  3. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Rozmiar kliknij strzałkę obok pozycji Przytnij.

    Przycisk Przytnij na karcie Narzędzia obrazów > Formatowanie

  4. W wyświetlonym menu wybierz pozycję Przytnij do kształtu, a następnie kliknij kształt, do którego chcesz przyciąć obrazy.

    Kształt zostanie natychmiast zastosowany do obrazu.

  5. Następnie użyj przycisku > dopasuj lub > wypełnienia, aby zmienić zakres dopasowania obrazu do zastosowanego kształtu:  

    • Wypełnienie    Wypełnia cały kształt obrazem. Niektóre zewnętrzne krawędzie obrazu mogą zostać wycięte. Na marginesach kształtu nie będzie pustego miejsca.

    • Dopasuj    Umożliwia dopasowanie całego obrazu do kształtu przy zachowaniu oryginalnego współczynnika proporcji obrazu. Na marginesach kształtu może być puste miejsce.

      (Po wybraniu opcji Dopasuj lub Wypełnij pojawią się czarne uchwyty przycinania na krawędziach i w rogach obrazu).

  6. Możesz dostosować położenie obrazu w ramce, zaznaczając go i przeciągając w odpowiednie miejsce. Pomoże to na przykład wyśrodkować najważniejszą część obrazu w obrębie kształtu zastosowanego do obrazu.

  7. Przytnij marginesy obrazu, przeciągając czarny uchwyt przycinania w następujący sposób:

    Opis

    Akcja

    Przycinanie jednego boku

    Przeciągnij boczny uchwyt przycinania do środka

    Przycinanie dwóch sąsiednich boków jednocześnie

    Przeciągnij narożny uchwyt przycinania do środka

    Równe przycinanie dwóch równoległych boków jednocześnie

    Naciśnij i przytrzymaj klawisz Ctrl podczas przeciągania bocznego uchwytu przycinania do środka

  8. Po zakończeniu ponownie kliknij przycisk Przytnij.

Rozpoczynanie od kształtu i dodawanie do niego obrazu

Możesz dodać obraz jako wypełnienie kształtu, a następnie edytować lub przyciąć ten kształt.

Dodawanie obrazu do kształtu

  1. Dodaj kształt do dokumentu (zobacz Dodawanie kształtów, aby zapoznać się z instrukcjami) i kliknij kształt, aby go zaznaczyć.

  2. Kliknij pozycję Narzędzia do rysowania > Formatowanie i w grupie Style kształtów kliknij pozycję Wypełnienie kształtu > Obraz.

    Dodawanie obrazu jako wypełnienia kształtu

  3. Wybierz odpowiedni typ obrazu (taki jak Z pliku lub Obrazy online), a następnie przejdź do odpowiedniego obrazu i wstaw go.

Zmiana rozmiaru kształtu

Aby zmienić wymiary wypełnionego kształtu przy zachowaniu jego formatu podstawowego, zaznacz go i przeciągnij dowolny uchwyt zmiany rozmiaru.

Wybieranie sposobu, w jaki obraz mieści się w kształcie

Jeśli obraz jest pochylony, obcięty lub nie wypełnia kształtu tak, jak chcesz, użyj poleceń Dopasuj i Wypełnij z menu Przytnij, aby go dostosować:

  1. Kliknij kształt utworzony przy użyciu pozycji Wypełnienie kształtu > Obraz.

  2. Kliknij pozycję Narzędzia obrazów > Formatowanie i w grupie Rozmiar kliknij strzałkę pod pozycją Przytnij. Zostanie wyświetlone menu z opcjami przycinania.

    Przycisk Przytnij na karcie Narzędzia obrazów > Formatowanie

    • Wybierz opcję Dopasuj, jeśli cały obraz ma pasować do kształtu. Zostanie wtedy zachowany oryginalny współczynnik proporcji obrazu, ale wewnątrz kształtu może być puste miejsce.

    • Wybierz opcję Wypełnij, aby dopasować kształt do granic obrazu, wycinając wszystko poza kształtem.

  3. Kliknij opcję Wypełnij lub Dopasuj.

    • Opcja Wypełnij dopasowuje rozmiar obrazu do wysokości lub szerokości kształtu w zależności od tego, który z tych wymiarów jest większy. Kształt wypełniany jest obrazem, a elementy, które znajdują się poza obwodem kształtu, są usuwane.

      Obraz po zastosowaniu opcji przycięcia w celu wypełnienia kształtu

    • Opcja Dopasuj ustawia rozmiar obrazu tak, aby jego wysokość i szerokość były dopasowane do granic kształtu. Możliwie największy obszar obrazu jest umieszczany w kształcie, ale niektóre fragmenty kształtu mogą pozostać puste.

      Zastosowanie opcji przycięcia w celu dopasowania do kształtu

      Możesz przeciągnąć obraz, aby określić, jak duży jego obszar ma się mieścić w kształcie.

  4. W razie potrzeby dopasuj obszar przycinania przy użyciu uchwytów przycinania w sposób opisany w sekcji Przycinanie obrazu.

  5. Gdy skończysz, naciśnij klawisz Esc lub kliknij poza obrębem obrazu w dokumencie.

Używanie funkcji edycji punktów do edytowania lub przycinania kształtu

Chociaż narzędzia do przycinania są niedostępne dla kształtów, można użyć narzędzia Edytuj punkty, aby ręcznie edytować kształt.

  1. Zaznacz kształt, który chcesz edytować.

  2. Kliknij pozycję Narzędzia do rysowania > formatowanie,a następnie w grupie Wstawianie kształtów kliknij przycisk Edytuj Obraz przycisku Edytuj kształt kształt, a następnie kliknij pozycję Edytuj punkty.

  3. Przeciągaj punkty wierzchołków kształtu (które są wyświetlane jako czarne kropki w obwodzie kształtu), aż uzyskasz wymagany wygląd kształtu.

  4. Aby usunąć punkt wierzchołka, przytrzymaj naciśnięty klawisz Ctrl i kliknij go. Aby dodać punkt wierzchołka, przytrzymaj naciśnięty klawisz Ctrl, gdy klikasz dowolne miejsce na obwodzie kształtu, który jeszcze nie ma punktu wierzchołka.

Jeśli chcesz zmienić kontur zdjęcia, aby zmienić go w kształt (taki jak okrąg lub zaokrąglony prostokąt), użyj narzędzia do przycinania na wstążce, aby Narzędzie do przycinania. .

Do kształtu można przyciąć obraz w Word, PowerPoint lub Excel.

  • Z jakiej wersji pakietu Office dla komputerów Mac korzystasz?
  • Nowsze wersje
  • 2011

Przycinanie do określonego kształtu

Szybko zmień kształt obrazu, przycinając go do określonego kształtu. Obraz zostanie automatycznie obcięty tak, aby wypełnił geometrię zaznaczonego kształtu przy zachowaniu swoich proporcji.

Jeśli chcesz przyciąć ten sam obraz do więcej niż jednego kształtu, utwórz kopie obrazu i każdą z nich przytnij pojedynczo do odpowiedniego kształtu.

  1. Użyj polecenia Wstawianie > Obraz w celu dodania obrazu jako pliku pakietu Office (takiego jak dokument programu Word, prezentacja programu PowerPoint lub skoroszyt programu Excel).

  2. Zaznacz w pliku obraz, który chcesz przyciąć.

  3. Na karcie Formatowanie obrazu kliknij strzałkę obok pozycji Przytnij.

    Przycisk Przytnij na karcie Formatowanie obrazu

    Jeśli karta Formatowanie obrazu nie jest widoczna, upewnij się, że zaznaczono obraz (nie kształt).

  4. Wskaż opcję Przytnij do kształtu, a następnie kliknij kształt, do którego chcesz przyciąć obraz.

    Menu Przytnij w programie PowerPoint dla komputerów Mac

    Kształt zostanie natychmiast zastosowany do obrazu.

  5. Jeśli chcesz dostosować kształt, ponownie kliknij przycisk Przytnij na wstążce.

    Na krawędziach i w rogach obrazu pojawią się czarne uchwyty przycinania.

    Przy bokach i w rogach obrazu pojawiają się czarne uchwyty przycinania
  6. Przytnij obraz, przeciągając dowolny uchwyt przycinania do środka. Przeciągnięcie jednego z uchwytów narożnych umożliwia przycięcie dwóch sąsiadujących ze sobą boków jednocześnie.

Przycinanie w celu dopasowania do kształtu lub wypełnienia kształtu

Po dodaniu obrazu do kształtu możesz wybrać sposób, w jaki obraz mieści się w kształcie, używając narzędzi Dopasuj i Wypełnij, aby go precyzyjnie dopasować.

  1. Zaznacz w pliku obraz, który chcesz umieścić w kształcie.

  2. Na karcie Formatowanie obrazu kliknij strzałkę obok pozycji Przytnij.

    Przycisk Przytnij na karcie Formatowanie obrazu

    Jeśli karta Formatowanie obrazu nie jest widoczna, upewnij się, że zaznaczono obraz (a nie kształt).

  3. Kliknij opcję Wypełnij lub Dopasuj, a następnie kliknij poza obrębem obrazu.

    Menu Przytnij w programie PowerPoint dla komputerów Mac

    Opcja

    Opis

    Wypełnij

    Usuwa (czyli "przytnie") część obrazu, ale nadal wypełnia cały kształt.

    Dopasuj

    Sprawia, że cały obraz mieści się w kształcie. Zostanie wtedy zachowany oryginalny współczynnik proporcji obrazu, ale wewnątrz kształtu może pojawić się puste miejsce.

Przycinanie do określonego kształtu

Szybkim sposobem zmiany kształtu obrazu jest jego przycięcie do określonego kształtu. Podczas przycinania do określonego kształtu obraz jest automatycznie obcinany tak, aby wypełnił geometrię kształtu. Proporcje obrazu zostają zachowane.

  1. Zaznacz w pliku obraz, który chcesz przyciąć do określonego kształtu.

  2. Kliknij kartę Formatowanie obrazu.

    Jeśli karta Formatowanie obrazu nie jest widoczna, upewnij się, że zaznaczono obraz (a nie kształt).

  3. W obszarze Dopasowywanie kliknij strzałkę obok przycisku Przytnij, wskaż pozycję Maskuj do kształtu, wskaż typ kształtu, a następnie kliknij kształt, do którego ma zostać przycięty obraz.

    Kształt zostanie natychmiast zastosowany do obrazu.

  4. Jeśli chcesz dostosować kształt, ponownie kliknij przycisk Przytnij na wstążce.

    Na krawędziach i w rogach obrazu pojawią się czarne uchwyty przycinania.

  5. Odpowiednio przeciągnij uchwyty przycinania, by przyciąć marginesy obrazu, a następnie kliknij poza jego obrębem.

  6. Po zakończeniu kliknij poza obrębem obrazu.

Przycinanie w celu dopasowania do kształtu lub wypełnienia kształtu

Po dodaniu obrazu do kształtu możesz wybrać sposób, w jaki obraz mieści się w kształcie, używając narzędzi Przytnij do dopasowania i Przytnij do wypełnienia w celu jego precyzyjnego dopasowania.

  1. Kliknij obraz, który chcesz umieścić w kształcie.

  2. Kliknij kartę Formatowanie obrazu.

    Jeśli karta Formatowanie obrazu nie jest widoczna, upewnij się, że zaznaczono obraz.

  3. W obszarzeDopasowywanie kliknij strzałkę obok przycisku Przytnij, kliknij pozycję Przytnij do wypełnienia lub Przytnijdo dopasowania , a następnie kliknij poza obrazem:

    Opcja

    Opis

    Przytnij do wypełnienia

    Usuwa (czyli "przytnie") część obrazu, ale nadal wypełnia cały kształt.

    Przycinanie w celu dopasowania

    Sprawia, że cały obraz mieści się w kształcie. Zostanie wtedy zachowany oryginalny współczynnik proporcji obrazu, ale wewnątrz kształtu może pojawić się puste miejsce.

  4. Na koniec naciśnij klawisz ESC.

Dopasowanie obrazu do kształtu

Word dla sieci Web i PowerPoint dla sieci Web opcje szybkiego stylu obrazu, które umożliwiają zastosowanie wstępnie zdefiniowanego kształtu do obrazu. Dostępne kształty zawierają trzy różne ovaly i kilka prostokątów.

Mimo że te aplikacje nie mają funkcji "przycinania do kształtu", która jest dostępna w aplikacjach klasycznych, nadal możesz zastosować te kształty podstawowe do obrazu, jak opisano poniżej:

  1. Wstaw obraz do dokumentu. (Wybierz pozycję > obraz, a następnie przejdź do obrazu, którego chcesz użyć).

  2. Po zaznaczeniu obrazu na kanwie wybierz kartę Obraz na wstążce, a następnie otwórz galerię Style obrazów:

    Galeria opcji Style obrazów zawiera trzy kształty ewal i wiele prostokątów.

  3. Zaznacz kształt, aby zastosować go do obrazu. 

  4. Po zastosowaniu kształtu możesz zmienić jego rozmiar zgodnie z potrzebami. 

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×