Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Do dokumentów, wiadomości e-mail, pokazów slajdów i arkuszy kalkulacyjnych możesz dodawać kształty, na przykład prostokąty, koła i strzałki. Aby dodać kształt, kliknij kartę Wstawianie, kliknij przycisk Kształty, wybierz kształt, a następnie kliknij i przeciągnij wskaźnik myszy, aby go narysować.

Po dodaniu jednego lub większej liczby kształtów możesz dodać do nich tekst, punktory i numerowanie, a także zmienić ich wypełnienie, kontur i inne efekty na karcie Formatowanie .

Porada: Możesz dodać pojedyncze kształty do wykresu lub dodać kształty na Grafika SmartArt, aby dostosować wykres lub grafikę.

Dodawanie kształtu w programie Excel, Outlook, Word lub PowerPoint

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Excel    Przycisk Wstaw kształty

  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Rysowanie kształtu

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

Aby wykonać te czynności, musisz otworzyć lub utworzyć raport. W tym celu na karcie Raport kliknij pozycję Ostatnie , aby otworzyć istniejący raport, lub kliknij pozycję Więcej raportów , aby wybrać raport z listy w oknie dialogowym Raporty lub utworzyć nowy raport.

  1. W otwartym raporcie na karcie Projektowanie kliknij pozycję Kształty.

    Przycisk Wstaw kształty
  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Rysowanie kształtu

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

Wstaw kształt lub kliknij istniejący kształt, a następnie wprowadź tekst.

  1. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Dodaj tekst lub Edytuj tekst albo po prostu zacznij pisać.

    Uwaga: Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  2. Aby sformatować i wyrównać tekst, kliknij kartę Narzędzia główne, a następnie wybierz opcje z grup Czcionka, Akapit lub Wyrównanie , w zależności od używanego programu i rodzaju formatowania, które chcesz zastosować. (Opcje formatowania tekstu w programie Project są ograniczone).

Uwaga: Te polecenia nie są dostępne w programie Project.

  1. Kliknij kształt, który chcesz zmienić.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz Ctrl, klikając kształty, które chcesz zmienić.

  2. Na karcie Formatowanie w grupie Wstawianie kształtów kliknij pozycję Edytuj kształt Przycisk Edytuj kształt, wskaż pozycję Zmień kształt, a następnie kliknij odpowiedni nowy kształt.

Jeśli chcesz wielokrotnie dodawać ten sam kształt, możesz to zrobić szybko, korzystając z opcji Zablokuj tryb rysowania.

Uwaga: Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku warto wybrać grafikę SmartArt. W Grafika SmartArt rozmieszczenie kształtów i rozmiar czcionki w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów oraz edytowania tekstu.

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Excel

    Przycisk Wstaw kształty

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij pozycję Zablokuj tryb rysowania.

    Blokowanie trybu rysowania
  3. Kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

  4. Powtórz krok 3, aby dodać kształt tyle razy, ile chcesz.

    Porada: Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

  5. Po dodaniu wszystkich potrzebnych kształtów naciśnij klawisz Esc, aby wyłączyć funkcję Zablokuj tryb rysowania.

Uwaga: Ta funkcja nie jest dostępna w programie Project.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Wybierz kartę Narzędzia główne na wstążce, a następnie w grupie Akapit wybierz pozycję Punktory lub Numerowanie.

    Przyciski Punktory i Numerowanie na karcie Narzędzia główne

    Poszczególne style punktorów i formaty numerowania można znaleźć, klikając strzałkę w dół obok przycisku Punktory lub Numerowanie.

Szybkie style umożliwiają zastosowanie stylu do kształtu jednym kliknięciem. Są one dostępne w galerii szybkich stylów. Po zatrzymaniu wskaźnika na miniaturze szybkiego stylu można zobaczyć, w jaki sposób styl wpłynie na kształt.

  1. Kliknij kształt, który chcesz zmienić.

  2. Wybierz kartę Formatowanie , a następnie w grupie Style kształtów wybierz szybki styl, którego chcesz użyć.

    Grupa Style kształtów

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku.

Aby dowiedzieć się, jak zmienić kolor wypełnienia, kolor obramowania lub kolor tekstu, zobacz Zmienianie kolorów w polu tekstowym lub kształcie.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Ctrl i przytrzymaj go podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Po dodaniu kształtu do dokumentu można go zmodyfikować, dodając linie łączników, zmieniając styl, dodając obraz lustrzany, zmieniając kolor i stosując wiele innych efektów, takich jak cienie, poświata i efekt 3-W.

Dodawanie kształtu

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk Kształty na karcie Wstawianie
  2. Kliknij odpowiedni kształt, kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

  1. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Dodaj tekst lub Edytuj tekst albo po prostu kliknij wewnątrz kształtu i zacznij pisać .

    Uwaga: Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  2. Aby sformatować i wyrównać tekst, kliknij kartę Narzędzia główne, a następnie wybierz dostępne opcje formatowania. Możesz na przykład zmienić kolor czcionki, style, rozmiary, wyrównanie lub wcięcie, zmienić orientację tekstu, aby wymienić tylko kilka z nich.

  1. Kliknij kształt, który chcesz zmienić.

    Aby zmienić wiele kształtów, naciśnij COMMAND podczas klikania kształtów, które chcesz zmienić.

  2. Na karcie Formatowanie kształtu kliknij pozycję Edytowanie kształtu, wskaż pozycję Zmień kształt, a następnie kliknij odpowiedni nowy kształt.

  1. Zaznacz kształt, który chcesz skopiować.

  2. Naciśnij klawisz opcji i przeciągnij kształt w dowolne miejsce. Zwolnij mysz, a zostanie utworzona kopia kształtu. Kształt można przeciągać i zwalniać tyle razy, ile jest to konieczne.

Uwaga: Dodawanie list nie jest dostępne w Excel 2016 dla komputerów Mac.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Punktory lub Numerowanie.

    Przedstawiona karta Narzędzia główne z galerią Punktory.
  3. Za każdym razem, gdy chcesz wstawić nowy punktor lub numer, naciśnij klawisz Enter dwa razy, aby zakończyć listę.

  1. Kliknij kształt, który chcesz zmienić.

  2. Kliknij kartę Formatowanie kształtu i w galerii stylów kliknij odpowiedni styl.

    Opcje w grupie Style kształtów

    Aby wyświetlić więcej stylów, kliknij pozycję Strzałka w dół Więcej poniżej galerii stylów.

  1. Kliknij kształt, który chcesz zmienić.

  2. Kliknij kartę Formatowanie kształtu , a następnie kliknij pozycję Ikona Wypełnienie kształtu (ikona Wypełnienie kształtu ).

  3. Wykonaj jedną z następujących czynności:

    1. Aby użyć innego koloru wypełnienia, w obszarze Kolory motywu lub Kolory standardowe kliknij kolor, którego chcesz użyć.

    2. Aby usunąć kolor z zaznaczonego elementu wykresu, kliknij pozycję Brak wypełnienia.

    3. Aby użyć koloru wypełnienia, który jest niedostępny w obszarze Kolory motywu lub Kolory standardowe, kliknij pozycję Więcej kolorów wypełnienia. W oknie dialogowym Kolory użyj dostępnych opcji, aby wybrać kolor, a następnie kliknij przycisk OK.

    4. Aby wypełnić kształt obrazem, kliknij pozycję Obraz. W oknie dialogowym Wstawianie obrazu kliknij obraz, którego chcesz użyć, a następnie kliknij przycisk Wstaw.

    5. Aby użyć efektu gradientu dla wybranego koloru wypełnienia, kliknij pozycję Gradient, a następnie kliknij odpowiedni styl gradientu.

      Aby skorzystać z dodatkowych stylów gradientów, kliknij pozycję Więcej gradientów, a następnie w okienku Formatuj obszar wykresu w obszarze Wypełnienie kliknij odpowiednie opcje gradientu.

    6. Aby użyć wypełnienia teksturą, kliknij pozycję Tekstura, a następnie kliknij odpowiednią teksturę.

  1. Kliknij kształt, a następnie kliknij kartę Formatowanie kształtu .

  2. W grupie Style kształtów kliknij pozycję Efekty kształtów, wskaż kategorię efektu, a następnie kliknij odpowiedni efekt.

    Opcje w menu Efekty kształtów

  1. Na karcie Formatowanie kształtu kliknij pozycję Okienko formatowania.

    Przycisk okienka formatowania

  2. W okienku Formatowanie kształtu kliknij kartę Wypełnienie & Wiersz , a następnie kliknij pozycję Wypełnienie lub Linia.

  3. Przeciągnij suwak Przezroczystość , aby osiągnąć odpowiedni efekt.

    Okienko Formatowanie kształtu

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Command podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Do skoroszytów i prezentacji można dodawać kształty, takie jak bloki, kółka i strzałki. (Word dla sieci Web nie obsługuje kształtów). Aby dodać kształt, wybierz pozycję Wstaw na wstążce, wybierz pozycję Kształty, a następnie wybierz kształt.

Po dodaniu kształtu możesz go przenieść i zmienić jego rozmiar; dodawanie tekstu, punktorów lub numerowania; i możesz zmienić kolor wypełnienia lub kontur.

  1. Na karcie Wstawianie wybierz pozycję Kształty.

    Przycisk Wstaw kształty w Office dla sieci web
  2. Wybierz odpowiedni kształt z galerii rozwijanej.

    Kształt o rozmiarze domyślnym zostanie natychmiast wstawiony na środku widocznej strony.

  3. Wybierz uchwyt zmiany rozmiaru na obwodzie kształtu i przeciągnij go do środka lub na zewnątrz, aby zmienić rozmiar kształtu.

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania. 

  4. Aby przenieść kształt, skieruj go myszą, aż wskaźnik zmieni się w strzałkę z czterema grotami. Następnie kliknij i przeciągnij, aby przenieść kształt w odpowiednie miejsce.

    Po zaznaczeniu kształtu w dokumencie na wstążce z paskiem narzędzi jest wyświetlana karta Kształt . Zawiera on przyciski umożliwiające wykonywanie czynności związanych z kształtem, takich jak dodawanie koloru wypełnienia lub konturu, czy wybieranie wstępnie zdefiniowanego stylu kształtu.

    Uwaga: Jeśli Wstążka uproszczona jest wyłączona, nazwa karty w kroku nr 4 to Format. Aby uzyskać więcej informacji na temat Wstążki uproszczonej, zobacz Nowy wygląd platformy Microsoft 365.

Wstaw kształt lub kliknij istniejący kształt, a następnie wprowadź tekst w następujący sposób:

  1. Kliknij prawym przyciskiem myszy kształt i wybierz polecenie Edytuj tekst.

    Na środku kształtu pojawi się migający kursor.

  2. Wpisz tekst, który chcesz dodać do kształtu.

  3. Aby sformatować i wyrównać tekst, wybierz kartę Narzędzia główne, a następnie wybierz opcje z grup Czcionka, Akapit lub Wyrównanie

    Opcje czcionki, akapitu i wyrównania w aplikacji PowerPoint Online

Szybkie style umożliwiają zastosowanie stylu do kształtu jednym kliknięciem. Style znajdują się w galerii kształtów.

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie Kształt (lub na karcie Formatowanie , jeśli wstążka uproszczona jest wyłączona) otwórz galerię Styl kształtu i wybierz szybki styl, którego chcesz użyć. 

    Narzędzia kształtów w pakiecie Office dla sieci Web

    Wybierz strzałkę w dół na końcu galerii, aby ją otworzyć i wyświetlić pełną listę opcji:

    Wybierz strzałkę w dół w galerii, aby wyświetlić pełny zestaw szybkich stylów kształtu

    Możesz zatrzymać wskaźnik myszy na opcji w galerii, aby wyświetlić jej krótki opis.

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie Kształt (lub na karcie Formatowanie , jeśli Wstążka uproszczona jest wyłączona) wybierz strzałkę w dół obok pozycji Wypełnienie , aby otworzyć galerię kolorów wypełnienia.

  3. Wybierz kolor.

  4. Aby ustawić przezroczystość kształtu, wybierz pozycję Brak wypełnienia u dołu galerii kolorów.  

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie Kształt (lub w obszarze Formatowanie , jeśli nadal używasz klasycznej wstążki) wybierz strzałkę w dół obok pozycji Konspekt, aby otworzyć galerię kolorów konturów. 

  3. Wybierz kolor.

  4. U dołu galerii znajdują się również opcje grubości (Grubość) konturu oraz tego, czy kontur jest ciągły, kropkowany, czy kreskowany. Wskaż pozycję Grubość lub Kreski , aby wyświetlić podręczną listę opcji.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Ctrl podczas zaznaczania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności

Poznaj szkolenia >

Uzyskuj nowe funkcje w pierwszej kolejności

Dołącz do niejawnych testerów firmy Microsoft >

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×