Wszystkie programy pakietu Microsoft Office mogą sprawdzać pisownię i większość może sprawdzać gramatykę.
Porada
Korzystasz z platformy Microsoft 365? Prawdopodobnie zainteresuje Cię nowa zaawansowana funkcja w programie Word — Redaktor! Aby uzyskać więcej informacji, zobacz Redaktor — asystent podczas pisania.
Uruchamianie modułu sprawdzania pisowni i gramatyki
Aby uruchomić sprawdzanie pisowni i gramatyki w dokumencie, po prostu naciśnij klawisz F7.
Wybierz nagłówek poniżej, aby uzyskać więcej informacji
Automatyczne wyświetlanie błędów podczas pracy
Większość programów pakietu Office automatycznie sprawdza potencjalne błędy pisowni i gramatyczne podczas pisania, więc nie musisz nic robić, aby wyświetlić błędy podczas pracy.
Uwaga
- Automatyczne sprawdzanie pisowni i gramatyki nie jest dostępne w programach Access, Excel i Project. Za pomocą klawisza F7 możesz ręcznie rozpocząć sprawdzanie pisowni.
- Automatyczne sprawdzanie gramatyki jest dostępne tylko w przypadku programów Outlook, Word i PowerPoint.
Pakiet Office oznacza potencjalne błędy pisowni czerwoną linią falistą, a potencjalne błędy gramatyczne — niebieską linią falistą.
Jeśli błędy pisowni lub błędy gramatyczne nie są oznaczane, być może automatyczne sprawdzanie jest wyłączone. Automatyczne sprawdzanie pisowni i gramatyki możesz włączać i wyłączać
Gdy dostrzeżesz błąd pisowni lub gramatyki, przy usuwaniu którego potrzebujesz pomocy, kliknij prawym przyciskiem myszy podkreślony wyraz lub frazę i wybierz jedną z opcji poprawienia błędu.
Jeśli pakiet Office oflagowuje wyrazy jako błędnie napisane, ale napisano je poprawnie, wybierz pozycję Dodaj do słownika, aby pakiet Office nie oflagowywał tego wyrazu jako błędnie napisanego w przyszłości. Aby uzyskać więcej informacji o tym, zobacz: Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni
Włączanie lub wyłączanie wielobarwnego podkreślenia
Jeśli nie chcesz, aby pakiet Office oznaczał podczas pracy potencjalne błędy linią falistą, możesz wyłączyć automatyczne sprawdzanie pisowni i gramatyki:
Otwórz opcje sprawdzania pisowni i gramatyki:
- W programach OneNote, PowerPoint, Publisher, Visio i Word: W menu Plik wybierz polecenie Opcje, a następnie wybierz pozycję Sprawdzanie.
- W programie Outlook: W menu Plik wybierz pozycję Opcje, wybierz pozycję Poczta, a następnie wybierz pozycję Pisownia i Autokorekta.
Zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania. W programach z automatycznym sprawdzeniem gramatyki możesz także zaznaczyć lub wyczyścić pole wyboru Oznacz błędy gramatyczne w trakcie pisania.
Uwaga
W programie Word można włączyć lub wyłączyć sprawdzanie pisowni tylko dla dokumentu, nad którym aktualnie pracujesz, lub dla wszystkich nowych dokumentów. Wybierz odpowiednią opcję z listy Wyjątki, a następnie zaznacz lub wyczyść pola wyboru Ukryj błędy ortograficzne tylko w tym dokumencie i Ukryj błędy gramatyczne tylko w tym dokumencie.
Całkowite wyłączenie sprawdzania gramatyki
Jeśli chcesz, aby pakiet Office w ogóle nie sprawdzał gramatyki (po uruchomieniu modułu sprawdzania pisowni lub automatycznie w trakcie pisania), możesz wyłączyć tę funkcję:
Otwórz opcje sprawdzania pisowni i gramatyki:
- W programach OneNote, PowerPoint, Publisher, Visio i Word: W menu Plik wybierz polecenie Opcje, a następnie wybierz pozycję Sprawdzanie.
- W programie Outlook: W menu Plik wybierz pozycję Opcje, wybierz pozycję Poczta, a następnie wybierz pozycję Pisownia i Autokorekta.
Wyczyść pola wyboru Oznacz błędy gramatyczne w trakcie pisania i Sprawdź gramatykę i pisownię.
Uwaga
Nie w każdym programie pakietu Office znajdują się obie te opcje.
Ponowne sprawdzanie pisowni i gramatyki wyrazów już zignorowanych
W programach Word, Outlook i PowerPoint można wymusić ponowne sprawdzenie wyrazów i form gramatycznych, które poprzednio pominięto, wykonując następujące czynności:
- Otwórz dokument lub element, który chcesz sprawdzić.
- Z menu Plik wybierz polecenie Opcje.
- Wybierz pozycję Sprawdzanie i wybierz pozycję Sprawdź ponownie dokument. W programie Outlook znajdziesz ją w obszarze Poczta , a następnie wybierz pozycję Pisownia i Autokorekta
- Po wyświetleniu komunikatu ostrzegawczego dotyczącego resetowania modułu sprawdzania pisowni i gramatyki wybierz pozycję Tak .
- Wybierz przycisk OK w oknie dialogowym, aby wrócić do dokumentu, a następnie ponownie uruchom moduł sprawdzania pisowni i gramatyki .
Zobacz też
Sprawdzanie pisowni i gramatyki w innym języku
Sprawdzanie czytelności dokumentu
Sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami
Dodawanie wyrazów do słownika używanego podczas sprawdzania pisowni
Moduł sprawdzania pisowni lub gramatyki nie sprawdza prawidłowo wyrazów w innym języku
Wybieranie opcji Autokorekty dotyczących wielkości liter, pisowni i symboli
Sprawdzanie pisowni przed wysłaniem wiadomości w programie Outlook
Dowiedz się, jak uzyskać więcej możliwości Redaktora na platformie Microsoft 365
Aplikacje pakietu Office dla komputerów Mac automatycznie sprawdzają ewentualne błędy pisowni i gramatyki w trakcie pisania. Jeśli wolisz sprawdzić pisownię i gramatykę po zakończeniu pisania, możesz wyłączyć automatyczne sprawdzanie lub możesz sprawdzić pisownię i gramatykę w całym tekście naraz.
Word
Automatyczne sprawdzanie pisowni i gramatyki w trakcie pisania
Program Word oznacza potencjalne błędy pisowni czerwoną linią falistą, a potencjalne błędy gramatyczne — zieloną linią falistą.
Porada
Jeśli błędy pisowni lub gramatyczne nie są oznaczone, konieczne może być włączenie automatycznego sprawdzania pisowni i gramatyki, co zostało opisane w następnej procedurze.
Gdy dostrzeżesz błąd pisowni lub błąd gramatyczny, kliknij dany wyraz lub frazę z wciśniętym klawiszem Control i wybierz jedną z opcji.
Jeśli program Word nieprawidłowo oznaczył wyraz jako błędnie napisany i chcesz dodać ten wyraz do słownika, aby program Word poprawnie rozpoznawał go w przyszłości, zobacz Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni
Włączanie lub wyłączanie automatycznego sprawdzania pisowni i gramatyki
- W menu Word wybierz pozycję Preferencje, a następnie wybierz pozycję Pisownia & gramatyka.
- W oknie dialogowym Pisownia & gramatyka w obszarze Pisownia sprawdź lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.
- W obszarze Gramatyka zaznacz lub wyczyść pole wyboru Sprawdź gramatykę w trakcie pisania.
- Zamknij okno dialogowe, aby zapisać zmiany.
Zbiorcze sprawdzanie pisowni i gramatyki w całym dokumencie
Na karcie Recenzja wybierz pozycję Pisownia & gramatyka.
Jeśli program Word znajdzie potencjalny błąd, edytor zostanie otwarty. Błędy pisowni będą wyświetlane jako czerwony tekst, a błędy gramatyczne jako zielony tekst.
Aby poprawić błąd:
- W obszarze Sugestie wybierz wyraz, którego chcesz użyć, a następnie wybierz pozycję Zmień.
Aby pominąć błąd, wykonaj jedną z następujących czynności:
- Wybierz pozycję Ignoruj raz , aby pominąć tylko to wystąpienie błędu.
- Wybierz pozycję Ignoruj wszystkie , aby pominąć wszystkie wystąpienia błędu.
- W przypadku błędu gramatycznego wybierz pozycję Następne zdanie , aby pominąć to wystąpienie błędu i przejść do następnego błędu.
Aby pominąć błędnie napisany wyraz we wszystkich dokumentach, wybierz pozycję Dodaj do słownika , aby dodać go do słownika. Ta procedura działa tylko w przypadku błędnie napisanych wyrazów. Nie możesz dodać do słownika niestandardowej gramatyki.
Po poprawieniu, zignorowaniu lub pominięciu błędu program Word przechodzi do następnego. Po zakończeniu przeglądania dokumentu programu Word zostanie wyświetlony komunikat informujący o zakończeniu sprawdzania pisowni i gramatyki.
Ponowne sprawdzanie błędów pisowni i gramatyki już sprawdzonych i zignorowanych
Aby umożliwić programowi Word sprawdzanie błędów pisowni i gramatyki, które wcześniej miał ignorować, możesz wyczyścić lub zresetować listę ignorowanych wyrazów i gramatyki.
Uwaga
Po zresetowaniu lista ignorowanych wyrazów i gramatyki zostanie wyczyszczona tylko dla obecnie otwartego dokumentu. Nie wpłynie to na żadne błędy pisowni i gramatyki, które program Word miał ignorować w innych dokumentach.
- Otwórz dokument, który wymaga sprawdzenia.
- W menu Narzędzia wskaż polecenie Pisownia i gramatyka, a następnie wybierz pozycję Resetuj ignorowane wyrazy i gramatykę.
Program Word wyświetli ostrzeżenie, że zresetowanie modułu sprawdzania pisowni i gramatyki powoduje ponowne sprawdzenie pisowni i gramatyki wyrazów, które wcześniej zignorowano.
- Wybierz przycisk Tak , aby kontynuować.
- Wybierz kartę Recenzja , a następnie wybierz pozycję Pisownia & Gramatyka , aby sprawdzić pisownię i gramatykę.
Outlook
Automatyczne sprawdzanie pisowni i gramatyki w trakcie pisania
Domyślnie program Outlook sprawdza pisownię podczas pisania. W programie Outlook możliwe błędy pisowni są wskazywane czerwonym, kreskowanym podkreśleniem, zaś prawdopodobne błędy gramatyczne są wskazywane zieloną linią kreskowaną.
Gdy zobaczysz wyraz podkreślony linią kreskowaną, naciśnij klawisze Control+kliknij dany wyraz lub frazę i wybierz jedną z opcji.
Popraw błąd w wiadomości lub w menu skrótów, wykonując jedną z następujących czynności:
- Wybierz jedno z wyników u góry menu skrótów.
- Wybierz pozycję Ignoruj wszystkie , aby zignorować wszystkie wystąpienia wyrazu.
- Wybierz pozycję Dodaj do słownika , aby dodać wyraz do słownika sprawdzania pisowni.
Włączanie lub wyłączanie automatycznego sprawdzania pisowni i gramatyki
Po otwarciu wiadomości e-mail. w menu Outlook wybierz pozycję Ustawienia, a następnie wybierz pozycję Pisownia i gramatyka.
Wykonaj jedną z następujących czynności
- Aby automatycznie poprawiać błędy pisowni, zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.
- Aby włączyć lub wyłączyć automatyczne sprawdzanie gramatyki, zaznacz lub wyczyść pole wyboru Sprawdź gramatykę w trakcie pisania.
Zbiorcze sprawdzanie pisowni i gramatyki w całym dokumencie
Po zakończeniu redagowania wiadomości lub innych elementów możesz poprawić jednocześnie wszystkie błędy pisowni i gramatyki.
W menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie wybierz pozycję Pisownia i gramatyka.
Popraw błąd w wiadomości lub w Edytorze, wykonaj dowolną z następujących czynności:
- Z listy sugestii wybierz wyraz, którego chcesz użyć.
- Wybierz pozycję Ignoruj raz , aby zignorować dany wyraz i przejść do następnego błędnie napisanego wyrazu.
- Wybierz pozycję Ignoruj wszystkie , aby zignorować wszystkie wystąpienia wyrazu.
- Wybierz pozycję Dodaj do słownika , aby dodać wyraz do słownika sprawdzania pisowni.
Porada
Skrót klawiaturowy umożliwiający przejście do następnego błędu pisowni lub gramatyki to ⌘+ ; (średnik).
PowerPoint
W programie PowerPoint można sprawdzać pisownię, ale nie można sprawdzać gramatyki.
Automatyczne sprawdzanie pisowni w trakcie pisania
Program PowerPoint automatycznie sprawdza i oznacza potencjalne błędy pisowni czerwonym falistym podkreśleniem.
Porada
Jeśli błędy pisowni nie są oznaczone, może być konieczne włączenie automatycznego sprawdzania pisowni, co zostało opisane w następnej procedurze.
Gdy zobaczysz błąd pisowni, naciśnij klawisze Control+kliknij dany wyraz lub frazę i wybierz jedną z sugerowanych opcji.
Włączanie lub wyłączanie automatycznego sprawdzania pisowni
- W menu PowerPoint wybierz polecenie Preferencje , a następnie wybierz pozycję Sprawdzanie.
- W oknie dialogowym Sprawdzanie zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.
Sprawdzanie pisowni w całej prezentacji
Na karcie Recenzja wybierz pozycję Pisownia.
Jeśli program PowerPoint znajdzie potencjalny błąd, zostanie otwarte okienko Pisownia z wyświetlonymi błędami pisowni.
Aby poprawić błąd, wykonaj jedną z następujących czynności:
- Popraw błąd na slajdzie.
- Wybierz jeden z sugerowanych wyrazów w okienku Pisownia , a następnie wybierz pozycję Zmień.
Aby pominąć błąd, wykonaj jedną z następujących czynności:
- Wybierz pozycję Ignoruj , aby pominąć tylko to wystąpienie błędu.
- Wybierz pozycję Ignoruj wszystkie , aby pominąć wszystkie wystąpienia błędu.
- Wybierz pozycję Dodaj , aby pominąć błędnie napisany wyraz we wszystkich dokumentach i dodać go do słownika.
Po poprawieniu, zignorowaniu lub pominięciu błędu program PowerPoint przechodzi do następnego. Po zakończeniu przeglądania prezentacji program PowerPoint wyświetli komunikat informujący, że sprawdzanie pisowni zostało zakończone.
Wybierz przycisk OK , aby wrócić do prezentacji.
Excel
W programie Excel można sprawdzać pisownię, ale nie można sprawdzać gramatyki.
Sprawdzanie pisowni w całej prezentacji
Na karcie Recenzja wybierz pozycję Pisownia.
Uwaga
Okno dialogowe Pisownia nie zostanie otwarte, jeśli nie zostaną wykryte żadne błędy pisowni lub jeśli wyraz, który próbujesz dodać, już istnieje w słowniku.
Wykonaj dowolną z następujących czynności.
|
Aby |
Czynność |
| Zmiana wyrazu |
W obszarze Sugestie wybierz wyraz, którego chcesz użyć, a następnie wybierz pozycję Zmień. |
| Zmiana wszystkich wystąpień danego wyrazu w bieżącym dokumencie |
W obszarze Sugestie wybierz wyraz, którego chcesz użyć, a następnie wybierz pozycję Zmień wszystko. |
| Zignorowanie danego wyrazu i przejście do następnego błędu pisowni |
Wybierz pozycję Ignoruj raz. |
| Zignorowanie każdego wystąpienia danego wyrazu w bieżącym dokumencie i przejście do następnego błędu pisowni |
Wybierz pozycję Ignoruj wszystkie. |
Zobacz też
Sprawdzanie pisowni i gramatyki w innym języku